problemer med pioneer 668 component

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    problemer med pioneer 668 component

    Jeg har en panasonic th 37 viera og en pioneer 668. Når jeg kjører dette på component progressiv blir bilde dårlig. Når jeg slår av den progressiv, blir bilde bedre. Skal det være sånn ? Bilde blir bedre hvis jeg kjøre video s. der kan jeg også kjøre progressiv

  2. #2
    Intermediate Bidda sin avatar
    Medlem siden
    Jan 2004
    Poster
    3,337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Monterte min 668 i går og rakk å se 5 min film. Brukte komponent mot pj og fikk best bilde ved progressiv i forhold til uten. Du får ikke progressiv i s-video så der vil ikke funksjonen gjøre noe fra eller til, meg bekjent. S-video skal normalt gi dårligere bilde enn komponent. Hvilken inngang på TV'n og er det mulig å sette flere signalstandarder på denne?

  3. #3
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har snakket med panasonic norge det skal vist være dårligere med progressiv. Det har noe med oppløsningen å gjøre.

  4. #4
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er noe som er galt fordi s-video er bedre enn komponent. Kan det være noe med innstillingene???

  5. #5
    Active Prec sin avatar
    Medlem siden
    May 2003
    Poster
    428
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tessa
    Har snakket med panasonic norge det skal vist være dårligere med progressiv. Det har noe med oppløsningen å gjøre.
    Dette fins det folk her inne med mye mer peileing enn meg, men jeg trodde progressiv hadde noe med hvordan bildet blir tegnet på skjermen å gjøre. Et signal tegnes enten progressivt eller interlaced.

    Siden du snakker om Panasonic, kanskje du skulle tatt en titt på denne siden her ?
    http://www.panasonic.com/consumer_el...s/progscan.asp
    Kanskje representanten for Panasonic du snakket med skulle tatt en titt også...

  6. #6
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    DET ER NOE SOM IKKE STEMMER FORDI BILDE ER DÅRLIGERE MED KOMPONENT ENN S-VIDEO. KAN DET VÆRE NOE MED SKJERMEN ?
    ELLER KAN DET MED INNSTILLINGENE, TRENGER HJELP??

  7. #7
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Tessa, du har jo kjøpt min 668, som inntil i går fungerte helt ypperlig på min Samsung DLP-TV. Er ikke sikker på hva som er feil med din innstilling... Uansett, ha du testet å endre til den generelle videoinstillingen? Du bør også forsøke å endre på progressiv modus i menyen.

    Hva mener du for øvrig mer "dårligere"? Husk at Pioneeren drar frem en hel del mer detaljer, på både godt og vondt, enn Panasonic skjermen din, som prosesserer bildet langt mer. Dette ser selvsagt litt "glattere" ut, men er ikke dermed "bedre".

    Du har testet med en del DVD-plater, eller hur?

    Uansett, test til mandag, så får du heller komme oppom med spilleren til meg hvis ikke du føler DV668'en fungerer bra i ditt oppsett!

  8. #8
    Active vito sin avatar
    Medlem siden
    Aug 2004
    Poster
    321
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kjenner meg ikke helt igjen ang. komponent og viera. det fungerer glimrende her, og progressiv er bedre enn interlaced hos meg.

  9. #9
    Intermediate TomH sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Under Initial Settings-Video Output-AV Connector Out må valget stå til Video når man skal kjøre komponent. (ihvertfall progressivt, men tror det gjelder interlaced også).

    Hadde den stående på RGB en gang, og da fikk jeg et bilde med masse rosa skjær i bildet.

    Hvis det f.eks er satt til RGB og det ikke går an å få valgt Video må du koble til med scart og ikke komponent og sette den tilbake til Video.Og så koble til med komponent igjen.

    Tenkte det var verdt å nevne.

    Er ikke sikkert det har noe med det her å gjøre i det hele tatt....

  10. #10
    Intermediate Bidda sin avatar
    Medlem siden
    Jan 2004
    Poster
    3,337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pussig,....stilte dette inn på min 668 nå for en time siden, gir et meget bra bilde med komponent 8) Når 5120 er i hus blir det HDMI til DVI som gjelder.

  11. #11
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jEG SKAL FÅ TESTA DEN OPP MOT EN ANNEN 668 . JEG KAN IKKE KJØRE PROGESSIVT I HELE TATT PÅ KOMPONENT. UTEN KOMPONENT ER DET MER STØY I BILDE ENN S-VIDEO. SETTER JEG BILDE LITT LYSERE BLIR DET VOLDSOMT MYE STØY I DET SVARTE PÅ SKJERMEN.

    ER DET NOEN SOM KAN KJØRE PROGESSIVT KOMPONENT MED DET SAMME UTSTYRET SOM JEG HAR?

  12. #12
    Intermediate dvdjan sin avatar
    Medlem siden
    Dec 2002
    Poster
    1,134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tessa
    jEG SKAL FÅ TESTA DEN OPP MOT EN ANNEN 668 . JEG KAN IKKE KJØRE PROGESSIVT I HELE TATT PÅ KOMPONENT. UTEN KOMPONENT ER DET MER STØY I BILDE ENN S-VIDEO. SETTER JEG BILDE LITT LYSERE BLIR DET VOLDSOMT MYE STØY I DET SVARTE PÅ SKJERMEN.

    ER DET NOEN SOM KAN KJØRE PROGESSIVT KOMPONENT MED DET SAMME UTSTYRET SOM JEG HAR?
    OT, men du bør da ikke skrike sånn :?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •