Tv verdiløs? (Hdcp problem)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tv verdiløs? (Hdcp problem)

    Hei. Har en Sony fra 2007 (KDL40W2000, koster <tør ikke skrive det her av frykt for tvangsinnlegging> den gang.

    Tven er grei og hadde fortsatt fått henge på veggen om det ikke hadde vært for at den med ujevne mellomrom (gjerne midt i en god film...) bryter bildet og gir meg en blå skjerm med en feilmelding som sier noe om problemer med HDCP koding (eller dekoding?) Hører fortsatt lyden, men intet bilde. Kan vare fra 1 sek til timevis.
    Jeg har forstått såpass som at dette har å gjøre med signalet fra min hd pvr (CD parabol), men jeg forstår ikke hvorfor det kommer og går.

    Er det noen som orker å ta seg bryet med å forklare litt mer, eller enda bedre, har en fix? Vil en bedre hdmi kabel feks fikse dette?

    Er 2 cm fra å kjøpe ny tv...

    Mvh Chr M

  2. #2
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    1,128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det är definitivt ett kabelproblem du ser. Prova en annan hdmi, den behöver inte vara speciell, det håller fint med clas ohlson eller biltema. Vilka andra kablar har du mellan box och tv?

  3. #3
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har bare en hdmi, 2 eller 3 meter.

    Skal prøve med en annen, håper det hjelper. Takk for svar

    Chr

  4. #4
    Newcomer blashyrkh sin avatar
    Medlem siden
    Apr 2011
    Poster
    117
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av chmeland
    Hei. Har en Sony fra 2007 (KDL40W2000, koster <tør ikke skrive det her av frykt for tvangsinnlegging> den gang.
    http://avforum.no/forum/tv-apparater...error-wtf.html

    Sitat Opprinnelig postet av http://tv.about.com/od/frequentlyaskedquestions/qt/hdcpcompliant.htm
    The problem is that if HDCP exists anywhere in the video stream then all devices and cables accessing this content must be HDCP compliant.
    If one device or cable isn't HDCP compliant then you get a HDCP error.
    The only solution is to either replace the HDMI cable with a non-digital cable or replace the HDCP-less device. This could mean buying a new HDTV.
    (det er den dusten som oppfant HDCP som skulle hatt blitt tvangsinnlagt)

    Hvis du har RGB-input kan du bruke den, forutsatt at dekoderen har RGB output, RGB kabler takler 1080p, den er faens meg så like bra som HDMI!
    Jeg bruker RGB fra min mediaspiller i ekte 1080p, da jeg har bare 2 HDMI innganger, den ene til BD og den andre til dekoderen. Billig dritt TV.

    Jeg kjøpte et Belden kabel hos Elkjøp , men den fungerte dårlig så jeg bestilte en Canare kabel fra ebay, og den er smooth.
    "tomme tømmer buldrer mest"

  5. #5
    Intermediate ldynamic sin avatar
    Medlem siden
    Jun 2012
    Poster
    533
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En annen ting du kan prøve er å kjøre en firmware upgrade på avspillingsenheten/tven din. Ja hdcp er noe dritt. Har heldigvis ikke støtet på noe problemer med det enda.

  6. #6
    Intermediate torsteinvh sin avatar
    Medlem siden
    Jul 2003
    Poster
    1,414
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av chmeland
    Hei. Har en Sony fra 2007 (KDL40W2000, koster <tør ikke skrive det her av frykt for tvangsinnlegging> den gang.
    ...
    Jeg har forstått såpass som at dette har å gjøre med signalet fra min hd pvr (CD parabol), men jeg forstår ikke hvorfor det kommer og går.
    Har samme TV, og har bare en sjelden gang opplevd slike problemer, og da har det vært en av boksene som er koblet til sin feil.

    Problemet har alltid blitt løst ved å slå av og på utstyret. Så vidt jeg har forstått så hender det at enheter koblet sammen med HDMI sliter litt med handshakingen innimellom, og da hender det at slike HDCP-feilmeldinger kommer.

    Noe du kan prøve (i tillegg til en annen kabel) er å være sikker på at TV'en er slått på før du slår på PVR'en.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •