Problem DreamScreen UltraMatrix 4x2 HDMI 1.4 Switch

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Intermediate Ender sin avatar
    Medlem siden
    Jan 2009
    Poster
    579
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem DreamScreen UltraMatrix 4x2 HDMI 1.4 Switch

    I forbindelse med innkjøp av ny projector med 3D og gammel Onkyo 876 receiver uten 3D HDMI kompabilitet kjøpte jeg meg en DreamScreen UltraMatrix 4x2 HDMI 1.4 Switch.

    Som dere ser av navnet på switchen så har denne 2 utganger og jeg kjører en utgang til projektor for bildet og en til rreceiver for lyd. Dette fungerer fint for Bluray input, XBOX input og TV decoder input -> lyd og bilde kommer ut slik det skal.

    Problemet er når jeg kjører HTPC som input. Det virker som det er et prioritetsproblem når jeg starter opp projektor, receiver og PC. Enten får jeg ikke lyd, eller så får jeg ikke bildet eller noen ganger funker det slik det skal... Jeg løser som regel problemet med å skru av og på HDMI switchen når det ikke går må jeg inn på HTPCn (Den har tilkoblet monitor via DVI rett fra skjermkort) og frakoble og tilkoble projektor i display settings etterfulgt av litt av og på med switch...

    Signalveien fra HTPC og til HDMI switch er ut av skjermkort (Asus ATI 5870) via DVI til HDMI og inn i Asus Xonar 1.3 slim (Lydkort som dekoder lyden for meg) og ut via HDMI på lydkort og inn på Dreamscreen switch.

    Antar dette er et prioritetsproblem enten i Switchen eller på PCn eller lignende. Har lest litt om EDID problemer osv men tar gjerne imot noen råd fra dere guruene her på forumet for jeg blir litt småsprø av å måtte tulle med dette annenhver gang jeg skrur på kinoen...

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    PC-en støtter muligens ikke HDCP (high definition copy protocol), og dermed "forkaster" vel de andre produktene switchen
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #3
    Intermediate Ender sin avatar
    Medlem siden
    Jan 2009
    Poster
    579
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser ut som både skjermkort og lydkort har full HDCP support :-?

    Skjermkort
    "HDCP compliant"
    Lydkort
    "Full support for High-Bandwidth Digital Content Protection (HDCP)"

  4. #4
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp!!

    Ville også prøve denne, og den fungerer greit på Blu Ray, Apple TV. Har problem med Boxxe og Dune HD. På begge disse får jeg bare bilde, ikke lyd. Har en utgang til prosjektor for bilde, og en utgang for lyd til DVD input på reciever. Noen som kan hjelpe meg??

  5. #5
    Active Viks sin avatar
    Medlem siden
    Mar 2004
    Sted
    Sandnes
    Poster
    304
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av arntost
    Ville også prøve denne, og den fungerer greit på Blu Ray, Apple TV. Har problem med Boxxe og Dune HD. På begge disse får jeg bare bilde, ikke lyd. Har en utgang til prosjektor for bilde, og en utgang for lyd til DVD input på reciever. Noen som kan hjelpe meg??
    Jeg kjører Dune HD gjennom Emo UMC-1 til UltraMatrix 4x2, - ingen problem med lyd (koblet meg på lydutgang på matrix'en for å teste).
    Emotiva UMC-1 | Rotel RB-1072 | Rotel RMB-1066 | Dune HD TV-101 | Panasonic DMP-BDT310 | Sony MDS-JE640 | Pioneer PD-F1007 | B&W DM683 | B&W LCR600 S3 | B&W DS6 | Mirage Nanosat | SVS PB12-NSD DSP | Sanyo PLV-Z2000 | DreamScreen V2 DynaGrey AutoManual 106" | LG 47" Cinema 3D | iRule Pro | Tara Labs & Monster interconnects | Supra Classic Blue 6.0

    Denon-PMA-510AE | B&W DM686 | SVS SB12-NSD DSP | Supra Classic Blue 2.5 speaker cable | Monster 250 Interlink | Asus Xonar

  6. #6
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får alt til å fungere, men ikke Dune HD. Her får jeg bare bilde, og litt lyd i to av kanalene. Har prøvd forskjelige innstillinger på Dune, men det fungerer ikke.

  7. #7
    Active Viks sin avatar
    Medlem siden
    Mar 2004
    Sted
    Sandnes
    Poster
    304
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvoran har du koblet til Dune? Får du lyd hvis du kobler rett til RX-Z11?

    Rart at du trenger Matrix'en når Yamaha'en din har allerede 4 HDMI inn og 2 ut....


    Edit:
    lydinnstillingene på Dune hos meg:

    Digital audio connector: HDMI (HDMI Audio enabled)
    Digital output mode: Original (bitstream)
    Audio decoding mode: 7.1
    Maximum digital outputs sample rate: 192 kHz
    HDMI Audio: Enabled
    Dynamic range control: Off
    Volume control: Off
    Volume indication: Persents
    Dts Audio convertion: Off
    Emotiva UMC-1 | Rotel RB-1072 | Rotel RMB-1066 | Dune HD TV-101 | Panasonic DMP-BDT310 | Sony MDS-JE640 | Pioneer PD-F1007 | B&W DM683 | B&W LCR600 S3 | B&W DS6 | Mirage Nanosat | SVS PB12-NSD DSP | Sanyo PLV-Z2000 | DreamScreen V2 DynaGrey AutoManual 106" | LG 47" Cinema 3D | iRule Pro | Tara Labs & Monster interconnects | Supra Classic Blue 6.0

    Denon-PMA-510AE | B&W DM686 | SVS SB12-NSD DSP | Supra Classic Blue 2.5 speaker cable | Monster 250 Interlink | Asus Xonar

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •