Problem med bildestøy...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med bildestøy...

    Har benq w5000 og onkyo tx-nr709, samt bd og dvd spiller. Når jeg spiller av filmer er det mye støy. Det ser ut som at skjermen er dobbel, dvs en hvis "halo" effekt. På bluray er det veldig mye korn i enkelte bilder og ofte sees haloeffekten der og. Hva skyldes dette? Bruker bildeprosessoren i receiveren da den skal være god. Er verre om jeg ikke gjør det.
    Dvd spilleren (marantz) er mye bere enn bd spilleren (samsung) på dvd, men allikevel er problemet der.

    Kan det vere hdmi ledningen på 12 meter?

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kabelen kan ikke produsere "halo-effekten" du beskriver. Har du prøvd å koble direkte fra kilde til projektor, altså 12 meter kabelen direkte i kilden(e)?

    Kan du prøve å ta et bilde som beskriver problemet?
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #3
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd å koble direkte i signalkilde. Problemet blir svakere men bildet generelt blir da mye blassere, så bildeprossessoren i 709 har noe for seg og fremhever kanskje manglene/feil ved bilde..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •