Pussig fenomen....

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate Bidda sin avatar
    Medlem siden
    Jan 2004
    Poster
    3,337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Pussig fenomen....

    Ja, så var det dette da:

    Min reciever med DVD spiller, Jamo DVR50, har utgangs signal på komposit, s-video, scart (RGB) og komponent. Har alle kablene koblet opp til pj'n 6100. Greia er at bilde har vært bedre ved bruk av s-video enn component (intelaced/progresivt). Nå har jeg prøvd en scart (RGB) til komponent boks og det ga et enda bedre bilde. Hvorfor får jeg dårlig bilde fra komponet utgangen enn fra scart via omformer til komponent?

    Denne omformer ble brukt http://www.avhifi.no/main.php3?PI=11&PNO=9168

  2. #2
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tipper komponent utgangen din er ikke til å hoppe i taket av. Enkelt og greit.
    Vel og merke hvis du ikke har noe tull med kablene dine da.


    Mvh
    Kjelli

  3. #3
    Intermediate Bidda sin avatar
    Medlem siden
    Jan 2004
    Poster
    3,337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Brukte samme kabel så den er utelukket, kabelen ble også brukt ved en test hos Hi-Fil og fungerte utmerket.

    DVR50 ble byttet i august fordi jeg trodde det var en feil på komponent utgangen (ny på garanti) men denne har altså samme problem.

  4. #4
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    lån en annen dvd spiller og test komponent der. Er resultatet det samme er det projektoren.

    Kjelli

  5. #5
    Intermediate Bidda sin avatar
    Medlem siden
    Jan 2004
    Poster
    3,337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har testet dette så pj går fri :wink: , senest på Rotel som var i huset 24 timer :roll: Derfor spørsmålet om utgangs problemer o.l. på DVR'n.

    Kanskje tråden bør flyttes til Reciever :?:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •