Problemer med bilde og lyd fra kabel-tv

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    191
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med bilde og lyd fra kabel-tv

    Vet ikke helt hvor jeg skal poste denne tråden, så jeg begynner bare her.
    Har kabel-tv fra canal digital og pvr tuner. Denne er koblet gjennom reciver med hdmi. Til reciveren er det koblet på et 5.1 oppsett. Dette fungerer helt topp inntil jeg setter strøm på den aktive subben. Bilde og lyd begynner da å hakke for til slutt å henge seg helt opp. Subben er koblet til reciver via pre out. Noen forslag??
    Virker forresten helt fint på både blu-ray og DVD..

  2. #2
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Første jeg vile tenkt på er jording. Er sub koblet til jordet stikkontakt?
    Har du galvanisk skille på TV kabel?

  3. #3
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    191
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har gammelt hus uten jording og ingen skille på anntenneledning som jeg vet om..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •