Projektor og tv signal

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Projektor og tv signal

    Vet ikke helt om dette er riktig kategori, men jeg prøver uansett. Før jeg fikk projektor brukte jeg s-video ut fra pc'en min til tv'en min.

    Dette fungerte greit, bortsett fra en ting, jeg måtte alltid ta ut kabelen fra tv'en (mener som mange kanskje skjønner den hvite signalkabelen man mottar tv bildet med )
    Det samme måtte jeg gjøre hvis jeg ville se dvd eller bruke noe annen form for signal inn.
    Jeg har som sagt nå projektor og dette problemet oppstår fortsatt. Jeg kobler til videospilleren min med den vanlige gule kabelen, så bruker jeg f.eks s-video fra pc'en min til projektoren. Skal jeg se noe fra pc'en blir jeg nødt til å nappe ut kabelen fra videospilleren.

    Nå til detaljene; når jeg har tv signal input i tv'en eller projektoren, og i tillegg vil se bilde fra noen annen kilde får jeg små streker som valser nedover tv'en eller lerretet. Det er nok noen form for elektronisk forstyrrelse av ett eller annet slag, men jeg aner ikke hvordan jeg kan få det vekk. Jeg har prøvd masse forskjellig, annet enn veldig dyre kabler. Noen vil kanskje påpeke at jeg bør løpe og kjøpe dyre kabler for å isolere, men jeg vil helst prøve å komme meg unna pga. stramt budsjett.

    Hvis noen andre har møtt på samme problem, altså streker (vannrette) som beveger seg jevnlig nedover (loddrett) skjermen/lerretet, vennligst kom med løsninger. For dere som ikke har vært borti dette problemet, kom med løsninger dere også

    Takk på forhånd...*skrivekramper*

  2. #2
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    202
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg skjønner ikke helt problemstillingen din, men synes å huske at jeg har opplevd at en projector ikke taklet aktive signaler inn på composit (gul) og s-video samtidig. Derfor vil jeg foreslå å slå av den andre av composit og s-video som ikke brukes i øyeblikket. Det burde ikke være nødvendig å nappe ut kabelen.

    At antennekablen til TV'n må taes ut for å få bilde inn via s-video er jo helt uforståelig. Velger du s-video inngangen manuellt?

  3. #3
    Intermediate Magnera sin avatar
    Medlem siden
    Dec 2003
    Poster
    927
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde samme problemet på en projektor jeg nettopp hengte opp. Der var tvsignalet kjørt gjennom en vanlig VHS spiller og så kompositt til projektorern. Og disse rullende linjene dukket opp.

    Har fått forklart hva det er tidigere og du finner det helt sikkert på forumet om du tar ett lite søk.

    Det jeg gjorde var å bytte stikk kontakt og vips var alt i orden.

  4. #4
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    høres rart ut hvis jeg må bytte stikkkontakt, akkurat nå har jeg en ledninge liggende fra langtveisfra som strømkilde til alt utstyret. De rullende strekene forsvinner ikke selv om jeg skrur av videospilleren. Jeg må dra ut den gule composit kabelen den er tilkoblet med for å unngå disse strekene. Virker som tv signalet lager forstyrrelsene.

  5. #5
    Newcomer
    Medlem siden
    Jul 2004
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde samme problemet på mitt anlegg. Kilden til støyen viste seg å være kabeltv, noe "jordfeil" eller noe slikt.
    Det er nok at jeg har koblet lyd fra f.eks videospilleren til forsterkern, da kommer linjene. Noen løsning annen enn å ikke koble sammen utstyr som står i forbindelse med kabeltv fant jeg ikke.

  6. #6
    Newcomer bflemmin sin avatar
    Medlem siden
    Jun 2004
    Poster
    295
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde samme problem med min gamle projektor, pluss at jeg fikk noe susing i høyttalerene mine. Det jeg gjorde som løste problemet var at jeg brukte en ikke jordet stikkontakt til projektoren, men nå står det at projektoren skal ha jord så jeg vet ikke om det medfører noen problemer, støyen på bilde og lyd forsvant ihvertfall. Tydligvis at det er noen nivåforskjeller på jordingen her, samtidig som en har mange apparater koplet sammen.

    mvh

    lflemming

  7. #7
    Intermediate jonia sin avatar
    Medlem siden
    Mar 2004
    Poster
    696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, dette kjenner også jeg til...

    Jeg kjører 2 ulike scart-kabler fra dvd spillerne mine til tv'n, og på den billige kabelen som er knyttet til en rimelig dvd spiller (som jeg har som backup da den er lite kresen på platene sammenlignet med den dyre DVD spilleren), og jeg merker også slike forstyrrelser så lenge antennekabelen er koblet inn i tv'n.

    Med den dyre Scart-kabelen fra Monster tilknyttet den dyre DVD spilleren blir det ingen slike forstyrrelser.

    Så du kan nok hente noen på bedre kabler.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •