Dumt spørsmål....

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    91
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dumt spørsmål....

    Hei, jeg bruker laptop'en min en del til å se film, men av en eller annen grunn (sikkert enkelt) får jeg bare stereo, ikke AC3 eller DTS.

    Jeg har en Acer Aspire med Win7 koblet til min Samsung 7-serie LED med HDMI, og den er igjen koblet til en eldre Denon AC3 via s/pdif (optisk).

    Jeg får altså lyd og bilde, men savner 5,1 lyd.

    Noen tips?

  2. #2
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er mulig at TV'en bare sender ut stereo. Noen sender ut surround, men ikke alle. Uten modellnummer får jeg ikke til å finne det ut, men det står nok noe om det i manualen til TV'en din.

  3. #3
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    91
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gurba
    Det er mulig at TV'en bare sender ut stereo. Noen sender ut surround, men ikke alle. Uten modellnummer får jeg ikke til å finne det ut, men det står nok noe om det i manualen til TV'en din.
    UE40B7070WW heter den... Det er denne: SAMSUNG UE40B7070WW LCD TV - LCD TV fra Samsung, LG og NAD av beste kvalitet | Hi-Fi Klubben

  4. #4
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roadrune
    Hei, jeg bruker laptop'en min en del til å se film, men av en eller annen grunn (sikkert enkelt) får jeg bare stereo, ikke AC3 eller DTS.

    Jeg har en Acer Aspire med Win7 koblet til min Samsung 7-serie LED med HDMI, og den er igjen koblet til en eldre Denon AC3 via s/pdif (optisk).

    Jeg får altså lyd og bilde, men savner 5,1 lyd.

    Noen tips?
    Du har selvfølgelig sjekket at pc'n sender ut 5.1 lyd og ikke ett 2.0 signal?

  5. #5
    Active sjefern sin avatar
    Medlem siden
    Jul 2004
    Poster
    494
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må jo koble optisk/coax til reciver. Så kan du godt ha hdmi fra laptop til tv. Men du må altså ha to kabler så lenge du ikke har en reciver med hdmi.
    Du vil nok ikke få 5.1 slik du har satt det opp.

    Eventuelt kjøp popcorn hour eller noe slikt....

  6. #6
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Installer AC3Filter downloads | AC3Filter

    Edit: enig med sjefern

  7. #7
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    91
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant ut av det....

    Tv'en støtter KUN 5.1 via sine egne tunere, IKKE via HDMI

  8. #8
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roadrune
    Fant ut av det....

    Tv'en støtter KUN 5.1 via sine egne tunere, IKKE via HDMI
    Fant ut det samme selv, etter å ha kjøpt laaaang optisk kabel

  9. #9
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    91
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Doc.G
    Fant ut det samme selv, etter å ha kjøpt laaaang optisk kabel
    Du kan jo bruke den som arbeidslys da

    Kanskje dette kan ordnes i en senere firmware? Eller er det begrenset i hardwaren, montro?

  10. #10
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    91
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roadrune
    Kanskje dette kan ordnes i en senere firmware? Eller er det begrenset i hardwaren, montro?
    Da har jeg sendt spørsmålet videre til Samsung, så får vi se hva de sier.

  11. #11
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    91
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roadrune
    Da har jeg sendt spørsmålet videre til Samsung, så får vi se hva de sier.
    Da har jeg fått svar, overraskende kjapt...

    Samsung svarer meg at det skal fungere med 5.1 lyd ut fra tv.

    Jeg vet ikke helt hvordan jeg skal tolke det svaret, siden det står i manualen at den støtter 5.1 ut hvis kilden er dens egen tuner, men ikke via HDMI....

    Men jeg får teste litt mer, og se hva jeg får til.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •