True HD lyd fra PowerDVD 9

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Active
    Medlem siden
    Jul 2008
    Poster
    342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    True HD lyd fra PowerDVD 9

    Lurer på hvordan jeg får True HD lyd i PowerDVD 9 Ultra til ekstern forsterker.

    Noen som kan hjelpe meg med dette?

    Mvh
    Magnus

  2. #2
    Intermediate thunderstorm77 sin avatar
    Medlem siden
    May 2005
    Poster
    677
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må ha et Ato HD 5xxx skjermkort (eller et Asus Xonar lydkort m.fl. tror jeg). Jeg har et 5650 lykort til en Onkyo PR-SC886, og det fungerer supert med bitstream, og ikke behov for lydkort.

  3. #3
    Active
    Medlem siden
    Jul 2008
    Poster
    342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for svar, men har ordnet dette.

  4. #4
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan noen utdype litt mer om dette. Er visst mange som sliter med det samme.

    I Powerdvd står det at kilden er TrueHD eller DTS HD Master i source, men output feltet er blankt.

    På min Onkyo 607 står det at det kommer som PCM Multichannel.

    I går fikk jeg for første gang se at det sto TrueHD på reciveren. Det ble da spilt av med MPC HC og ffdshow som ekternt filter.
    DTS HD Master bare hakker.

  5. #5
    Newcomer Marky Mark sin avatar
    Medlem siden
    Mar 2007
    Poster
    242
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Doser 86, hvordan ordnet du dette?
    sliter med det samme selv ser du.
    Jeg får kun opp pcm på receiver og ikke noe Dolby true hd eller annet .
    Hjemmekino: Denon avrX5200W ,B&W Cm10s2, Sony HW65ES, Panasonic Bluray, Toshiba HDdvd, Intel NUC, Sony PS1-4, Htpc, Nintendo, Sega, Xbox 1 360 & One.
    Stue: Denon avr3313, B&W CM8, Panasonic P65vt50, Mac mini, Nintendo WiiU, Lyse HD pvr

  6. #6
    Active
    Medlem siden
    Jul 2008
    Poster
    342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  7. #7
    Newcomer Marky Mark sin avatar
    Medlem siden
    Mar 2007
    Poster
    242
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slett dobbelpost
    Hjemmekino: Denon avrX5200W ,B&W Cm10s2, Sony HW65ES, Panasonic Bluray, Toshiba HDdvd, Intel NUC, Sony PS1-4, Htpc, Nintendo, Sega, Xbox 1 360 & One.
    Stue: Denon avr3313, B&W CM8, Panasonic P65vt50, Mac mini, Nintendo WiiU, Lyse HD pvr

  8. #8
    Newcomer Marky Mark sin avatar
    Medlem siden
    Mar 2007
    Poster
    242
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Doser_86
    Ja prøvte det programet som de linker til der og lagte min egen .inf fil. Men har fortsatt problemer med det.
    Før jeg tok en edid override så fjernet jeg realtek driver og så instalerte jeg ati driver og progamvare på nytt og då fikk jeg dts bitstreaming men fortsatt ikke noe hd lyd.
    Noen ide om hva der kan ver?
    Hjemmekino: Denon avrX5200W ,B&W Cm10s2, Sony HW65ES, Panasonic Bluray, Toshiba HDdvd, Intel NUC, Sony PS1-4, Htpc, Nintendo, Sega, Xbox 1 360 & One.
    Stue: Denon avr3313, B&W CM8, Panasonic P65vt50, Mac mini, Nintendo WiiU, Lyse HD pvr

  9. #9
    Active
    Medlem siden
    Jul 2008
    Poster
    342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er så lenge siden jeg gjorde dette! Hadde Vista da jeg slet med det, men aldri hatt problemer i W7. Eneste jeg sliter med nå er Hd lyd i Cinema Mode.
    Du har fulgt guiden slavisk og lagt inn riktig Edid for din forsterker?

  10. #10
    Newcomer Marky Mark sin avatar
    Medlem siden
    Mar 2007
    Poster
    242
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke fulgt den slavisk, for jeg forstod den egentlig ikke.
    Men var en annen som hadde problemer med det på den siden, ikke samme innlegg og han forklarte det som om jeg bare skulle laste ned det programet og lage en .inf fil. Så skulle jeg bare legge den inn som driver for skjermen. Og det var det jeg gjorde, så restartet jeg, men fremdeles samme problem.

    På driver innstillinger for ati lydkortet, så står det at den skal støtte dolby true hd og alle de hd formatene.

    Jeg har en ny receiver, så trodde heller ikke denne skulle trenge en EDID override.

    Har en Denon avr 3311

    Noe annet jeg kunne prøvt?

    Kunne du kanskje forklart meg den EDID override prossesen og hva du gjorde for å fikse problemet?
    Hjemmekino: Denon avrX5200W ,B&W Cm10s2, Sony HW65ES, Panasonic Bluray, Toshiba HDdvd, Intel NUC, Sony PS1-4, Htpc, Nintendo, Sega, Xbox 1 360 & One.
    Stue: Denon avr3313, B&W CM8, Panasonic P65vt50, Mac mini, Nintendo WiiU, Lyse HD pvr

  11. #11
    Active
    Medlem siden
    Jul 2008
    Poster
    342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som sagt så er det en stund siden jeg gjorde det. Jeg har installert W7 på nytt etter jeg gjorde det uten at jeg måtte legge inn edid override igjen. Etter hva jeg har forstått så er problemet med min forsterker fikset i en nyere versjon av Catalyst pakka. At du har en ny type forsterker er vel kanskje en av grunnene til at du må ha Edid. Har du noen codec pakker installert? Det du trenger skal egentlig være Innkludert i PDVD men.

    Det jeg gjorde var bare å saumfare hele tråden og fant Edid som var til min type pioneer forsterker. Fulgte guiden og satte det opp i PDVD og alt funket som det skal, Unntaget som jeg sa i Cinema Mode. Noe jeg skulle ønske jeg hadde fått til.

    Får liksom ikke hjelpt deg noe mer en å linke deg til det andre har skrevet å gjort. Er det jeg gjorde sjøl.

    Prøv en eldre versjon av Catalyst kanskje og legg inn Edith på nytt

  12. #12
    Newcomer Marky Mark sin avatar
    Medlem siden
    Mar 2007
    Poster
    242
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg nevnte ny receiver, for jeg hørte at det ikke skulle ver et problem med de nye denon receiverene.
    Kjenner en som nettopp kjøpte seg en billig denon receiver for å bruke på kontoret og hans funket med en gang og han har selv måtte tatt en EDID override på sin eldre denon 3808 receiver får å få hd lyd.

    Når det kommer til codec så har jeg installert matroska community codec pack fra før. Men du skulle trodd powerdvd 10 hadde alt, men jeg lastet ned Cars filmen i full hd mkv(som jeg og har og kjøpt på blu ray), men den spiller ikke av lyden i powerdvd, men klarer det helt fint i media player classic HC, Men så er det den eneste filmen som ikke spiller av lyd, de andre spilller av lyden i dts.

    Jeg startet med en eldre versjon av catalyst, men då krasjet bare powerdvd :/


    Har du noen andre ideer eller er det andre som har prøvet andre ting??


    EDIT: Du sier og du fulgte guide, er det muligt at du kanskje husker om du gjorde noe annet en å skifte på skjermdriveren i windows etter du laget den?
    Hjemmekino: Denon avrX5200W ,B&W Cm10s2, Sony HW65ES, Panasonic Bluray, Toshiba HDdvd, Intel NUC, Sony PS1-4, Htpc, Nintendo, Sega, Xbox 1 360 & One.
    Stue: Denon avr3313, B&W CM8, Panasonic P65vt50, Mac mini, Nintendo WiiU, Lyse HD pvr

  13. #13
    Active
    Medlem siden
    Jul 2008
    Poster
    342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du catalyst 10.6?
    Er den som blir annbefalt ser jeg.

  14. #14
    Newcomer Marky Mark sin avatar
    Medlem siden
    Mar 2007
    Poster
    242
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Doser_86
    Har du catalyst 10.6?
    Er den som blir annbefalt ser jeg.
    Nei, har catalyst 10.12 som er den nyeste.

    Mer en den nyeste? og hvor blir den annbefalt?, link?
    Hjemmekino: Denon avrX5200W ,B&W Cm10s2, Sony HW65ES, Panasonic Bluray, Toshiba HDdvd, Intel NUC, Sony PS1-4, Htpc, Nintendo, Sega, Xbox 1 360 & One.
    Stue: Denon avr3313, B&W CM8, Panasonic P65vt50, Mac mini, Nintendo WiiU, Lyse HD pvr

  15. #15
    Newcomer Marky Mark sin avatar
    Medlem siden
    Mar 2007
    Poster
    242
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Doser_86
    Har du catalyst 10.6?
    Er den som blir annbefalt ser jeg.
    Sitat Opprinnelig postet av Marky Mark
    Nei, har catalyst 10.12 som er den nyeste.

    Mer en den nyeste? og hvor blir den annbefalt?, link?
    Sko bare hørt på deg med en gang :P

    Jeg installerte maskinen på nytt leste grundig angående edid overdrive og alt mulig.

    Så viste det seg at det var bare å installere driver 10.6 så funket alt uten edid overdrive :P

    Leste noe han Tulli som laget den Edid guiden hadde skrevet:
    New ATI HDMI driver breaks HD bitstreaming on PDVD10 (2325). I don't even get third audio option. Tested on 2 Win7 systems (x32 & x64). Works fine on TMT5 after applying hotfix posted above by Natedog51.


    Hvilken Catalyst versjon er det du har? Tenkte det kunne vert kjekt å hatt en høyere, men vil ikke ta sjansen, hvis powerdvd for problemer me de og.
    Prøvte å google det men ingen som sier i hvilken versjon det er eller om det bare er den aller siste
    Hjemmekino: Denon avrX5200W ,B&W Cm10s2, Sony HW65ES, Panasonic Bluray, Toshiba HDdvd, Intel NUC, Sony PS1-4, Htpc, Nintendo, Sega, Xbox 1 360 & One.
    Stue: Denon avr3313, B&W CM8, Panasonic P65vt50, Mac mini, Nintendo WiiU, Lyse HD pvr

  16. #16
    Active
    Medlem siden
    Jul 2008
    Poster
    342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sa jo at det bare var å lese

    Jeg har den nyeste, men nå er min Pioneer forsterker litt eldre også. Jeg hadde samme problem som deg før 10.6 kom

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •