Problemer med Girder og respons på HTPC

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Active
    Medlem siden
    Apr 2003
    Poster
    354
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med Girder og respons på HTPC

    Har endelig fått somlet meg til å starte arbeidet med et alternativ til det trådløse tastaturet til HTPCen på stua, men sliter litt med å få Girder til å virke som det skal. Akkurat nå sliter jeg med å få følgende kombinasjon til å virke: Showshifter, Tira 2.1, Girder 3.3 og MX-800.

    Alt virker rent teknisk, og det er kommunikasjon hele veien fra fjernkontroll til Showshifter. Problemet er at det virker som om det blir "for mye" for IR mottakeren når jeg forsøker å sende. Et kort trykk på en tast på fjernkontrollen resulterer i Showshifter i noe som ser ut som om jeg har trykket 2-4 ganger på tasten. Har forsøkt å benytte et par andre fjernkontroller, men med samme resultat. Er ikke helt sikker på hva dette kan komme av, men resultatet er i alle fall at det er umulig å bruke i praksis. Forsøk å navigere en meny ved bruk av piltastene når et trykk bringer deg et tilfeldig antall hakk videre i menyen :?

    Er det noen som har noen tips til hva jeg problemet kan være, og gjerne et forslag til løsning også. Må innrømme at jeg nekter å tro at dette ikke skal kunne virke. Girder og Tira kombinert med en MX fjernkontroll er ikke akkurat noe som skulle være en ukjent kombinasjon, men jeg får det altså ikke til å virke som ønsket.


    Gøran

  2. #2
    Intermediate Mastiff sin avatar
    Medlem siden
    Jul 2003
    Poster
    1,970
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, på hver innlærte IR-kode (EventString) i Girder har du oppe til høyre, under knappen for "Learn Event", noe som heter "Anti Repeat Wait Time". Jeg har satt den til 300 ms på det meste.

  3. #3
    Active
    Medlem siden
    Apr 2003
    Poster
    354
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tips. Har nå prøvd dette, men det løste ikke problemet. Flere forslag mottas med takk.

    Mastiff: Har du forøvrig forsøkt deg på overgangen mellom VGA og Scart i kombinasjon med Powerstrip som vi snakket om tidligere? Må innrømme at jeg gav opp etter å har forsøkt med to forskjellige kabler og det jeg kunne finne av timings til Powerstrip. Artig å høre om noen andre har fått det til.

    Gøran

  4. #4
    Intermediate Mastiff sin avatar
    Medlem siden
    Jul 2003
    Poster
    1,970
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, jeg ga faktisk opp selv også... Pinlig. ops:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •