Hjelp : store problemer med ATI 5750

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Jan 2003
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp : store problemer med ATI 5750

    Nå trenger jeg hjelp, Ser ut som om jeg har "kastet" bort 15K på oppdatering av hjemmkinoen i komponenter som ikke fungerer.

    Kjører Vista 32 bit.
    Har hatt ATI 3780 skjermkort og kjørt lyden ut til receiver med analoge kabler.
    Dette har fungert sånn passe. Og tenkte at nå skulle jeg oppgradere å få DTS-HD master og Dolby true HD.

    Så jeg kjøpte en Yamaha 2065,
    Skjermkort : XFX Radeon HD 5750 512MB GDDR5.
    Oppgraderte til Powerdvd 9 ultra

    Forsterker kom først, så jeg prøvde å kjøre lyd via HDMI med 3870 inn til Yamaha'n. Det funket ikke. Null lyd og null signal i følge yamaha.
    (Får lyd hvis jeg kobler direkte til TV, men altså ikke i receiver av en eller annen grunn)

    Hm, OK venter til jeg får nytt lydkort og glory, glory. Nå fikk jeg lyd via HDMI i Yamaha 2065. Og trodde alt var bare velstand til jeg skrudde på projektoren en Panasonic AE2000 og ser at bildet er i 1080i.

    Så jeg sjekker opp og ser at frekvensen på skjermkortet er satt til 25i hz
    øker den til 50hz og projektoren får 1080P i 2 sekunder før det blir mørkt.
    Ikke noe bilde, ingen signal sier yamaha. Og jeg må sette HDMI kabelen rett i TV får å få tilbake bildet.

    Har nå funnet ut at hvis jeg kjører lyd via HDMI, kan jeg bare kjøre det i 25i hz ellers så blir bildet borte. Så fort jeg starter noe som kjører lyd blir det mørkt, men lyden fortsetter som normalt.

    ATI CCC nekter meg å velge noe høyere enn 25i hz/29ihz/30i hz hvis jeg kjører i 1980 x 1080 i f.eks 800*600 kan jeg velge 50 HZ uten problemer.
    Går jeg i egenskaper for skjerm i vista, kan jeg velge 1980*1080*50hz men med krasj hvis jeg prøver lyd.

    Problem to : I tillegg så får jeg nå en sort ramme rundt bildet. Klarer ikke å utnytte hele bildet på verken TV eller projektor.

    Problem tre er at hvis jeg åpner PowerDVD og starter en blu-ray så blir lyden på alle widows programmene borte. Hvis jeg avslutter Powerdvd og setter på F.eks youtube så er lyden der borte?

    Og får å toppe det hele så tror jeg powerdvd downsampler lyden, men her begir jeg meg inn på ett område som jeg er litt usikker på.

    Har tre valg i Powerdvd
    1. PCM decoded by powerdvd
    2. Non decoded DD / DTS audio to external device
    3. Non decoded high defenition audio to external device

    Info i powerdvd sier på valg :
    1 : OUT LPMC 48 KHZ / 32 bits 6 channel
    Yamaha sier PCM - sampling : 48KHZ - Bitrate ----

    2 : Out compressed data
    Yamaha sier : Format DTS - sampling 48 KHZ - bitrate 1536

    3 Out compressed data
    Yamaha sier : Format DTS-HD master audio - sampling 48 kHZ bitrate ----

    Så uansett hva jeg velger sier Yamaha at det er 48KHZ, Skulle ikke HD være 192 KHZ?

    Lastet ned ATI Catalyst versjon 12 (Versjon 2009.1124.2131.38610) Uten at det hjelper.

    Så er det noe som har en formening om hva som kan løse problemene?

  2. #2
    Newcomer
    Medlem siden
    Jan 2003
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan det være HDMI kabelen jeg bruker? Har prøvd to forskjellige. er bare en meter mellom PC og receiver.
    Men ser en annonse for monster kabler at dem har fire stykker.

    Fra standard til ultra high speed kabler.
    Den laveste har 2.63 gbps og den raskeste har 10.2 gbps

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •