Kun 2 kanals PCM på ATI HD5770 - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 26 av 26
  1. #21
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var det første jeg gjorde, og jeg sjekket igjen i dag "no updates".
    Takk for forslaget, ikke alltid lett å huske på alt.
    Nye drivere for skjermkortene også, ATI sidene nevner faktisk problemet og påstår at det kommer av at HDMI porten blir oppfattet som en DVI ved tilkobling til "diverse receivere", men at det skal være fikset i versjon 9 av Catalyst driverne. (og jeg bruker 9 etellerannet)

  2. #22
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    1,066
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hagen
    Det var det første jeg gjorde, og jeg sjekket igjen i dag "no updates".
    Takk for forslaget, ikke alltid lett å huske på alt.
    Nye drivere for skjermkortene også, ATI sidene nevner faktisk problemet og påstår at det kommer av at HDMI porten blir oppfattet som en DVI ved tilkobling til "diverse receivere", men at det skal være fikset i versjon 9 av Catalyst driverne. (og jeg bruker 9 etellerannet)
    Tror det ligger en patch til den nye driveren på 3Dguru sine hjemmesider. prøv den. Evt å oppdatere HDMI lyddelen på realtek sine sider. Du skal bruke den det står ATI HDMI Sound et eller annet.

  3. #23
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Red face

    Har gjort det også, jeg har nå realtek sine drivere istedenfor microsoft sine, men ingen egentlig forandring.
    Jeg vurderer å bare kjøpe en Panasonic BD60 og heller tukle med dette senere.
    Eller kjøpe ny HTPC og degradere L5100 til "kontortjeneste"
    (Den takler ikke Bluray iso uansett)

  4. #24
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Suksess,DTS ut fra Dell'en ihvertfall
    "glemte" at det var en stund siden jeg hadde oppdatert den, og med alle Win 7 64 bit driverne på plass kunne jeg plutselig se dolby digital og DTS blant de støttede formatene, så da satte jeg toltal medie til dts og voila...

    Så var det Aceren da :|

  5. #25
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og da fikk jeg jammen opp "Dolby D" på skjermen på receiveren der og gitt.

    3D guru "hotfixen" gjorde seg den, siste offisielle driver fra ATI er 9.11 (legacy tilogmed).
    9.12 fra 3dguru fikset biffen.

    Takker og bukker og nikker og neier

  6. #26
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    1,066
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hagen
    Og da fikk jeg jammen opp "Dolby D" på skjermen på receiveren der og gitt.

    3D guru "hotfixen" gjorde seg den, siste offisielle driver fra ATI er 9.11 (legacy tilogmed).
    9.12 fra 3dguru fikset biffen.

    Takker og bukker og nikker og neier
    Ja de e flott de ja
    Da mangler du bare en siste ting og det er at det
    står True HD i displayet

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •