WD TV og ingen lyd

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    WD TV og ingen lyd

    Hei, først er eg ikke helt sikker på om dette er riktig plass til denne tråden, men får prøve her.

    Problemet er at etter å ha "lånt" en del Blueray filmer fra nettet, så skulle eg til å se de på min WD TV via ekstern harddisk, men her kom det bare bilde (fantastisk kvalitet), men ingen lyd
    Spørsmålet er da, går det an å oppdatere denne WD TVboksen og hvordan gjøres dette?
    Er den første modellen eg har vil eg tror. Ca 7-12mnd gammel.

    Når eg var inn på hjemmesiden til WD, så fant eg bare den nye WDTV live. Noen som har peiling?

    På forhand takk for svar

  2. #2
    Intermediate Andreas21 sin avatar
    Medlem siden
    Oct 2006
    Sted
    Drammen
    Poster
    3,730
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis ikke den enheten du har den koblet til kan dekode DTS og filmene har DTS får du ikke lyd. Har testet den på Pioneer LX5090 og den ga bare bilde, men med en gang jeg koblet den via Yamaha forsterkeren i kinoen kom lyden. Du må få deg den nye versjonen hvis du skal dekode DTS lyd via WD TV... Tror ikke det kan gjøres via firmware oppdatering.
    Mvh Andreas

    THX II kalibratør. Projektor/TV.
    Software: Calman Pro og Lightspace
    Colorimeter: Klein K10A Spectroradiometer: Jeti 1501
    TPG: Murideo Fresco Six G og DVDO

  3. #3
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takk for svar andreas, men har den nå bare koblet til via hdmi kabelen til tv'en i stuen, siden det ikke hjalp å koble det til en Cav A8M.
    Oppdaterte nett til nyeste firmware oppdatering, men det hjalp lite. Leste på en engelsk side at for å få lyd, så måtte eg bruke optisk kabel for MKV filer

  4. #4
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du går på oppsettet i WD TV og endrer lyden fra digital til stereo, får du ikke lyd da?

  5. #5
    Intermediate Andreas21 sin avatar
    Medlem siden
    Oct 2006
    Sted
    Drammen
    Poster
    3,730
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jarleoe
    takk for svar andreas, men har den nå bare koblet til via hdmi kabelen til tv'en i stuen, siden det ikke hjalp å koble det til en Cav A8M.
    Oppdaterte nett til nyeste firmware oppdatering, men det hjalp lite. Leste på en engelsk side at for å få lyd, så måtte eg bruke optisk kabel for MKV filer
    Ikke noe problemer med lyd fra MKV filer via HDMI. Jeg har begge versjonene av WD TV og den gamle må kobles via forsterker som kan dekode DTS og den nye kan dekode DTS internt... De fleste MKV filer rippet fra blu ray har DTS lyd. Og endre lyden til stereo funker nok ikke heller.
    Mvh Andreas

    THX II kalibratør. Projektor/TV.
    Software: Calman Pro og Lightspace
    Colorimeter: Klein K10A Spectroradiometer: Jeti 1501
    TPG: Murideo Fresco Six G og DVDO

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •