1080 HD filmer "hakker"

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer Xzyte sin avatar
    Medlem siden
    Sep 2008
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    1080 HD filmer "hakker"

    Heisann! Jeg har problemer med å spille av 1080 HD filmer på pcen min. Har fått en del filmer av en kamerat men når jeg prøver å spille de av så hakker de , lyden henger etter, noen ganger går filmen sakte , så speeder den opp og blir sakte igjen. Hva er problemet? Har prøvd i VLC og WMP Classic.

    Har AMD Athlon(tm) 64 X2 Dual Core Processor 4800+ , 2500hz
    BenQ G2420HDB Skjerm
    Nvidia GeForce 8600 GT skjermkort.

  2. #2
    Intermediate Scorpioen84 sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,585
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sålenge du har filmene på harddisken på din pc så skal det ikke være noe problem med de spesifikasjonene...

    Prøver du å spille av via trådløst nettverk, gjennom USB-minnepinne eller ekstern harddisk med dårlig overføringshastighet så vil det du beskriver skje...

    Forøvrig kjøper man filmer, man "får" ikke...
    | KK DXD-12012 | KK Quattro | Sherbourne PA160 | Onkyo 818 | TW700 |

  3. #3
    Newcomer Xzyte sin avatar
    Medlem siden
    Sep 2008
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde de på ekstern harddisk men har overført de på harddisken.
    Fortsatt hakker det.. Skjønner det ikke..
    Kjøper vanligvis filmer men nå hadde jo han tilfeldigvis en del :P

  4. #4
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    208
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke så rart egentlig. Du må spille inn din avspiller til å bruke skjermkortet til drahjelp.

  5. #5
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ...og stille PC-skjermen til samme oppdateringsfrekvens som filmen om du vil ha det helt perfekt.

  6. #6
    Newcomer Xzyte sin avatar
    Medlem siden
    Sep 2008
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HKO
    Det er ikke så rart egentlig. Du må spille inn din avspiller til å bruke skjermkortet til drahjelp.
    Hvordan ?

  7. #7
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,538
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Scorpioen84
    Sålenge du har filmene på harddisken på din pc så skal det ikke være noe problem med de spesifikasjonene...

    Prøver du å spille av via trådløst nettverk, gjennom USB-minnepinne eller ekstern harddisk med dårlig overføringshastighet så vil det du beskriver skje...

    Forøvrig kjøper man filmer, man "får" ikke...
    Har ikke noe å si om de er på ekstern hdd eller usb minnebrikke. Har spilt av hd filmer som er over 40gb gjennom usb hdd uten problem og har aldri hatt problemer med overføringshastighet på 1080 filmer med ekstern hdd. Er nok cpu'en som ikke klarer å følge med.

  8. #8
    Intermediate Scorpioen84 sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,585
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Razor
    Har ikke noe å si om de er på ekstern hdd eller usb minnebrikke. Har spilt av hd filmer som er over 40gb gjennom usb hdd uten problem og har aldri hatt problemer med overføringshastighet på 1080 filmer med ekstern hdd. Er nok cpu'en som ikke klarer å følge med.
    Derfor skrev jeg
    ekstern harddisk med dårlig overføringshastighet
    Type gammel Ekstern, USB 1.1, ikke satt opp usb 2.0 på pc, ødelagt hdd, osv...
    En normal ekstern hdd vil ikke være noe problem....
    Minnepinner derimot finnes det mye dårlig av overføringshastighet & jallapinner.... Har flere "profileringspinner" (typen man får etter kurs, seminarer og på messer med informasjon... 2Gb, og en overføringshastighet som ligner grisen...

    Det var verd et forsøk å få filmene inn på intern HDD, for å eliminere den feilmuligheten...

    Jeg hadde forøvrig 4200+x2, og et dårligere skjermkort på forrige PC, hadde ingen problemer med 1080i... Hakket bare når jeg prøvde å spille av over trådløst nettverk (pga 802.11g).
    Det ER noe med hardware / software som skaper problemet...
    Bare uvisst hva...
    | KK DXD-12012 | KK Quattro | Sherbourne PA160 | Onkyo 818 | TW700 |

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •