Asrock ion 330HT hdmi lyd problemer.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Asrock ion 330HT hdmi lyd problemer.

    Vet at dette har vært oppe før, men greier ikke å finne tråden hær eller via min trofaste venn Google.

    Her er problemet.
    Kjører en Asrock ion 330HT med windows 7 32-bit
    Har den koblet til en Onkyo 607 reciver og derfra opp til en Lg Lh7000.
    Får ingen form for lyd på reciver eller tv.
    Har bilde. Men null lyd.
    Har lastet ned noen forskjellige drivere fra rundt om på nettet til Ion kortet.
    Men ingenting har fungert.

    Noen som har hatt samme problemet og har en form for løsning på det?

  2. #2
    Active
    Medlem siden
    Aug 2005
    Poster
    308
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Eng1
    Vet at dette har vært oppe før, men greier ikke å finne tråden hær eller via min trofaste venn Google.

    Her er problemet.
    Kjører en Asrock ion 330HT med windows 7 32-bit
    Har den koblet til en Onkyo 607 reciver og derfra opp til en Lg Lh7000.
    Får ingen form for lyd på reciver eller tv.
    Har bilde. Men null lyd.
    Har lastet ned noen forskjellige drivere fra rundt om på nettet til Ion kortet.
    Men ingenting har fungert.

    Noen som har hatt samme problemet og har en form for løsning på det?
    Eg dukket opp i samme problem med acer revo pc, og en Onkyo 805
    og fant noen helt bizarre problemer,
    men konklusjonen er nok at Onkyo takler lite godt htpc ordninger,
    Tror det har noe med hdcp å gjøre.
    I mitt tilfelle så fekk eg kun lyd når eg overkjørte skjermkortet i linux og tvang fram oppløsningen 1080i den oppløsningen godtar forsterkeren og eg får bilde og lyd, men med 720p skjerm så blir det lite optimalt hos meg.
    for uansett bilde format eg ville kjøre så ville forsterkeren kun motta 1360*768format som tydlegvis kollidere med hdcp beskyttelsen dermed ingen lyd.
    Men bilde blir flott.

    Konklusjonen hos meg onkyo suger på hdcp ordninger og htpc så eg skal få teste ordningen med en annan surround forsterker som ikkje er onkyo.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •