W7MC/FireDTV-C: EPG på TV2 mangler etter nytt kanalsøk

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    257
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    W7MC/FireDTV-C: EPG på TV2 mangler etter nytt kanalsøk

    Som den (noe) lange tittelen beskriver har jeg problemer med EPG på TV2 i Win7 MC med FireDTV og Canal Digital kabel etter nytt kanalsøk. Hadde EPG for 14 dager av gangen tidligere, men nå ser det ut til at den henter fra dvb om noe i det hele tatt.

    Har prøvd å endre oppføring via "edit channel", men har bare en oppføring å velge i guide lista, TV2 (N).

    Skal sies at jeg fortsatt kjører RC1 på denne maskinen, men fungerte før jeg gjorde nytt kanalsøk. Virker også utmerket på andre kanaler.

    Har det noe med navnet på kanalen? Bør jeg feks. endre den til TV2 Norge istedetfor TV2 (N) som den ligger inne med?

    Forslag???

  2. #2
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av henrikm
    Som den (noe) lange tittelen beskriver har jeg problemer med EPG på TV2 i Win7 MC med FireDTV og Canal Digital kabel etter nytt kanalsøk. Hadde EPG for 14 dager av gangen tidligere, men nå ser det ut til at den henter fra dvb om noe i det hele tatt.

    Har prøvd å endre oppføring via "edit channel", men har bare en oppføring å velge i guide lista, TV2 (N).

    Skal sies at jeg fortsatt kjører RC1 på denne maskinen, men fungerte før jeg gjorde nytt kanalsøk. Virker også utmerket på andre kanaler.

    Har det noe med navnet på kanalen? Bør jeg feks. endre den til TV2 Norge istedetfor TV2 (N) som den ligger inne med?

    Forslag???
    Tv2 byttet frekvens her om dagen, og du har kanskje ikke registrert endringen i TV Guide? Jeg bruker TV2 Norge som oppføring og får inn hele epg'en.

  3. #3
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    257
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har bare TV2 (N) der man kan velge oppføringer.. hadde jo TV2 Norge tidligere som du nevner. Skal legge inn Win7 RTM så får vi se om det kanskje hjelper å få alt på stell.

  4. #4
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Slå sammen EPG med den gamle TV2-kanalen

    I innstillingene til EPG-en kan du velge å slå sammen eller kopiere oppføringene fra en kanal til en annen. Husker ikke om man bør velge å slå sammen eller kopiere, men det er en grei forklaring på begge valgene idét man skal gjøre det.

    Har prøvd dette, men får fortsatt ikke opp noe i EPGen for TV2. Det gjelder alle TV2-kanalene. Jeg får heller ikke bilde på noen av TV2-kanalene lenger. Før TV2 byttet frekvens fungerte alt som en drøm. Nå virker ikke TV2 Zebra eller Nyhetskalanen lenger heller - selv om det bare er TV2 (N) som har byttet frekvens.

    Har testet med digitalboksen fra Canal Digital, og tar inn alle TV2-kanalene på den. Spørs om Canal Digital har gjort noe ifm flyttingen, som gjør at det ikke lenger er mulig å ta inn TV2 på en tuner de ikke leverer.

  5. #5
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    257
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm, dette er jo litt merkelig. Jeg har ingen problemer med å vise tv2 kanalene.. er bare epg jeg sliter med. Må oppgradere fra Win7 RC nå til full så får se om det løser noe.

  6. #6
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lignende problem ved bruk av cam

    Vet om flere(inkl. meg selv) som sliter med bruk av canal digital sin cam med parret kort. De fleste tv2 kanaler fåes ikke inn på sony w5500 tv'er (heller ikke w44500 - men den er ikke godkjent).

    Om noen har funnet en løsning på dette hadde det vært fint. Kundeservice hos CD er ikke veldig kundevennlig her.

  7. #7
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    870
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter nytt søk med mitt Terratec H7 DVB-C USB, finner jeg bare den gamle frekvensen til TV2 (N). Kun med bildet som sier jeg må ta nytt kanalsøk.
    Bruker en Conax Cam.
    Hjelp?!?

    Edit: Hva er den eksakte frekvens og modulasjon jeg finner den på? Kan søke manuelt i Mediaportal...

  8. #8
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    257
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm.. er det noen som har problemer med dette mot FireDTV? Ble litt skeptisk til å installere ting på nytt nå. Uten TV2 tror jeg fruen legger ned veto mot mediacenter.

  9. #9
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    870
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av henrikm
    Hm.. er det noen som har problemer med dette mot FireDTV? Ble litt skeptisk til å installere ting på nytt nå. Uten TV2 tror jeg fruen legger ned veto mot mediacenter.
    Jeg fikk den inn igjen ved å søke manuelt på frekvens 346000, modulasjon qam64, symbolrate 6950 etter første automatiske kanalsøk.
    Får dessverre ikke EPG, men kanalen virker ihvertfall. Dette er med Mediaportal.

    Når jeg søker med Terratec Home Cinema software'n, får jeg inn TV2 etter første søk, også med EPG info.

  10. #10
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    FireDTV har også problem, ja!

    Sitat Opprinnelig postet av henrikm
    Hm.. er det noen som har problemer med dette mot FireDTV? Ble litt skeptisk til å installere ting på nytt nå. Uten TV2 tror jeg fruen legger ned veto mot mediacenter.
    Det er FireDTV jeg har. Har fortsatt problemer. Det hjelper ikke å ta nytt kanal-søk, men det hjelper å reinstallere alt (bruker full system backup i Windows 7 Home Premium). Men problemet kommer igjen etter et par dager, merkelig nok.

    Har opprettet en egen tråd for dette:
    http://avforum.no/forum/htpc-softwar...ml#post1394237

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •