terratec cinergy c pci hd og Tvheadend

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 3 1 2 3 SisteSiste
Viser resultater 1 til 20 av 58
  1. #1
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    terratec cinergy c pci hd og Tvheadend

    hei har en ubuntu 9.10 box stående tilkoblet tv'en som jeg har kjøpt et terratec cinergy c pci hd kort til og installert. har brukt denne guiden [LINUX] HOW-TO watch Live TV in XBMC for Linux with Tvheadend, the easy way! - XBMC Community Forum se post nr 9. boxen fungere, får signaler og alt er bare vel, men når jeg skal se på sd kanaler, så kommer det en liten blup lyd ca 2. hvert minutt og litt "klikk" på skjermen.. når jeg så spiller hd kanaler så bruker xbmc 100 % på ene av mine 4 cpuer.. og bildet blir veldig hakkete. også i hd kanaler kommer den blup lyden. Blup lyden tror jeg kommer av at noe er ute av sync eller bare at alt henger etter, men på sd kanaler er det ikke noe bruk av cpuen.
    har styrt veldig de siste dagen med å få dette til, og har vel kommet frem til at mitt gforce 5200 kort ikke støtter VDPAU. dette kan forklare hvorfor hd kanaler vises så hakkete. men så var det den blup lyden da.. hva er det som forårsaker denne da? kan det også være skjermkortet?

    litt om boxen, quad 4x core på tror det var 2,6 ghz.. kjøpt for et par år siden. 2 gb ram, og da et gforce 5200 kort. har canal digital kabeltv, kortleser er ifra norsk tipping og newcs for å få dette til å fungere, blup lyden kommer selv om jeg ikke bruker dette kortet!


    så før jeg helt gir opp hele media prosjektet så har jeg sett litt på om det kan være skjermkortet og funnet VDPAU - Wikipedia, the free encyclopedia her står det i tabellen svar på hvitt at gforce 5200 ikke støtter endring på gpuen min.. så jeg vurderer å kjøpe et nytt skjermkort ser på MSI GeForce 210 512 MB DDR2 - Prisguide - Tek.no MSI GeForce 210 512 MB DDR2 og MSI Geforce 9400 GT 512 MB - Prisguide - Tek.no MSI Geforce 9400 GT 512 MB som er billige kort og har støtte for VDPAU saken.
    men det store spørsmålet er da om den blup blup lyden vil forsvinne når jeg bruker et nytt skjermkort?

  2. #2
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, har ikke noen gode svar på TV kortet ditt enda, men nå tenkte jeg å forsøke å sette opp XBMC 9.11 med de samme kortene du har. Jeg har 2 stk. jeg også.

    Når det gjelder VDPAU og de 2 kortene du foreslår, har de 2 forskjellige generasjoner. Jeg har 9400GT kortet selv, men det er kjøpt inn for lenge siden. Nå ville jeg valgt 210 kortet siden det har siste generasjon VDPAU støtte og XBMC 9.11 har en del forbedringer på VDPAU siden som krever siste generasjon VDPAU.

    VDPAU - Wikipedia, the free encyclopedia

  3. #3
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jepp ble et MSI VGA-Card nVidia G210 512MB D-sub DVI HDMI Heatsink CUDA,, får det i posten på mandagen eller tirsdagen.. tror den blup blup lyden kom av dropping av frames.. også grunnen til at den ikke fikk hd tv til å fungere var skjermkortet som ikke dro rundt.. men får vente å se.. skjønner ikke hva annet det kan være heller.

  4. #4
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av grusapa
    hei har en ubuntu 9.10 box stående tilkoblet tv'en som jeg har kjøpt et terratec cinergy c pci hd kort til og installert. har brukt denne guiden [LINUX] HOW-TO watch Live TV in XBMC for Linux with Tvheadend, the easy way! - XBMC Community Forum se post nr 9.
    Jeg får ikke Terratec kortet mitt til å funke i Ubuntu 9.10...

    Finner det når jeg skriver lspci, men jeg finner det ikke i Kaffeine eller TVheadend.

    Jeg har installert driveren slik jeg pleier (slik jeg skrev i post 9 i tråden du peker til).

  5. #5
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant ut hva som var problemet med kompilering av driveren.

    Når kjører make, kompilerer den en god stund og feiler på et firedtv kort. Så kjørte jeg sudo make install. Det feilet ikke, men driveren for terratec kortet var da ikke kompilert.

    Ved å kjøre sudo make config først, også redigere v4l/.config fila og sette CONFIG_DVB_FIREDTV=m til CONFIG_DVB_FIREDTV=n kompilerer hele pakken uten feil.

    Nå skal jeg teste litt mer

  6. #6
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Cirion75
    Fant ut hva som var problemet med kompilering av driveren.

    Når kjører make, kompilerer den en god stund og feiler på et firedtv kort. Så kjørte jeg sudo make install. Det feilet ikke, men driveren for terratec kortet var da ikke kompilert.

    Ved å kjøre sudo make config først, også redigere v4l/.config fila og sette CONFIG_DVB_FIREDTV=m til CONFIG_DVB_FIREDTV=n kompilerer hele pakken uten feil.

    Nå skal jeg teste litt mer

    jepp det funker da,, men det hakker forsatt hos meg da.. selv etter det nye skjermkortet mitt!! tror skal skal formatere hele boxen!

  7. #7
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg holdt på en stund, og reinstallert en del ganger.

    Får TVheadend til å funke stabilt, men når jeg ikke bruker den spontanrebooter maskinen en sjelden gang... Det kan ta 8t eller det kan ta 1t mellom hver gang. Om maskinen er varm eller kald spiller ingen rolle.

    Stopper jeg TVheadend kan maskinen stå på noen døgn uten å reboote. Har ikke forsøkt mer enn 48t av gangen.

    Opplever du det samme?

  8. #8
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg opplever identisk problem som deg med at maskinen sporadisk rebooter. I tillegg opplever jeg at tv-kortet "faller" ut, og ikke blir tilgjengelig for tvheadend.
    Er dessverre ikke dreven nok i linux til at jeg har funnet ut hva som faktisk er problemet...

    Utrolig irriterende mtp. at man aldri kan stole på at planlagte opptak fullføres.

  9. #9
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser Manu har oppdatert parabol versjonen av Wiki'en til Terratec kortet...
    TerraTec Cinergy S2 PCI HD CI - LinuxTVWiki

    Manu er han som opprinnelig lagde Mantis driveren (slik jeg har forstått det). Han ble fryst ut da han aldri ville gi fra seg kildekoden til multiproto eller merge med v4l. Så kom S2API men TVHeadend bruker fortsatt multiproto. s2-liplianin er laget for S2API men med Mantis støtte.

    Om det er endringer i selve mantis driveren vet jeg ingenting om. Men jeg tester nå... Kryss fingrene

    Making it work
    Installing on Ubuntu Karmic Koala with Mantis driver

    Kode:
    sudo apt-get install build-essential
    sudo apt-get install libncurses5-dev
    sudo apt-get install mercurial
    Kode:
    cd /usr/src
    sudo hg clone http://jusst.de/hg/mantis-v4l-dvb
    cd mantis-v4l-dvb/v4l
    Kode:
    make menuconfig
    Find Firedtv and disable it.Save and exit.

    Kode:
    sudo make -j 10
    sudo make install
    sudo reboot
    after reboot

    Kode:
    sudo modprobe stb0899
    sudo modprobe stb6100
    sudo modprobe lnbp21
    sudo modprobe mantis_core
    sudo modprobe mantis

  10. #10
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    får bygd og fikset kernelen, men det er 2.6.31-17-generic fikk det ikke til på -18 kernelen til ubuntu. men når alt ser ut til å være oppe å gå, så får jeg ikke det til å fungerer med tvheadend. finner kortet og alt, men den vil ikke tune inn noe kanaler. altså den får ikke kontakt med tvkortet. det samme skjer i kaffine og mplayer. ved
    lspci -vvn får jeg.
    og som loggen viser så blir ikke mantis driveren lastet! og da er vi vel tilbake på 0!

    00:00.0 0600: 8086:29c0 (rev 02)
    Subsystem: 1458:5000
    Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort+ >SERR- <PERR- INTx-
    Latency: 0
    Capabilities: <access denied>
    Kernel modules: intel-agp

    00:01.0 0604: 8086:29c1 (rev 02)
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0, Cache Line Size: 32 bytes
    Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
    I/O behind bridge: 0000b000-0000bfff
    Memory behind bridge: e4000000-e6ffffff
    Prefetchable memory behind bridge: 00000000c0000000-00000000dfffffff
    Secondary status: 66MHz- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- <SERR- <PERR-
    BridgeCtl: Parity- SERR- NoISA- VGA+ MAbort- >Reset- FastB2B-
    PriDiscTmr- SecDiscTmr- DiscTmrStat- DiscTmrSERREn-
    Capabilities: <access denied>
    Kernel driver in use: pcieport-driver
    Kernel modules: shpchp

    00:1a.0 0c03: 8086:2937 (rev 02)
    Subsystem: 1458:5004
    Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0
    Interrupt: pin A routed to IRQ 16
    Region 4: I/O ports at e100 [size=32]
    Capabilities: <access denied>
    Kernel driver in use: uhci_hcd

    00:1a.1 0c03: 8086:2938 (rev 02)
    Subsystem: 1458:5004
    Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0
    Interrupt: pin B routed to IRQ 21
    Region 4: I/O ports at e200 [size=32]
    Capabilities: <access denied>
    Kernel driver in use: uhci_hcd

    00:1a.2 0c03: 8086:2939 (rev 02)
    Subsystem: 1458:5004
    Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0
    Interrupt: pin C routed to IRQ 18
    Region 4: I/O ports at e000 [size=32]
    Capabilities: <access denied>
    Kernel driver in use: uhci_hcd

    00:1a.7 0c03: 8086:293c (rev 02) (prog-if 20)
    Subsystem: 1458:5006
    Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0
    Interrupt: pin C routed to IRQ 18
    Region 0: Memory at ea105000 (32-bit, non-prefetchable) [size=1K]
    Capabilities: <access denied>
    Kernel driver in use: ehci_hcd

    00:1b.0 0403: 8086:293e (rev 02)
    Subsystem: 1458:a002
    Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0, Cache Line Size: 32 bytes
    Interrupt: pin A routed to IRQ 29
    Region 0: Memory at ea100000 (64-bit, non-prefetchable) [size=16K]
    Capabilities: <access denied>
    Kernel driver in use: HDA Intel
    Kernel modules: snd-hda-intel

    00:1c.0 0604: 8086:2940 (rev 02)
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0, Cache Line Size: 32 bytes
    Bus: primary=00, secondary=02, subordinate=02, sec-latency=0
    I/O behind bridge: 0000a000-0000afff
    Secondary status: 66MHz- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- <SERR- <PERR-
    BridgeCtl: Parity- SERR- NoISA- VGA- MAbort- >Reset- FastB2B-
    PriDiscTmr- SecDiscTmr- DiscTmrStat- DiscTmrSERREn-
    Capabilities: <access denied>
    Kernel driver in use: pcieport-driver
    Kernel modules: shpchp

    00:1c.3 0604: 8086:2946 (rev 02)
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0, Cache Line Size: 32 bytes
    Bus: primary=00, secondary=03, subordinate=03, sec-latency=0
    I/O behind bridge: 0000c000-0000cfff
    Memory behind bridge: e7000000-e7ffffff
    Secondary status: 66MHz- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- <SERR- <PERR-
    BridgeCtl: Parity- SERR- NoISA- VGA- MAbort- >Reset- FastB2B-
    PriDiscTmr- SecDiscTmr- DiscTmrStat- DiscTmrSERREn-
    Capabilities: <access denied>
    Kernel driver in use: pcieport-driver
    Kernel modules: shpchp

    00:1c.4 0604: 8086:2948 (rev 02)
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0, Cache Line Size: 32 bytes
    Bus: primary=00, secondary=04, subordinate=04, sec-latency=0
    I/O behind bridge: 0000d000-0000dfff
    Memory behind bridge: e8000000-e9ffffff
    Prefetchable memory behind bridge: 0000000080000000-00000000800fffff
    Secondary status: 66MHz- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- <SERR- <PERR-
    BridgeCtl: Parity- SERR- NoISA- VGA- MAbort- >Reset- FastB2B-
    PriDiscTmr- SecDiscTmr- DiscTmrStat- DiscTmrSERREn-
    Capabilities: <access denied>
    Kernel driver in use: pcieport-driver
    Kernel modules: shpchp

    00:1d.0 0c03: 8086:2934 (rev 02)
    Subsystem: 1458:5004
    Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0
    Interrupt: pin A routed to IRQ 23
    Region 4: I/O ports at e300 [size=32]
    Capabilities: <access denied>
    Kernel driver in use: uhci_hcd

    00:1d.1 0c03: 8086:2935 (rev 02)
    Subsystem: 1458:5004
    Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0
    Interrupt: pin B routed to IRQ 19
    Region 4: I/O ports at e400 [size=32]
    Capabilities: <access denied>
    Kernel driver in use: uhci_hcd

    00:1d.2 0c03: 8086:2936 (rev 02)
    Subsystem: 1458:5004
    Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0
    Interrupt: pin C routed to IRQ 18
    Region 4: I/O ports at e500 [size=32]
    Capabilities: <access denied>
    Kernel driver in use: uhci_hcd

    00:1d.7 0c03: 8086:293a (rev 02) (prog-if 20)
    Subsystem: 1458:5006
    Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0
    Interrupt: pin A routed to IRQ 23
    Region 0: Memory at ea104000 (32-bit, non-prefetchable) [size=1K]
    Capabilities: <access denied>
    Kernel driver in use: ehci_hcd

    00:1e.0 0604: 8086:244e (rev 92) (prog-if 01)
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0
    Bus: primary=00, secondary=05, subordinate=05, sec-latency=32
    Prefetchable memory behind bridge: 00000000ea000000-00000000ea0fffff
    Secondary status: 66MHz- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort+ <SERR- <PERR-
    BridgeCtl: Parity- SERR- NoISA- VGA- MAbort- >Reset- FastB2B-
    PriDiscTmr- SecDiscTmr- DiscTmrStat- DiscTmrSERREn-
    Capabilities: <access denied>

    00:1f.0 0601: 8086:2918 (rev 02)
    Subsystem: 1458:5001
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0
    Capabilities: <access denied>
    Kernel modules: iTCO_wdt

    00:1f.2 0101: 8086:2921 (rev 02) (prog-if 8a [Master SecP PriP])
    Subsystem: 1458:b002
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0
    Interrupt: pin B routed to IRQ 19
    Region 0: I/O ports at 01f0 [size=8]
    Region 1: I/O ports at 03f4 [size=1]
    Region 2: I/O ports at 0170 [size=8]
    Region 3: I/O ports at 0374 [size=1]
    Region 4: I/O ports at f000 [size=16]
    Region 5: I/O ports at fc00 [size=16]
    Capabilities: <access denied>
    Kernel driver in use: ata_piix

    00:1f.3 0c05: 8086:2930 (rev 02)
    Subsystem: 1458:5001
    Control: I/O+ Mem+ BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Interrupt: pin C routed to IRQ 9
    Region 0: Memory at ea106000 (64-bit, non-prefetchable) [size=256]
    Region 4: I/O ports at 0500 [size=32]
    Kernel modules: i2c-i801

    00:1f.5 0101: 8086:2926 (rev 02) (prog-if 85 [Master SecO PriO])
    Subsystem: 1458:b002
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0
    Interrupt: pin B routed to IRQ 19
    Region 0: I/O ports at e700 [size=8]
    Region 1: I/O ports at e800 [size=4]
    Region 2: I/O ports at e900 [size=8]
    Region 3: I/O ports at ea00 [size=4]
    Region 4: I/O ports at eb00 [size=16]
    Region 5: I/O ports at ec00 [size=16]
    Capabilities: <access denied>
    Kernel driver in use: ata_piix

    01:00.0 0300: 10de:0a65 (rev a2)
    Subsystem: 1462:2011
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0
    Interrupt: pin A routed to IRQ 16
    Region 0: Memory at e4000000 (32-bit, non-prefetchable) [size=16M]
    Region 1: Memory at c0000000 (64-bit, prefetchable) [size=256M]
    Region 3: Memory at d0000000 (64-bit, prefetchable) [size=32M]
    Region 5: I/O ports at b000 [size=128]
    [virtual] Expansion ROM at d2000000 [disabled] [size=512K]
    Capabilities: <access denied>
    Kernel driver in use: nvidia
    Kernel modules: nvidia, nvidiafb

    01:00.1 0403: 10de:0be3 (rev a1)
    Subsystem: 1462:2011
    Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0, Cache Line Size: 32 bytes
    Interrupt: pin A routed to IRQ 10
    Region 0: Memory at e6000000 (32-bit, non-prefetchable) [size=16K]
    Capabilities: <access denied>

    03:00.0 0101: 197b:2368 (prog-if 85 [Master SecO PriO])
    Subsystem: 1458:b000
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0, Cache Line Size: 32 bytes
    Interrupt: pin A routed to IRQ 19
    Region 0: I/O ports at c000 [size=8]
    Region 1: I/O ports at c100 [size=4]
    Region 2: I/O ports at c200 [size=8]
    Region 3: I/O ports at c300 [size=4]
    Region 4: I/O ports at c400 [size=16]
    Capabilities: <access denied>
    Kernel driver in use: pata_jmicron

    04:00.0 0200: 10ec:8168 (rev 01)
    Subsystem: 1458:e000
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0, Cache Line Size: 32 bytes
    Interrupt: pin A routed to IRQ 28
    Region 0: I/O ports at d000 [size=256]
    Region 2: Memory at e9000000 (64-bit, non-prefetchable) [size=4K]
    [virtual] Expansion ROM at 80000000 [disabled] [size=128K]
    Capabilities: <access denied>
    Kernel driver in use: r8169
    Kernel modules: r8169

    05:01.0 0480: 1822:4e35 (rev 01)
    Subsystem: 153b:1178
    Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 32 (2000ns min, 63750ns max)
    Interrupt: pin A routed to IRQ 11
    Region 0: Memory at ea000000 (32-bit, prefetchable) [size=4K]

  11. #11
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg får TVHeadened til å fungere...
    Men jeg må først gjøre dette etter hver reboot:

    Kode:
    sudo modprobe stb0899
    sudo modprobe stb6100
    sudo modprobe lnbp21
    sudo modprobe mantis_core
    sudo modprobe mantis
    sudo /etc/init.d/tvheadend restart

  12. #12
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva slags TV-kort bruker du? Er det stabilt?

    Har hatt mye problemer med mine Terratec C PCI HD kort. Maskinen rebooter sporadisk og tvheadend mister kontakt med kortene.

    I kveld har jeg testet med to stk. Technotrend C-1501, noe som virker betydelig mer stabilt. Driver lå allerede inne i Ubuntu 9.10. Har stresstestet med opptak fra 11 kanaler samtidig, uten noe problem. Håper det holder seg slik over tid, men skulle gjerne hatt det like stabilt med Terratec kortene da Technotrend kortene ikke er mine...

    EDIT: Ser nå at du har Terratec. Skal teste kommandoene du skriver og se om stabiliteten blir bedre her

  13. #13
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av drefas
    Hva slags TV-kort bruker du? Er det stabilt?

    Har hatt mye problemer med mine Terratec C PCI HD kort. Maskinen rebooter sporadisk og tvheadend mister kontakt med kortene.

    I kveld har jeg testet med to stk. Technotrend C-1501, noe som virker betydelig mer stabilt. Driver lå allerede inne i Ubuntu 9.10. Har stresstestet med opptak fra 11 kanaler samtidig, uten noe problem. Håper det holder seg slik over tid, men skulle gjerne hatt det like stabilt med Terratec kortene da Technotrend kortene ikke er mine...

    EDIT: Ser nå at du har Terratec. Skal teste kommandoene du skriver og se om stabiliteten blir bedre her
    Har fått testet nye driverene i noen dager nå, og har ikke hatt en eneste spontan reboot.... Men har fått full heng på maskinen. Det som er rart, er at dette skjer kun hvis kortene ikke er aktive. Når jeg ser TV med begge kortene eller har opptak på dem er alt stabilt og fint. Er kortene ledige, kan hengen oppstå 1-2 ganger pr dag.

    Nå har de stått med opptak i over 30t, fortsatt ingen heng

    Men må si jeg har aldri vært serlig fornøyd med disse trerratec kortene. Er spent på om Technotrend kortene er mer stabile. Ønsker meg en maskin som kan stå 24/7 uten reboots og heng

  14. #14
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen tips til en norsk nettbutikk som selger Technotrend C-1501?

  15. #15
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke funnet Technotrend kortene i norge. De jeg har lånt er bestilt fra dvbshop.net.
    2 kort havnet visst på ca. 1400 kr inkl. frakt, norsk mva og postens gebyrer.

    Med Terratec kortene hadde jeg tidligere mye mantis start feed & dma / mantis stop feed & dma meldinger i dmesg. Disse har blitt borte etter å loade modulene du nevnte ved oppstart. Dog har det ikke hjulpet noe på problemet med at maskinen sporadisk rebooter. Er nå heldig hvis jeg har mer enn 4 timers opptid, og ofte blir opptak ufullstendige pga dette.

    Noen som har hatt lignende problem med Terratec dvb-c og funnet noen løsning?

  16. #16
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av drefas
    Med Terratec kortene hadde jeg tidligere mye mantis start feed & dma / mantis stop feed & dma meldinger i dmesg. Disse har blitt borte etter å loade modulene du nevnte ved oppstart. Dog har det ikke hjulpet noe på problemet med at maskinen sporadisk rebooter. Er nå heldig hvis jeg har mer enn 4 timers opptid, og ofte blir opptak ufullstendige pga dette.
    Bruker du da siste pakke fra Manu som jeg nevnte over?
    mantis-v4l-dvb: Summary

    Det er kun den driveren jeg har set som trenger lasting av disse modulene.
    Jeg har fortsatt ikke hatt spontan reboot.

    Det andre som er viktig er å avinstallere gammel driver før man lager på nytt.
    Kode:
    sudo make clean
    sudo make dist-clean

  17. #17
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    TT kortene koster 54€ pr. stk. inklusiv 19% VAT som jeg regner med man slipper.
    TechnoTrend Budget C-1501 inkl. Fernbedienung + TT-Viewer - DVBSHOP - Technotrend,Mystique,TeVii,Kathrein,Shop,DVB-S,DVB-C,DVB-T,HDTV,H.264,DVB-S2

    54€ = 441,67 med dagens kurs. Så 1400 ink frakt, toll, gebyr og mva stemmer nok godt. Høres ut som en god investering om de er stabile.

    Har du fått testet disse kortene lenger enn 11 timer? Stresstesting er egentlig ikke fult så viktig for meg, siden heng og reboots har skjedd når kortene ikke er i bruk. Det er dette jeg syns er så rart.

  18. #18
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forresten, støtter TT kortene HD kanaler?

  19. #19
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sorry litt sent svar.

    Fikk bare testet kortene en kveld før jeg måtte levere de tilbake til broren min. Han har ikke kommet så langt i sin testing av de enda, men jeg skal gi beskjed om han støter på noen problemer.

    Er det ikke slik at alle dvb kort kan ta inn HD kanaler? Det går vel egentlig bare på kodeker ol? Fikk hvertfall inn Eurosport HD uten noe problem.

  20. #20
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Joda, når det gjelder DVB-C kort, så tar nok alle inn HD kanaler. På parabol er det annerledes, siden HD kanaler ikke sendes på DVB-S slik de gjorde før. HD kanaler sendes nå på DVB-S2.

    Siden disse kortene ikke er såkalte "full feature" men "budget" så er det ingen form for HW dekoding, og da er det opp til CPU/GPU og ta seg av dekoding.

    Fant produsent linken til kortene og der var det mer info:
    TT-budget® C-1501

    Har bestilt kort, siden jeg er ikke fornøyd med stabiliteten. En krash 1-2 ganger i døgnet når kortene ikke er i bruk er ikke bra. Rare er at de fungerer uten krash når de er i bruk... Jeg har opplevd heng/spontanreboot ved zapping, men aldri mens opptak pågår eller ser samme kanal.

Side 1 av 3 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •