Sliter med bilde fra PC til TV?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer RamGuy sin avatar
    Medlem siden
    Jan 2009
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sliter med bilde fra PC til TV?

    Jeg har nå engang for alle bestemt meg for å forsøke å få video-opplevelsen best mulig!
    Stort sett så streamer jeg alt fra min stasjonære-PC til min Pioneer Plasma LX5090H HDTV, via min Yamaha RX-V3900 AV-receiver.


    Problemet er at bilde og flyten blir ALDRI optimal? Det blir ikke som å se en BluRay-film fra PlayStation3 Slim som tar samme ruten igjennom min RX-V3900? Om jeg så spiller av rene 20GB store BluRay rips på PC-en?

    PC-en min burde være mer enn kraftig nok til å spille av full 1080P/24, ettersom den har en Intel Core i7 920 @ 3.8GHz prosessor, et nVIDIA GTX285 skjermkort, 6GiB RAM osv.. Her burde det være mer enn nok kraft til spille av det meste?

    Så hva er det som skaper problemene? Både AV-receiver og TV-en har blitt profesjonelt kalibrert av erfarne ISF-kvalifiserte teknikere, så alt av innstillinger og optimalisering av både receiver og TV burde være på plass, noe som også gjenspeiler seg i fantastisk bilde ved avspilling fra PlayStation3 Slim?


    Mens fra PC-en så går ikke ting like bra? Jeg har etter hvert funnet ut at oppløsningen 1080P @ 24Hz er det optimale å kjøre når TV-en er tilkoblet PC-en? Ettersom filmene er filmet i 24Hz? 60Hz fungerer hvert fall utrolig dårlig, mens 50Hz og 24Hz virker så og si like bra, mens 30Hz fungerer ganske dårlig igjen, jeg har naturligvis også TV-en satt til "dot-per-dot", riktig nok står den i drive mode 2 (100Hz) da jeg ser mye på sportsendinger, men dette skal ikke ha noe å si ettersom jeg kjører 24Hz fra PC-en, og 24Hz kilder skal ikke bli påvirket av Drive mode på nyere Pioneer Plasma Tv-er?


    Og igjen så har vi jo dette med at alt fungerer utmerket med filmer fra PlayStation3 Slim? Om det så er DVD-filmer eller BluRay, så flyter det bedre enn hva som blir vist fra PC-en? Så jeg har kommet til den konklusjonen at det må være PC-en og dets programvare som har skylden? Det er det eneste logiske, er det ikke?



    Jeg har stort sett alltid kjørt K-Lite Codec Pack (Standard med Media Player Classic Home Cinema) og holder den alltid oppdatert (oppdaterer så snart det er ny versjon tilgjengelig), jeg har også alltid til en hver tid de siste driverne osv installert, og eksperimenterer gjerne med uoffisielle nVIDIA BETA drivere til mitt GTX285 skjermkort.


    Kjører også CoreAVC Pro med Matroska Splitter, som jeg aktiverer i Home Cinema External Filters.



    Jeg har forsøkt å trikse litt med innstillingene til MPC-HC også, kjører alltid EVR Custom, har forsøkt med forskjellige Buffers og resize osv.. Men det ser ikke ut til å gjøre store forskjellen, har fått beskjed om at Bicubic 0.60 skal være det optimale, men da blir det bare en enda mer fremtredende forsinkelse i bildet?



    Er kanskje ikke K-Lite Codec Pack og MPC-HC kombinert med CoreAVC det optimale valget? I og med at jeg ikke ser ut til å få ting til å flyte optimalt? Hva kan jeg gjøre for å få optimal bildekvalitet og optimal flyt i bilde fra PC til TV?

  2. #2
    Newcomer RamGuy sin avatar
    Medlem siden
    Jan 2009
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har nå forsøkt å utforske / evaluere litt mer..

    Det burde kanskje nevnes at alle filmene er lagret på en Qnap TS-429 Pro NAS-løsning, som er koblet via CAT7 kabler og gigabit nettverk til min stasjonære-PC, som da feeder min Pioneer LX5090H med video spilt av med MPC-HC igjennom min Yamaha RX-V3900 AV-receiver.


    Dette burde dog ikke by på noen større problemer da båndbredden skal være mer enn tilstrekkelig? Ettersom jeg i natt klarte å se Transformers II: Revenge of the Fallen (16GB) Blu-Ray rip på min bærbare-PC over trådløst nettverk uten noen som helst problemer?

    Altså klarer min bærbare, med samme MPC-HC og codecs med sitt svakere system (Intel Core 2 Duo P9400 og Intel GMA X4500 HD) å spille av filmen uten problemer, mens min stasjonære med Intel Core i7 920 og GeForce GTX285 ikke ser ut til å klare det?

    Det gir jo absolutt ingen mening?



    Vi har jo endel snasne funksjoner i MPC-HC, så jeg holdt et lite øye med statistikken underveis, på min bærbare fullførte filmen uten en eneste framedrop, mens når jeg streamer til min LX5090H via den stasjonære er jeg allerede oppe i 10 framedrops før Paramount logoen er ferdig i starten av filmen?

    Noe må være galt her?
    Det som gjør det enda merkeligere er at om jeg "drar" filmen fra min LX5090H (som står som skjerm nr2) over til PC-skjermen min (med høyere oppløsning (1920x1200@60Hz)) som står som skjerm nr1 (kjører utvidet skrivebord) så er det ingen framedrops der heller? Det er kun når filmen vises på min LX5090H det oppstår framedrops? Og det i bøtter og spann?


    Derfor forsøkte jeg å kun kjøre LX5090H som skjer, altså ha den stående som skjerm nr1 uten å ha aktivert PC-skjermen min overhode for å se om det skulle utgjøre noen forskjell, men da ble det faktisk enda flere framedrops?


    Forsøker med "PureDirect" fra RX-V3900 så den ikke skal kunne påvirke og skape noe trøbbel, men med akkurat samme resultat? Har også forsøkt med "PC-mode" på LX5090H, men det også med nøyaktig samme resultat?



    Så av en eller annen merkelig grunn blir det endel framedrops mellom PC-en min og TV-en? Hva kan dette komme av? Hva er det som forutsaker dette?

    Om jeg spiller Xbox360, Playstation3 eller spiller av film via PlayStation3 så har jeg ingen av disse problemene? Og de går samme ruta igjennom RX-V3900 og til min LX5090H?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •