Mister kontakt med HTPC - HDMI

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Mister kontakt med HTPC - HDMI

    Har noen støtt på dette?

    Jeg har en HTPC med HDMI-utgang. I tillegg har jeg en PVR-dekoder, også HDMI. Når jeg på TV-en forsøker å veksle mellom disse HDMI-kildene mister jeg kontakten med PC-en. Denne må bootes med riktig HDMI-port på TV-en aktiv, ellers klarer ikke TV-en å se PC-en. Det går derimot fint å veksle til PVR eller en hvilken som helst annen signalkillde. Når som helst og uten å gjøre noe spesielt.

    Dette betyr at jeg alltid må planlegge når jeg ønsker å bruke HTPC-en. Jeg må stille inn TV på riktig HDMI-port og kaldstarte PC-en. I denne fasen kan jeg ikke veksle til PVR. Jeg må også passe på å kjøre en shutdown av PC-en når jeg er ferdig med den og bare ønsker å se TV. Foreferdelig slitsomt.

    Har noen opplevd noe liknende?

  2. #2
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av torrei
    Har noen støtt på dette?

    Jeg har en HTPC med HDMI-utgang. I tillegg har jeg en PVR-dekoder, også HDMI. Når jeg på TV-en forsøker å veksle mellom disse HDMI-kildene mister jeg kontakten med PC-en. Denne må bootes med riktig HDMI-port på TV-en aktiv, ellers klarer ikke TV-en å se PC-en. Det går derimot fint å veksle til PVR eller en hvilken som helst annen signalkillde. Når som helst og uten å gjøre noe spesielt.

    Dette betyr at jeg alltid må planlegge når jeg ønsker å bruke HTPC-en. Jeg må stille inn TV på riktig HDMI-port og kaldstarte PC-en. I denne fasen kan jeg ikke veksle til PVR. Jeg må også passe på å kjøre en shutdown av PC-en når jeg er ferdig med den og bare ønsker å se TV. Foreferdelig slitsomt.

    Har noen opplevd noe liknende?
    Har opplevd det samme med en Toshiba Regza. Der kom bildet tilbake hvis jeg tok ut HDMI kabelen og satt den inn igjen.

    Jeg er usikker på om HDMI er bergnet på "hot plugging" så det er kanskje ikke den beste løsningen.

    Jeg har heldigvis ikke dette problemet på min Samsung M86.

  3. #3
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    To forslag:
    1. Innstaller siste drivere til skjermkortet
    2. Skaff deg en HDMI-switch

    Se også:
    problem with Sony Bravia 40" w5500 and using pc connection via hdmi - AVS Forum

  4. #4
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for svar. Eksempelet du viser til er riktig, jeg har en Sony Bravia 40" W5500 Skjermkortet er Radeon HD 3200 på AMD 780G, om det har noen relevans. Skal forsøke å oppdatere skjermdrivereren. Om ikke det fungerer anskaffer jeg meg en HDMI-switch.

    Dette er kanskje et slags "handshaking"-problem?

    Kommer tilbake med mer så fort jeg får iverksatt tiltak...

  5. #5
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile Problemet løst med HDMI-switch!

    Jeg har forsøkt å oppdatere skjermdriveren. Ingen forskjell. Så jeg har gått til anskaffelse av en HDMI-switch, en Sandberg kjøpt over disk på Computercity til 500,- kroner. Tror den er helt standard, de hadde bare den. Suksess!

    Jeg har ikke koblet både PVR og HTPC til switchen (noe som også fungerte helt topp da jeg testet det), men kjørt PVR rett inn i en av TV-ens HDMI-innganger og kjørt switchen inn i en annen HDMI-inngang. Kun HTPC-en er koblet via swichen. Slik sett slipper jeg å styre switchen og forholde meg til enda en fjernkontroll. Switchen bare ligger godt bortgjemt og tar seg av signalet fra HTPC-en.

    Takker Scirocco for tips!

  6. #6
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så bra det løste seg da

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •