"Tearing" problemer med ATI HD 5850 på Sony X3500

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    870
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    "Tearing" problemer med ATI HD 5850 på Sony X3500

    Sliter med tearing på TV2 Sumo, Youtube osv... (nett-tv o.l. altså.)
    Heldigvis er ikke dette noe problem med divx, mkv (720p eller 1080p).

    Kobler mitt ATI HD5850 til Sony KDL-52X3500 via HDMI.
    Måtte inn og stille overscan til 0% for å dekke hele skjermen i 1920x1080 60hz. Er dette sånn det skal være? Trodde det skulle dekke hele skjermen automatisk da tven er innstilt på "Full pixel".

    Andre som opplever lignende fenomen som denne type tearing/hakking? (spesielt ved horisontale panoreringer.)
    Se 24 sec inn i denne videoen. Der ser jeg tydelig tearing i ansiktet til Cecilia Brækhus. TV 2 Sumo

    Hadde vært veldig fint med noen oppklarende kommentarer! Takk!

    PS: Det rare (og litt kjipe) er at fra min bærbare ACER med ATI HD 4570 via HDMI fungerer det strålende. Ingen tearing whatsoever. :/

    Min (relativt fete ) HTPC:
    Antec Fusion Max Remote, ASUS P7P55D DELUXE, Intel Core i7 860, OCZ RAM 4GB 2000mhz, Intel® X25-M SSD 160GB, 2x 1TB Samsung F1, XFX Radeon HD 5850, NEC/Optiarc AD7200S, Mist 1000W PSU.

  2. #2
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    870
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bump?!

  3. #3
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøve å eksperimentere med hvilken video renderer som brukes (overlay, vmr7/9 osv) kanskje? Skudd i blinde riktignok...

  4. #4
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    870
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Løst!
    Til info så fikk jeg tearing i Win 7 pga jeg hadde slått av Aero themes.
    Uten Aero støtter ikke Win 7 vsync for desktop. (sånn som XP heller ikke gjør)
    Og da er visst tearing i foreks Silverlight og Flash player et stort problem.

  5. #5
    Active jokke2k3 sin avatar
    Medlem siden
    Oct 2003
    Poster
    486
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Generelt løser en mange media / HTPC-problemer ved å bruke "Basic Theme" i Win 7. F.eks. begynte XBMC og virke som det skulle da jeg gjorde det.

  6. #6
    Intermediate audunth sin avatar
    Medlem siden
    Jun 2003
    Poster
    1,410
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde og ekstrem tearing i Windows XP, så etter jeg oppgraderte til Win7 har jeg ikke turt å installere Silverlight (bare trykket bruk Windows Media Player inntil videre) på Sumo. WMP har aldri hatt denne tearingen. Aktiverte et Aero theme og installerte Silverlight 3 nå, og ingen tearing Takk!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •