Problemer med homeplug og 1080P

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med homeplug og 1080P

    Har akkurat kjøpt meg 2 stk. Devolo AV200 homeplug for å streame 1080P til popcorn boksen uten å måtte hazzle så mye med kabler.

    Homeplugsene virker som "plug and play" men begynner å lagge med lyd på 1080P. Alt annet virker f.eks. 720P eller lavere.

    Har oppdatert firmware til siste versjon.
    Har testet både med og uten kryptering
    De står rett i kontakten (har forsøkt alle mulige kombo'er)
    Leiligheten er ca 20 år gammel så strøm og sikringsskap skal være OK

    Kapasiteten i (strøm)nettet varierer fra ca. 140Mbps til 90Mbps dog så begynner streamingen å hakke etter ca. 20 sekunder.

    Er dette et "strømproblem" eller trenger jeg muligens en svitsj (da giga)?
    Har koblet dette til et Thomson ruter (NGT) og den har 4 porter som svitsjer 100Mb så vidt jeg vet.

    I følge Devolo skal disse boksene levere i hvertfall kapasitet til å streame 2 x 1080P samtidig mot forskjellige kilder.

    Takker for innspill :-D

  2. #2
    Newcomer nataz sin avatar
    Medlem siden
    Aug 2007
    Poster
    199
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Smukken72

    Er dette et "strømproblem" eller trenger jeg muligens en svitsj (da giga)?
    Har koblet dette til et Thomson ruter (NGT) og den har 4 porter som svitsjer 100Mb så vidt jeg vet.
    Jeg hadde samme problem, byttet ut den gamle WLAN-routern med en som hadde innebygd gigabit-switch. Så er ganske sikkert på at en gigabit switch vil gjøre susen

  3. #3
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nataz
    Jeg hadde samme problem, byttet ut den gamle WLAN-routern med en som hadde innebygd gigabit-switch. Så er ganske sikkert på at en gigabit switch vil gjøre susen
    Takker - var lissom det jeg også trodde. Men da kan jeg fortsatt bruke det Thomson modemet fra Nextgentel også bare kjøpe en gigabit svitsj som jeg kobler homeplugen i - right ?

  4. #4
    Newcomer nataz sin avatar
    Medlem siden
    Aug 2007
    Poster
    199
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp, er vel så enkelt som å koble en kabel fra Thompson til switch. Resten kobler du på den nye switchen.

  5. #5
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nataz
    Jepp, er vel så enkelt som å koble en kabel fra Thompson til switch. Resten kobler du på den nye switchen.

    Hmm - vi tenker likt - TUSEN TAKK.

  6. #6
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Æsj - det virker ikke nå heller. Kjøpte en 3Com 5P 10/100/1000 svitsj i sted med håp om å fikse dette.

    Ser at toppen er 43Mbps (bilde) + 1500Mbps lyd før lyden dropper ut.
    Dette tar ca. 30 sekunder.

    Noen som noen forslag her - kjenner det koker litt nå :twisted:

    Filmene stopper/lagger på akkurat samme sted hver gang:
    For moro skyld har jeg skrudd av diverse lamper etc som kan påvirke kurs - null effekt.

    Er det noen som vet hva problemet med Thomson modemet er ? hvis ikke får jeg bytte ISP.
    Modemet er: Thomson ST585 v7 (tror jeg)

  7. #7
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var Devolo'ene som ikke klarte å streame 1080P i mitt strømnett.
    Da er det bare å trekke kabel - mmmm.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •