Ikke surround gjennom HDMI

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ikke surround gjennom HDMI

    Jeg har et Asus M4A785G HTPC hovedkort, og kjører bilde og lyd over HDMI.
    Har CoreAVC, ffdshow, Haali Media Splitter, og bruker MediaPortal til å se film.

    Recieveren min (Yamaha rx-v1900) mottar bare stereo-signaler, det samme om jeg prøver optisk. Jeg har Windows 7 x86, og inne på "audio devices" har jeg bare valget stereo.

    Noen som vet hva jeg kan gjøre for å få flerkanals lyd?

  2. #2
    Newcomer Cleeves sin avatar
    Medlem siden
    Sep 2004
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv driveren "ATI HDMI Audio Device" på Realtek
    (velg High Definition Audio Codecs)

  3. #3
    Active jokke2k3 sin avatar
    Medlem siden
    Oct 2003
    Poster
    486
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det viktigste er vel å sette ting riktig i ffdshow audio. DTS og DD "pass-thru" og at det gjøres til SP-DIF. Fjern gjerne også dekodingen av disse så de passerer gjennom ffdshow umodifisert.

  4. #4
    Active jokke2k3 sin avatar
    Medlem siden
    Oct 2003
    Poster
    486
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel, et bilde sier mer enn 1000 ord:



    Kan også lønne seg å disable AC3, E-AC3 og kanskje DTS under "Codecs" i ffdshow audio. For meg fungerte det å skru av for AC3, men bruke libdts for DTS. (Kjører lyd og bilde over HDMI fra htpc m/ ASUS P5N7A-VM til samme reciver som deg)

  5. #5
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar!
    Jeg hadde gjort dette her, men fikk ikke lyd i det hele tatt.
    Problemet var imidlertig at jeg brukte både analog og digtial lydutgang på pc'en ved hjelp av "stereo mix", og hadde da den anologe som default. (For å bruke flere soner i recieveren) Ved å velge HMDI som default løste alt seg.
    Men nå får jeg ikke både analog og digital lyd samtidig, som er veldig kjipt.

    Jeg må altså velge mellom å ha analog og digtial lyd samtidig uten 5.1, eller bare digital med 5.1. Feel free om noen har løsninger på dette..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •