Styre CanalDigital satelitt tuner cdc-5050

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Styre CanalDigital satelitt tuner cdc-5050

    Hei,

    Jeg er i ferd med å bytte ut min 4 år gamle Komplett MediaCenter (XP MCE), med en ny Asrock NetTop ION (m/W7) hvor jeg tar inn analogt tv-signal fra Canal Digital CDC-5050 satelittuner via en Hauppauge WinTV-PVR-USB2.

    Jeg får ikke til å lære opp den nye HTPC'en med IR-kodene fra fjernkontrollen til satelitttuneren. Dermed får jeg heller ikke fullført installasjonen slik at jeg kan ta opp, og timeshifte tv-programmer. Jeg har en gammel MCE IR-blaster.

    Jeg har skiftet batterier, slått av andre IR-sendere, slukket lys, skrudd av TV'en (!), og forsøkt med ulike avstander og vinkler, uten suksess.

    Jeg har forsøkt med en Harmony 555 som funker fint mot satelitttuneren, og synes å ha større uteffekt en originalremoten. Jeg har også testet med en annen fjernkontroll (til TV'en), og da går det på 2 forsøk! Det er altså neppe ir-blasteren (eHome) det er noe galt med.

    Jeg husker jeg trøblet med det samme med den gamle pc'en, men da fikk jeg det til.

    Finnes det en annen måte å få lært opp pc'en med ir-kodene til cdc-5050 boksen? Logitech får det åpenbart til vha en nedlasting?

  2. #2
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker du Win sitt mediesenter?

  3. #3
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, win 7 MCE !

    Forsøkte å:
    [*]Skjerme for start- og stopp-sekvens, dvs holde noe mellom remote og ir-blaster i det tasten trykkes og slippes[*]Unngå "toggle"-koder ved kun forsøke hver andre tastetrykk,

    ..og da klarte jeg raskt å lære '1'-tasten, men så stoppet det opp igjen.

    I frustrasjon gikk jeg tilbake og forsøkte å velge fra listen over predefinerte STB, og DET FUNKER (med en av de 3 CanalDigital modellene)
    Jeg vet ikke hvorfor dette ikke fungerte tidligere. Kan være at jeg bommet på det riktige valget !?

  4. #4
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sorry .. kan ikke MCE.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •