Mythtv 0.22 og Terractec Cinergy S2

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Mythtv 0.22 og Terractec Cinergy S2

    Jeg har endelig fått skrudd i sammen mitt htpc oppsett og fått lagt opp alle kablene
    PC'en er montert på et isolert loft, der bilde går over hdmi cat5 extender og styrer den via usb extender. Dette fungerer overraskende bra, men nok om det :-D

    Problemet mitt er at når jeg testet dette såvidt i mai en gang, så fikk jeg opp tv-kortet og kanaler etter mye knoting. Mener å huske at jeg bare brukte fremgangsmåten her: TerraTec Cinergy S2 PCI HD CI - LinuxTVWiki med liplianin driveren.
    Da kjørte jeg Ubuntu 9.04 og forrige Mythtv (0.21?)

    Men nå med Ubuntu 9.10 og Mythtv 0.22 så får jeg ikke opp kortet i Mythtv, har prøvd alt som står i overnevnte link, men ingenting virker. Noen som har lignende oppsett og ønsker å hjelpe en stakkar?
    Har sett litt rundt på nettet og ser at folk prater om patch ditt og datt, men jeg vet ikke hvor eller hvordan jeg skal få installert disse.

    For de som lurer på hvorfor jeg kjører linux så er det pga jeg har hatt det på laptop pc'en i et år og er storfornøyd, og ønsker å sette meg mer inn i hvordan det virker

    Oppdatering:
    La inn Windows XP idag for å se om jeg fikk tv-kortet til å virke der, og der var det bare å installere drivere og søke inn kanalene (canal digital) så virket alt. Så da er det vel bare mangel på drivere til Linux som er problemet?

  2. #2
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Jeg har også terratec kortet og prøvde det samme i går kveld. men kompileringen feilet da den kom til floppydtv. ser i dag at løsningen på dette er å fjerne støtten for dette kortet. mulig dette er pga mer støtte for DVB drivere i 2.6.31.
    skystar HD 2 for Mythbuntu - Ubuntu Forums
    Prøv å gjøre det som koe71 post #6 sier. Tenkte jeg skulle prøve det når jeg kommer hjem ifra jobb.

    Til info så bruker TerraTec Cinergy S2 samme driver som Azurewave AD SP400 CI og Technisat SkyStar HD2

  3. #3
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker:-D
    Kan se ut som om dette vil virke, får se om jeg får tid til å prøve i morgen.

  4. #4
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Virket iallefall for meg på mythbuntu 64bit

  5. #5
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da får jeg prøve det Har troen på at det skal fungere.
    Akkurat nå sliter jeg egentlig mest med å få lagt inn win xp uten disketter (raid drivere)

    Edit: For de som lurer på hvor det med xp kom fra, så skal jeg kjøre dualboot...

  6. #6
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av t0m
    Virket iallefall for meg på mythbuntu 64bit
    Har fått frem kortet nå etter å ha brukt denne oppskriften, men virker ikke som jeg får kontakt med antenna, når jeg trykker på diseq så står det unconnected. Og når jeg prøver å søke kanaler manuelt så får jeg bare "no channels found"...

  7. #7
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du må legge til diseqc switch og/eller lnb. Vis du har flere enn ett hode på parabolen så bruk denne oppskriften
    User Manual:Setting up DVB-S for satellite - MythTV
    (under switch configuration, sett repeat count til 0 ellers kan den ha problemer med å bytte mellom hodene)

    Vis du bare har ett hode så legger du kun til en lnb

  8. #8
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå fungerer det faktisk
    Det viste seg grunnen til at lnb'en ramlet ut hele tiden var at den ikke ble lagret uten at jeg gav den et annet navn enn "lnb"...

    Nå gjenstår det bare fintuning av bilde og få det litt mer stabilt.

    Positivt overrasket over at Logitech's Dinovo mini tastatur med blåtann bare var å plugge inn, og så funket det

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •