Lyd via optisk og bilde via HDMI?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 23
  1. #1
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lyd via optisk og bilde via HDMI?

    Etter mange forsøk har jeg funnet ut at jeg ikke kan kjøre lyd og bilde via HDMI til forsterkeren fra PC'en. Ved akkurat den oppløsningen TV'en trenger klarer ikke forsterkeren behandle lyden, dette går greit ved alle andre oppløsninger.
    Jeg har skjermkort som støtter både lyd og bilde via HDMI.

    Kan jeg kjøre bilde via HDMI til forsterker og lyden via optisk fra hovedkortet?
    Hvordan gjør jeg i såfall dette på forsterkeren?

  2. #2
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du uansett ikke skal kjøre lyden via HDMI til receiver så kan du vel like gjerne kjøre HDMI rett i TV'en.

  3. #3
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Godt poeng!
    Slipper jeg å bruke opp de få HDMI-inngangene jeg har i forsterkeren.
    Da tenker jeg endelig at jeg begynner å få orden på opplegget i stua, tusen takk!:wink:

  4. #4
    Intermediate twelve sin avatar
    Medlem siden
    Feb 2007
    Poster
    856
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så er det jo ikke alle forsterkere som lar deg velge annen lydkilde på inngangene.. Dvs hvis jeg har assigna HDMI1 til DVD-inputen, får jeg ikke lov til å velge at jeg skal hente lyd via Optisk1..

  5. #5
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei var egentlig det jeg lurte på, men å bare kjøre HDMI rett i TV'en er jo mye greiere.
    Irriterende at jeg ikke får lyden til å fungere ved den oppløsningen jeg ønsker, men optisk gjør vel en tilnærmet like god jobb. Eller, begge overfører vel akkurat de samme signalene?

  6. #6
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjører bilde vha HDMI direkte til TV og lyd via TOS-link til receiver.
    Funker utmerket det.

    Acer L5100

  7. #7
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Optisk klarer ikke å overføre HD-signaler, men siden receiver ikke støtter HDMI-lyd så er den sikkert ikke HD uansett. På vanlige DD og DTS-signaler så gjør HDMI og optisk samme jobben.

  8. #8
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Receiveren støtter jo lyd via HDMI, men ikke ved akkurat 1040x720 oppløsning. Da forsvinner PCM-merket på forsterkeren og ingen lyd støttes. Ved alle andre bildeoppløsninger får jeg lyd via HDMI. Ekstremt irriterende da jeg nettop har kjøpt 10m HDMI kabel
    Kan dette skyldes operativsystem på PC? Hvorfor skulle forsterker ikke takle lyd akkurat ved denne oppløsningen?

  9. #9
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvorfor akkurat 1040x720? Det var en merkelig oppløsning.

  10. #10
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg klarer heller ikke å få lyd fra hdmi utgangen på pcen min. Skal forsøke en annen oppløsning når jeg kommer hjem. Sender nå bilde via hdmi og lyd optisk. Men hadde vært kjekt å prøvd med hd-lyd, da jeg har blueray-spiller i pcen, og et par hd-filmer på harddisken :-)
    Pcen min er en Acer Aspire 5920G med ATI Mobility Radeon HD3470 skjermkort. Recieveren er en Denon AVR-4308a. Hvilket program bruker dere til avspilling? Jeg bruker nå VLC, og setter "audio device" til "5.1".

  11. #11
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høyreklikk på volumkontrollen ved klokka og velg "Avspillingsenheter". Velg deretter HDMI som standard enhet.

  12. #12
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1024x768 var det selvfølgelig
    Det er dette fjernsynet trives best med, og det er denne jeg bruker som skjerm nummer 2 på PC'en når jeg ser film osv.
    Men akkurat ved denne oppløsningen får jeg ingen lyd. Ved alle andre oppløsninger blir jo bilde på skjermen uklart og fælt, men da fungerer lyden
    Uansett takler ikke skjermkortet HD-signalene uansett tror jeg, så tror ikke jeg får bedre lyd via skjermkortet enn via optisk.

  13. #13
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du 1.3 HDMI kabel da? Hvilken TV har du? Min 40" LCD HD-ready som ungene har arva brukte jeg 1360x768 på. Dette er native oppløsning på den TV'en. Du kan også prøve å forandre oppfriskingsfrekvensen på PC'en ved de forskjellige oppløsningene.

  14. #14
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg ser at du har ett ATI skjermkort, har du prøvd å installere nyeste Catalyst pakke? Tidligere versjoner av catalyst hadde problemer med å få lyd over HDMI, så sjekk iallefall opp i dette.

  15. #15
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm er usikker, tror faktisk bare jeg har driveren som fulgte med kortet.
    Nettsiden ser ikke ut til å fungere, sist gang jeg sjekket var det ikke mulig å laste ned drivere derfra.

  16. #16
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gurba
    Høyreklikk på volumkontrollen ved klokka og velg "Avspillingsenheter". Velg deretter HDMI som standard enhet.
    Får opp to ulike HDMI-valg for lyd ut her, har forsøkt begge. Jeg må velge optisk ut her når jeg bruker optisk ut, og det fungerer fint(så lenge jeg velger "5.1" i vlc, dersom jeg velger A/52 over S/PDIF hakker lyden noe voldsomt)


    Sitat Opprinnelig postet av Mandag
    Jeg ser at du har ett ATI skjermkort, har du prøvd å installere nyeste Catalyst pakke? Tidligere versjoner av catalyst hadde problemer med å få lyd over HDMI, så sjekk iallefall opp i dette.
    Har ikke innstallert noen Catalyst pakke. Hvor finner jeg denne? (har windows vista) Jeg har forsøkt å oppdatere driverne til skjermkortet, men får beskjed om at jeg allerede har de nyeste.

  17. #17
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Emmerhoff
    Får opp to ulike HDMI-valg for lyd ut her, har forsøkt begge. Jeg må velge optisk ut her når jeg bruker optisk ut, og det fungerer fint(så lenge jeg velger "5.1" i vlc, dersom jeg velger A/52 over S/PDIF hakker lyden noe voldsomt)



    Har ikke innstallert noen Catalyst pakke. Hvor finner jeg denne? (har windows vista) Jeg har forsøkt å oppdatere driverne til skjermkortet, men får beskjed om at jeg allerede har de nyeste.
    Nye drivere og catalyst pakken finner du her:
    Graphics Drivers & Software

  18. #18
    Active hustlin sin avatar
    Medlem siden
    Oct 2009
    Poster
    472
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får opp to ulike HDMI-valg for lyd ut her, har forsøkt begge. Jeg må velge optisk ut her når jeg bruker optisk ut, og det fungerer fint(så lenge jeg velger "5.1" i vlc, dersom jeg velger A/52 over S/PDIF hakker lyden noe voldsomt)
    Hvis du skal kjøre spdif via vlc riktig, så må du sette defaultoutput til Waveout win32 ellerno lignende.
    da vil det fungere å bytte til S/pdif, og lyden vil være fin.

  19. #19
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Se det, med ny driver finner jeg nå forsterkeren som tilkobling på skjerminnstillinger. Problemet nå er at jeg ikke kan velge oppløsningen jeg vil ha en gang
    Finnes bare 3 å velge mellom, ser ikke ut til at 1024x768 er et alternativ lenger. Hva skal dette bety?

  20. #20
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mandag
    Nye drivere og catalyst pakken finner du her:
    Graphics Drivers & Software
    Takk!! Fant ikke Mobility Radeon HD 3470 her, så valgte "Radeon HD 3400 series" (altså uten "Mobility"). Var det rett?
    Får nå opp "ATI HDMI output" og "Realtek HDMI output" som valg under "avspillingsenheter". Regner med at jeg skal bruke "ATI"? Problemet er at denne står som "ikke koblet til", og dermed ikke går å velge. Noen som vet hva som må gjøres?

    Sitat Opprinnelig postet av hustlin
    Hvis du skal kjøre spdif via vlc riktig, så må du sette defaultoutput til Waveout win32 ellerno lignende.
    da vil det fungere å bytte til S/pdif, og lyden vil være fin.
    Takk for dette tipset!! Fikk lyd gjennom S/PDIF nå, fremdeles et hakk i lyden i ny og ne, men prøvde ikke så mye. Satser på at dette gir seg etter en omstart av pcen.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •