Windows 7 media center + floppy DTV EPG problem + "mangler signal" problem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Windows 7 media center + floppy DTV EPG problem + "mangler signal" problem

    Jeg har brukt Windows Media Center i noen år nå.
    Startet med XP MCE og analog tv-tuner kort.
    Så byttet jeg til Vista VMC så snart dette bel mulig.
    Så langt så bra.
    Deretter så oppgraderte jeg til Floppy-DTV + CAM og kort for Canal Digital.
    Jeg bruker 2 Floppy-DTV + 2 CAM og kort fra CD.

    Dette oppsettet virket utmerket i lang tid, men med noen problemer underveis.
    Vista VMC ble oppgradert til TV-Pack 2008 for å få bukt med noen problemer og for å kunne bruke HD kanalene.

    Noen problemer forsvant og noen nye kom inn, HD ble en liten skuffelse da kanalene så ut som de gikk i slow motion. (Hadde ikke noe med hardware og gjøre)

    Men så kom dagen da jeg kunne installere Windows 7 (som vi fikk lenge før alle andre pga avtalen vår med MS).

    Jeg hadde store forventninger til Windows 7, og håpet noen problemer skulle forsvinne, jeg sitter igjen med 2 problemer nå som er ganske slitsome, en er værre en den andre.

    Håper noen kan hjelpe med dette, om ikke annet en workaround hadde vært fint.

    Problem 1: EPG problem. Jeg har EPG for 14 dager, og det virker for de fleste kanaler, men for de mest brukte kanalene så skjer det noe rart.
    Mange programmer som er serier kommer opp uten serieinformasjon, så man kan ikke sette programmet på serie opptak. Videre så er det samme serieinformasjon som blir vist hele tiden slik at det ser ut som reprise, selv om det ikke er det. Kan nevne Beat for Beat på NRK dom eksempel, men det er mange andre også.
    Jeg fant ut at jeg kunne starte opp W7 i safe mode og slette EPG database filen for så å søke opp alle kanalene igjen for å få bukt med problemet en stund. Men etter noen uker er det samme skiten igjen. (Dette var også ett problem i Vista, men der dukket det bare opp om jeg endret på kanal rekkefølgen) Det tar også utrolig lang tid å søke opp alle kanaler på nytt, rette opp alle serier som ligger til inspilling osv, så dette er ikke noe god løsning.

    Jeg prøvde nylig å sette inn det analoge dual tv tuner kortet i tillegg til Floppy-DTVene for å se om det kunne hjelpe. Grunnen til at jeg håpet på dette var at jeg aldri hadde dette problemer før jeg fikk digitale tv tuner kort.
    Men det hjalp ikke.

    Problem 2: Jeg lar MCE maskinen min stå på 24 timer i døgnet for jeg har mange inspillinger på "timer". Etter noen dager eller uker så hender det at Media Centeret "glemmer" at det har tuner kort slik at inspillingene stopper og det spilles bare inn "blå" eller "sort" i noen minutter. Hvis jeg velger Live TV så blir skjermen blå eller sort en stund, så kommer meldingen om at det ikke ble funnet tv signal på den kanalen.
    Workaround: Jeg bare slår av maskinen, tar ut støpslet noen minutter for så å sette inn støpslet igjen og slå på maskinen. Da er den i orden igjen noen dager.


    Dette ble et langt innlegg, men jeg håper noen leser dette og kan hjelpe meg videre.

    NB! Jeg har siste firmware og drivere til Floppy-DTV og siste Windows update inne til enhver tid.

    AS

  2. #2
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har samme oppsett som deg.

    Jeg har akuratt samme som deg ang. problem 1.

    Problem 2 har jeg ikke hvert borti, men foreløpig virker W7MC noe mere ustabilt en Vista gjorde faktisk...

    For håpe det blir fikset etterhvert... (fat chanse...)

  3. #3
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sleepy81
    Problem 2 har jeg ikke hvert borti, men foreløpig virker W7MC noe mere ustabilt en Vista gjorde faktisk...
    Jeg har hatt begge Floppy-DTV på en Firewire utgang, men har nå satt kortene på hver sin utgang, har du de i "serie" eller på hver sin?

    Enig at Vista virket litt mer stabil, men det var før TVpack og etter det er det ikke noe vei tilbake, W7 er ikke så gal, men skulle hatt EPG problemet løst for det virker jo som en bagatell, akkurat som noe har hengt seg opp.

    Mot slutten av denne siden Windows Media Center Guide Listings Format så skriver de om å "Recovering a Corrupted Guide Data Store" tenkte å prøve det i morra, men er usikker på hva de mener jeg må gjøre her: "The task may take several minutes to download the new Guide data to the recovered data store when the Microsoft Guide data service is available. Then, the user must reload the custom listings into the recovered Guide data store by running LoadMXF.exe." Hva slags parametere som skal brukes sammen med LoadMXF.exe skriver de ikke noe om.

    Kan jeg spørre hvilket postnummer du brukte under kanalsøket? Jeg måtte bruke 4809 for å få inn alle kanalene, kan det bety noe?

    AS

  4. #4
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg brukte 8073 som postnummer. Trur ikke det skal ha så mye å si egentlig, eller?

    Si i fra hvis du finner en løsning da, da EPGen er ganske dårlig slik den er nå.

    Eneste jeg har funnet ut er at på enkelte kanaler (TV2 f.eks.) så får man bare opp EPG data for nåværende og neste program hvia man svitsjer innom kanalen. Den laster ikke ned data egentlig fra nettet el. trur jeg, men fra DVB strømmen. Det sier seg jo selv at det er ganske ubrukelig for bl.a serieopptak.

    Fant et program som heter Big Screen EPG som ligger her: Use Custom Guide Services with Big Screen EPG

    Er i beta nå, men er bare og registrere seg så får man lastet det ned. Jeg har desverre ikke fått det til å fungere, da jeg ikke har funnet noen steder på nettet der det ligger en XMLTV fil for CD sine kabelkanaler.
    Noen som vet hvor jeg får tak i en XMLTV fil på nettet som er oppdatert til enhver tid?
    Men du kan jo teste det å se om du får det til å fungere...

  5. #5
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sleepy81
    Eneste jeg har funnet ut er at på enkelte kanaler (TV2 f.eks.) så får man bare opp EPG data for nåværende og neste program hvia man svitsjer innom kanalen. Den laster ikke ned data egentlig fra nettet el. trur jeg, men fra DVB strømmen. Det sier seg jo selv at det er ganske ubrukelig for bl.a serieopptak.
    Du kan "mappe" opp kanalene til 14 dagers EPG, men det er her postnummer kommer inn, for det er ikke alle postnummer som gir EPG på alle kanaler (noen mangler uansett)

    Hvis du går i tv-guiden og pil-venstre slik at du markerer selve kanalen, så bruker du høyre-museklikk og velger "rediger kanal". Så velger du "endre oppføring for kanal" så ruller du nedover til du kommer til "TV2 Norge".

    Grunnen til at du ikke får det opp er at de skriver ikke navnet på kanalen likt hos CD og hos Microsoft.

    Håper du får det til. PS! Du kan også bruke dette programmet som er ganske mye enklere: Managing TV Listings with Guide Tool

    AS

  6. #6
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sleepy81
    Fant et program som heter Big Screen EPG som ligger her: Use Custom Guide Services with Big Screen EPG

    Er i beta nå, men er bare og registrere seg så får man lastet det ned. Jeg har desverre ikke fått det til å fungere, da jeg ikke har funnet noen steder på nettet der det ligger en XMLTV fil for CD sine kabelkanaler.
    Noen som vet hvor jeg får tak i en XMLTV fil på nettet som er oppdatert til enhver tid?
    Men du kan jo teste det å se om du får det til å fungere...
    Glemte å kommentere dette.

    Jeg har sett det programmet, men har ikke orket å se på det enda. Leste at det virker en måned av gangen, så må man installere ny versjon eller nøkel.
    Det gidder jeg ikke enda, det må liksom bare virke hele tiden, det blir for mye ork og måtte installere ting hele tiden.

    AS

  7. #7
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  8. #8
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av piden
    Guide Tool virker som en drømm det, men dataene som kommer fra Microsoft er uansett gale. Det er mange programmer som er feil ifb med serie.

    Det virker som det firmaet MS bruker ikke gjør jobben sin godt nok.
    Jeg fant et annet forum der mange melder inn programmer med feil i slik at de kan rette det. Men det er tydligvis en stort lerret å bleke.

    Jeg tror jeg skal prøve meg på tredje part EPG løsning.

    Er det noen som har erfaring med XML EPG løsninger, og i så fall hvilke bruker dere? Det som er viktig for meg er at jeg kan få inntill 14 dager og at serier virker. Det hadde også vært fint om det med repriser er riktig slik at MCE skipper opptak den vet den har gjort tidligere.

    AS

  9. #9
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nokiaas
    Guide Tool virker som en drømm det, men dataene som kommer fra Microsoft er uansett gale. Det er mange programmer som er feil ifb med serie.

    Det virker som det firmaet MS bruker ikke gjør jobben sin godt nok.
    Jeg fant et annet forum der mange melder inn programmer med feil i slik at de kan rette det. Men det er tydligvis en stort lerret å bleke.

    Jeg tror jeg skal prøve meg på tredje part EPG løsning.

    Er det noen som har erfaring med XML EPG løsninger, og i så fall hvilke bruker dere? Det som er viktig for meg er at jeg kan få inntill 14 dager og at serier virker. Det hadde også vært fint om det med repriser er riktig slik at MCE skipper opptak den vet den har gjort tidligere.

    AS
    Har du funnet en bra løsning på dette?

  10. #10
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tja, løsning og løsning.

    Jeg har ikke fått testet Big Screen EPG, men etter nyttår har alt blitt mye bedre. Alle show virker som serier igjen.

    Jeg har noe teorier.
    -MS fikset på EPG infoen sin?
    -Det "reparerte" seg da jeg la til mitt analoge tv tuner kort sammen med de digitale?
    -Eller så har noen av Windows Updatene som har kommmet i det siste fikset det.

    Det rare var at etter nyttår så var det som om alt plutselig ble bra igjen.
    Jeg savner flremdeles EPG på mange kanaler, men det er jo ikke en feil, kun MS som ikke tilbyr på de kanalene.

    Nå har mitt W7 MCE stått på uten reboot siden lenge før nyttår uten en eneste feil, alle problemene jeg hadde med opptak som ble "blå" er også borte.
    De eneste rebootene nå er pga Windows update. Tidligere måtte jeg stadig slå maskinen helt av, ta ut støpslet noen minutter før jeg startet opp igjen, det er det helt slutt på nå.

    En annen god nyhet er at jeg snakket med kundesupport hos Canal Digital som sier at de nå tilbyr programkort uten at man må kjøpe tuner. Men man må selfølgelig ha et godkjent TV for å få kort da.......

    En annen overraskelse jeg oppdaget før OL var at NKR1 HD kom inn helt av selg selv i kanallisten. Jeg trodde at jeg måtte gjøre ett nytt kanalsøk med alt ekstraarbeidet med å sette opp EPG etterpå får å få inn nye kanaler, men neida det gikk automatisk det. Så for øyeblikket er dette det mest geniale oppsettet jeg kan tenke meg.

    Nå har jeg 2xdigital tuner + 2xanalogtuner, så har jeg samlet alle like kanaler og slått de sammen, med digital tuner kanalene som første prioritet. Nå har jeg nesten aldri konflikt lenger på opptak.

    AS

  11. #11
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har samme oppsett som deg.. Og jeg hadde også samme feil for noen måneder siden... både serieproblemet og "blå" opptak. Det har løst seg hos meg også..

    Men... siste ukene har det kommet ett nytt problem. Den ene av FireDTV tunerne tar nå slike "blå" opptak, og påstår at det er manglende decoding...

    Den andre funker fint...

    Tips?

  12. #12
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Eplekjeks
    Men... siste ukene har det kommet ett nytt problem. Den ene av FireDTV tunerne tar nå slike "blå" opptak, og påstår at det er manglende decoding...

    Den andre funker fint...

    Tips?
    Jeg hadde et problemfritt mediacenter lenge, men nå er det tilbake med EPG problemer, jeg har ikke "blå" opptak lenger, (nesten).

    Jeg fikk problemer igjen nå nylig, og jeg tror jeg vet hvorfor. Vi var på hytta og da tok jeg med det ene programkortet til hytta for å bruke i paraboltuneren.
    Jeg forventet jo noen "blå" opptak da siden den ene tuneren sto uten kort. Men jeg ble ganske forbløffet over at EPGen også begynte å tulle seg til.

    Jeg tror nok jeg må skaffe et eget kort til hytta.

    Tidligere hadde jeg slike "blå" opptak helt plutselig, og den eneste måten å fikse det på da var å slå av maskinen, trekke ut støpslet og vente et par minutter. Etter at jeg byttet fra Vista til Windows 7 har jeg ikke hatt det problemet. Hvilken firmware og software versjon til Floppy DTV bruker du?

    AS

  13. #13
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nokiaas
    Men jeg ble ganske forbløffet over at EPGen også begynte å tulle seg til.
    Må bare legge til at før jul var vi mye på hytta og jeg tok med meg ett programkort hver gang. Men etter nyttår har det vært stabilt, og det er sammenfallende med at vi ikke var på hytta, eller rettersagt mediacenteret manglet ikke ett kort.

    AS

  14. #14
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Oppdatering om EPG problem og "blå" opptak

    Sitat Opprinnelig postet av nokiaas
    Må bare legge til at før jul var vi mye på hytta og jeg tok med meg ett programkort hver gang. Men etter nyttår har det vært stabilt, og det er sammenfallende med at vi ikke var på hytta, eller rettersagt mediacenteret manglet ikke ett kort.

    AS
    Hei, skulle være borte noen dager i påska og ville ta med et programkort.
    Jeg tenkte at jeg skulle prøve en ny metode denne gangen.
    Det ble til at jeg tok shutdown på W7 MCE koblet fra den ene Floppy-DTV tuneren med firewire kablen. startet opp igjen og tok med kortet som satt i den jeg koblet ut.

    Jeg tok en rask sjekk igjen i går, nå har jeg ingen opptak som gikk galt og det ser ut som EPG er i orden igjen?? (Jeg har ikke studert alle kanaler, men sjekket et par som tidligere hadde mye feil.)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •