Hakking ved BluRay-avspilling i PowerDVD 9 og Windows 7

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Active
    Medlem siden
    Nov 2004
    Poster
    335
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hakking ved BluRay-avspilling i PowerDVD 9 og Windows 7

    Har reinstallert HTPCen min med Windows 7 og PowerDVD9 til Blu-Ray avspilling. Har problemer med at BluRay-avspllingen hakker MYE (som i at maks 1/3 av framsene viser). Hakkingen er der hele tiden.

    Jeg har et Nvidia 8500GT skjermkort som har hardware-akellerering av BluRay-avspilling. CPU-loaden ligger hele tiden på maks 20%, så det er ikke en CPU-issue i alle fall. Har installert siste drivere fra Nvidia. BR-ROM er Sony BDU-X10S. Det var ikke noen problemer under Vista.

    Kjent problem?
    Forslag til løsning?

    Edit: Ser ut som det har kommet ny firmware, skal installere denne i dag og se om det løser problemet.

  2. #2
    Active
    Medlem siden
    Nov 2004
    Poster
    335
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Njet. Jeg hadde siste versjon av firmware. Installerte på nytt bare for å være sikker,men problemet er der fortsatt

  3. #3
    Intermediate unified86 sin avatar
    Medlem siden
    Jun 2009
    Poster
    1,678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har altså siste driveroppdatering til blu-ray spilleren?
    Jeg hadde også litt kluss med blu-ray driveren da jeg gikk fra Vista til Windows 7.

    Edit:
    Kan jo nevne at Windows 7 automatisk skifter til scheme Windows 7 Basic når jeg kjører blu-ray. Det har vel noe med ytelse å gjøre.
    Går windows til basic grafikk hos deg når du starter blu-rayen?

  4. #4
    Active
    Medlem siden
    Nov 2004
    Poster
    335
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av unified86
    Du har altså siste driveroppdatering til blu-ray spilleren?
    Jeg hadde også litt kluss med blu-ray driveren da jeg gikk fra Vista til Windows 7.

    Edit:
    Kan jo nevne at Windows 7 automatisk skifter til scheme Windows 7 Basic når jeg kjører blu-ray. Det har vel noe med ytelse å gjøre.
    Går windows til basic grafikk hos deg når du starter blu-rayen?
    Ja, den skifter til basic når jeg starter en film.

  5. #5
    Intermediate unified86 sin avatar
    Medlem siden
    Jun 2009
    Poster
    1,678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nb
    Ja, den skifter til basic når jeg starter en film.
    Ok. Jeg har ikke noe mer å bidra med desverre.

  6. #6
    Active
    Medlem siden
    Nov 2004
    Poster
    335
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det funker som smør når jeg setter PowerDVD til å starte i Vista Compability mode. Ikke spør hvorfor.... får se om jeg slipper det om en patch eller to, jeg kan ikke være den eneste som har dette problemet.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •