ATI Radeon 5xxx-serie - Bitstream over HDMI ENDELIG!! - Side 4

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 4 av 8 FørsteFørste 1 2 3 4 5 6 7 8 SisteSiste
Viser resultater 61 til 80 av 159
  1. #61
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av olavm
    Jeg avinstallerte de eksiterende driverne, både ATI og Realtek, for 4550-kortet mitt. Innstallerte det nye kortet (5450) i maskinen og installerte Catalyst 10.1 1.feb-utgave for 5450. Både CCC, ATI-driver og ATI HDMI Driver. Får beskjed om å restarte maskina og begynner å sette opp CCC-instillinger.

    Jeg fikk haket av VA-deinterlacing og smooth video samtidig med edge enhancement, men jeg fikk aldri testet dette for etter et skifte av oppdateringsfrekvens begynnte projektoren bare å blinke som om den ikke får riktig sync eller noe. Ved å logge inn via VNC får jeg også veldig dårlig kontakt med maskinen da den driver og resetter desktoppen hele tiden. Jeg koblet ut HDMI-kabelen som går til H/K AVR255 og testet en annen kabel men samme problem. Koblet så direkte til projektor og da fikk jeg bilde. Eneste måte å få kontroll på maskinen igjen var å skru av forsterkeren eller koble til projektoren.

    Etter mye fram og tilbake med driversweeper og reinstallasjoner av drivere med og uten ATI HDMI driver får jeg fortsatt ikke systemet til å virke når det går gjennom AVR255. Så jeg har ikke fått til å teste lydegenskaper ennå, bare rukket å sjekke deinterlace-mulighetene. Ikke at det betyr så mye da denne maskinen i 95% av tilfellene blir brukt til HD-film. Iallefall til Formel1-sesongen er igang.

    Konklusjon: Hvordan i allverden skal jeg få dette kortet til å virke mot receiveren min? Har lest litt om EDID-override, men dette virker å ha noe med å få HDCP og HD-lyd til å fungere, men jeg får ikke bilde. I kveld tenkte jeg å ta total reinstallasjon av windows7. Takk og lov for windows home server som gjorde at jeg bare kunne koble inn det gamle 4550-kortet og kjøre systembackup da jeg endelig hadde muligheten til å se film igjen. Dumt å måtte bruke masse dyrebar egentid på et system som ikke vil virke.
    Har akkurat samme Receiver som deg så dette skal bli spennende. Har ikke tenkt å gi opp før full HDlyd over HDMI er i orden.

    pr dags dato har jeg et ATI2600pro kort og det funker veldig fint med AVR255. uten hd lyd selvsagt. Shopper et 5xxx kort i dag og skal teste installasjon så fort så mulig.

  2. #62
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Slugg
    Har akkurat samme Receiver som deg så dette skal bli spennende. Har ikke tenkt å gi opp før full HDlyd over HDMI er i orden.

    pr dags dato har jeg et ATI2600pro kort og det funker veldig fint med AVR255. uten hd lyd selvsagt. Shopper et 5xxx kort i dag og skal teste installasjon så fort så mulig.
    Det er bra. Jeg har heller aldri hatt noen problemer med 4550-kortet. Fant forresten ut at ATI har lagt ut ny driver datert 10 februar så jeg får prøve den når jeg kommer hjem. Fant også en EDID-override-fil for AVR254 (samme som AVR255) på avsforum, men problemet er hvordan legge den inn når jeg ikke får kontakt med maskinen når den er koblet til receiveren.

  3. #63
    Active cocazulu sin avatar
    Medlem siden
    Jul 2003
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser man det ja, jeg har nylig installert det nye HIS 5450-kortet i min htpc med win7 pro 64bits, og har en 255 på vei i posten, så dette kan jo bli spennende. Har kun lagt inn siste driverne fra ATI og konstatert at jeg iallefall får sendt PCM-lyd direkte til TV via HDMI uten problem, også fra PowerDVD. Men det kan jo bli en helt annen dans når det skal bitstreames inn i AVR255 først. Har vært i Nvidia-verden de siste 5-6 årene, så ingen erfaring med ATI-løsninger på en stund.

  4. #64
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av olavm
    Det er bra. Jeg har heller aldri hatt noen problemer med 4550-kortet. Fant forresten ut at ATI har lagt ut ny driver datert 10 februar så jeg får prøve den når jeg kommer hjem. Fant også en EDID-override-fil for AVR254 (samme som AVR255) på avsforum, men problemet er hvordan legge den inn når jeg ikke får kontakt med maskinen når den er koblet til receiveren.

    Mulig du kan utdype hva EDID er fornoe ? (siden jeg muligens kommer til å støte på samme problem som deg)

  5. #65
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Slugg
    Mulig du kan utdype hva EDID er fornoe ? (siden jeg muligens kommer til å støte på samme problem som deg)
    Med alle forbehold om feil: EDID er en identifikasjon alle videoenheter sender fra seg når de er tilkoblet, slik at PCen får informasjon om hvilke oppløsninger og oppdateringsfrekvenser som kan brukes, samt hvilke lydformat som er støttet over HDMI. Men så sliter ATI-driverne med å tolke dette riktig, slik at mange sliter med å kjørt HD-lyd på diverse receivere. Derfor finner det filer som tvinger ATI-driveren til å gjøre dette rett. Jeg hadde ikke behov for noe slik på 4550-kortet, og jeg vet heller ikke om dette er det faktiske problemet jeg sliter med nå.

  6. #66
    Active
    Medlem siden
    Jul 2008
    Poster
    342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I morgen får jeg mitt 5750 i posten. Skal bli morro å se om det fungerer uten for mye krøll mot min Pioneer reciever

  7. #67
    Active cocazulu sin avatar
    Medlem siden
    Jul 2003
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cocazulu
    Ser man det ja, jeg har nylig installert det nye HIS 5450-kortet i min htpc med win7 pro 64bits, og har en 255 på vei i posten, så dette kan jo bli spennende. Har kun lagt inn siste driverne fra ATI og konstatert at jeg iallefall får sendt PCM-lyd direkte til TV via HDMI uten problem, også fra PowerDVD. Men det kan jo bli en helt annen dans når det skal bitstreames inn i AVR255 først. Har vært i Nvidia-verden de siste 5-6 årene, så ingen erfaring med ATI-løsninger på en stund.
    En liten update; HK AVR255 er i hus, siste ATI og Realtek-drivere installert på nevnte Win7 Pro 64bits-installasjon, PowerDVD satt opp med HDMI og at alt skal sendes til ekstern dekoder. Works like a charm! DTS-HD MSTR lyste opp i displayet uten noe mer mikkmakk. Dolby TrueHD er også testet OK.

  8. #68
    Intermediate G|zO sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,799
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmm

    Jeg sliter med å få bitstream DTS HD MA over fra HIS 5750 til Yamaha z7
    Jeg bruker TotalMedia Theatre 3 som avspiller og w7 64 som OS.

    TMT3 viser DTS HD MA under avspilling, men reciver leser bare "vanlig" DTS

    Noen tips ?

  9. #69
    Active cocazulu sin avatar
    Medlem siden
    Jul 2003
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av G|zO
    Hmmm

    Jeg sliter med å få bitstream DTS HD MA over fra HIS 5750 til Yamaha z7
    Jeg bruker TotalMedia Theatre 3 som avspiller og w7 64 som OS.

    TMT3 viser DTS HD MA under avspilling, men reciver leser bare "vanlig" DTS

    Noen tips ?
    Ja, TMT3 støtter ikke bitstreaming enda. Patch er annonsert, men uvisst når er på plass. Foreløpig kun PowerDVD 9 Ultra som støtter dette.

  10. #70
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cocazulu
    En liten update; HK AVR255 er i hus, siste ATI og Realtek-drivere installert på nevnte Win7 Pro 64bits-installasjon, PowerDVD satt opp med HDMI og at alt skal sendes til ekstern dekoder. Works like a charm! DTS-HD MSTR lyste opp i displayet uten noe mer mikkmakk. Dolby TrueHD er også testet OK.
    cool.... grattis ha du testet HD lyd i MKV filer ?

  11. #71
    Active cocazulu sin avatar
    Medlem siden
    Jul 2003
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Slugg
    cool.... grattis ha du testet HD lyd i MKV filer ?
    Nei, det har så langt ikke vært av interesse for min del. Mulig det kommer etterhvert.

  12. #72
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Slugg
    cool.... grattis ha du testet HD lyd i MKV filer ?
    Rettelse av meg selv

    "
    English DTS 5.1 @ 1510kbps
    "

    som det er i MKV'er er vel ikke HD lyd. Men regner med at dette også sendes ut på HDMI'en ? Men da streame's det vel ikke...

  13. #73
    Intermediate G|zO sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,799
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cocazulu
    Ja, TMT3 støtter ikke bitstreaming enda. Patch er annonsert, men uvisst når er på plass. Foreløpig kun PowerDVD 9 Ultra som støtter dette.

    Ai ai...
    Da blir Power DVD lagt inn i løpet av dagen!

    Takk skal du ha....

  14. #74
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cocazulu
    En liten update; HK AVR255 er i hus, siste ATI og Realtek-drivere installert på nevnte Win7 Pro 64bits-installasjon, PowerDVD satt opp med HDMI og at alt skal sendes til ekstern dekoder. Works like a charm! DTS-HD MSTR lyste opp i displayet uten noe mer mikkmakk. Dolby TrueHD er også testet OK.
    Det var bra. Kjørte du ny installasjon av win7 eller la du inn kortet på en gammel installasjon. Jeg fikk omsider til å få video gjennom receiveren i går men det er nokså ustabilt. Fikk TrueHD fra mkv-fil til å fungere, men dts-hd i mkv ga hopping og blinkende bilde, så dette er ikke i mål.

    Hvilke drivere brukte du? Jeg kjørte ati 9.2 rc1 eller noe, og prøvde også realtek 2.39 men installasjonen til realtek sa at det ikke fantes noen driver til kortet. Installerte 2.35-driveren jeg brukte på 4550-kortet, men da fikk jeg ikke hd-lyd. Video ble også forvrengt som om det gikk gjennom en skikkelig råtten komposittkabel.

    Mulig jeg må prøve en helt ny installasjon av win7. Hvis ikke må jeg kontakte komplett og definere grafikkortet defekt.

  15. #75
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    197
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg får ikke til HD-bitstream med PowerDVD og HD 5770. Alternativet om HDMI pass-through kommer ikke opp i innstillingene til programmet. Har prøvd med både x86 og x64 av Windows 7.

    Jeg får det derimot til med MPC-HC og bruk av blant annet ffdshow-tryouts, som i tillegg er gratis
    Uansett, så er det nok ikke noe feil med kortet ditt olavm, det er dårlige drivere fortsatt fra ATI og vanskelig software.

  16. #76
    Active cocazulu sin avatar
    Medlem siden
    Jul 2003
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av olavm
    Det var bra. Kjørte du ny installasjon av win7 eller la du inn kortet på en gammel installasjon. Jeg fikk omsider til å få video gjennom receiveren i går men det er nokså ustabilt. Fikk TrueHD fra mkv-fil til å fungere, men dts-hd i mkv ga hopping og blinkende bilde, så dette er ikke i mål.

    Hvilke drivere brukte du? Jeg kjørte ati 9.2 rc1 eller noe, og prøvde også realtek 2.39 men installasjonen til realtek sa at det ikke fantes noen driver til kortet. Installerte 2.35-driveren jeg brukte på 4550-kortet, men da fikk jeg ikke hd-lyd. Video ble også forvrengt som om det gikk gjennom en skikkelig råtten komposittkabel.

    Mulig jeg må prøve en helt ny installasjon av win7. Hvis ikke må jeg kontakte komplett og definere grafikkortet defekt.
    Jeg la inn ATI sine 10.1 drivere fra februar, og Realteks 2.39. Dog har jeg ikke sjekket om det er nødvendig med begge deler, men det fungerte iallefall for meg. Win7 har jeg ikke reinstallert nei, jeg avinstallerte nvidia-driverne på vanlig måte og skiftet skjermkort, la inn ATI-drivere og deretter Realtek. HD-lyd i MKV-filer har jeg ikke testet noe på enda, da det så langt ikke har vært et behov. Skeptisk til å pumpe inn alle slags finurlige løsninger i et allerede perfekt fungerende system... Bank i bordet, salt over skulderen osv...

  17. #77
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av iceball
    Jeg får ikke til HD-bitstream med PowerDVD og HD 5770. Alternativet om HDMI pass-through kommer ikke opp i innstillingene til programmet. Har prøvd med både x86 og x64 av Windows 7.

    Jeg får det derimot til med MPC-HC og bruk av blant annet ffdshow-tryouts, som i tillegg er gratis
    Uansett, så er det nok ikke noe feil med kortet ditt olavm, det er dårlige drivere fortsatt fra ATI og vanskelig software.
    Du har minimum PowerDVD 9 Ultra med patch 2320??
    Du er også nødt til å spille en blu-ray for å få tilgang på valget om HDMI-passthrough.

  18. #78
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av olavm
    Det var bra. Kjørte du ny installasjon av win7 eller la du inn kortet på en gammel installasjon. Jeg fikk omsider til å få video gjennom receiveren i går men det er nokså ustabilt. Fikk TrueHD fra mkv-fil til å fungere, men dts-hd i mkv ga hopping og blinkende bilde, så dette er ikke i mål.

    Hvilke drivere brukte du? Jeg kjørte ati 9.2 rc1 eller noe, og prøvde også realtek 2.39 men installasjonen til realtek sa at det ikke fantes noen driver til kortet. Installerte 2.35-driveren jeg brukte på 4550-kortet, men da fikk jeg ikke hd-lyd. Video ble også forvrengt som om det gikk gjennom en skikkelig råtten komposittkabel.

    Mulig jeg må prøve en helt ny installasjon av win7. Hvis ikke må jeg kontakte komplett og definere grafikkortet defekt.
    Reinstallerte win7 32-bit. Bilde kommer opp, men under kofigurering av overscan for forskjellige oppdateringsfrekvenser forsvinner bildet og mister sync. Dette skjer spesielt når jeg går til 60hz. Får bilde når jeg går tilbake til 24hz, men da gir også 50hz problemer. Projektoren står bare og blinker. Men før bildet forsvant rakk jeg å installere realtek-driveren og får supportet på både hdcp og alle lydformater. Har ikke testet avspilling da dette er et ferskt OS. Opprettet reklamasjonssak mot komplett. Kan ikke forstå at det skal være slik. Er nesten fristet til å spytte i noen hundre kroner ekstra for et 5670-kort, da HTPC-en i kinoen ikke er så støykritisk som den på stua.

  19. #79
    Active
    Medlem siden
    Jul 2008
    Poster
    342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av marsboer
    Du har minimum PowerDVD 9 Ultra med patch 2320??
    Du er også nødt til å spille en blu-ray for å få tilgang på valget om HDMI-passthrough.
    Hvor finner jeg denne patchen? Goglet det og lastet ned den første som kom opp.
    Får denne feilmeldingen når jeg installerer:

    Not intended for your version of PowerDVD 9 or your system does not have a previous version of PowerDVD 9 installed

  20. #80
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    227
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    siste patch er 9.0.2528. Kan spille filer igjen.

    Problemet er at en ikke kan skifte til hd hdmi, virker som PowerDVD tar seg av alt og ikke sender til receiver.

Side 4 av 8 FørsteFørste 1 2 3 4 5 6 7 8 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •