TotalMedia Theatre innstillinger?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    1,474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    TotalMedia Theatre innstillinger?

    Jeg har et Gigabyte hovedkort basert på Nvidia Geforce 9400 med støtte for DTS-HD Master Audio og Dolby True HD. Hovedkortet er koblet til en Yamaha RX-V765 med en HDMI kabel.

    For avspilling av Blu-ray bruker jeg TotalMedia Theatre 3 Platinum. Under Settings->Audio er det en del forskjellige valg for Output Mode. Er det "HDMI" jeg skal velge er for å kjøre de nye lydformatene inn på receiveren? Jeg stusser på at det bare står "DTS" på Information panelet i TotalMedia Theatre. Dersom jeg istedenfor "HDMI" velger "7.1", så står det "DTS-HD MSTR" i panelet (på TotalMedia Theatre avspilleren).

    Hva er riktig innstilling?

  2. #2
    Active
    Medlem siden
    May 2007
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er du sikker på at DTS HD og TrueHD støttes?

    Har du link til hovedkortet ditt?

    Edit: Jeg fant det tror jeg. Er det dette

    Hva står det i displayet på receiveren ved de forskjellige valgene?

  3. #3
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    1,474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, hovedkortet er et Gigabyte GA-E7AUM-DS2H. Det skal vel bare stå PCM på displayet, da kortet dekoder lydformatene (ikke støtte for bitstream).

  4. #4
    Active
    Medlem siden
    May 2007
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er en tråd på avsforum.com om hovedkortet ditt. Kanskje du kan få noen svar der?

    *Official* Gigabyte GA-E7AUM-DS2H Thread (NVIDIA 9400 mATX HDMI 8 channel LPCM) - AVS Forum

  5. #5
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    1,474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det ser ut som om instillingen skal stå til "7.1" i mitt tilfelle.

  6. #6
    Intermediate Truls sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,838
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du bruker HDMI får å lede lyd skal de stå på HDMI passtrough
    Hvis du bruker SPDIF får å lede lyd så skal det stå på SPDIF passtrough

    Ta det jeg sier med en spade salt, er egentlig for trøtt for å svare=)

    Og om det er vellykket så skal det komme opp DTS-HD eller Doldy TrueHD i displayet til reciveren.

    Lykke til

  7. #7
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    1,474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HDMI passthrough skal visstnok bare fungere sammen med ASUS Xonar HDAV1.3 kortene. SPDIF bruker jeg ikke.

  8. #8
    Intermediate Truls sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,838
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Um, skader ikke å prøve, bare foreslo det jeg syns jeg husket. =)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •