Problemer med lyd fra HDMI

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med lyd fra HDMI

    Har kjøpt en mediacenter pc i15 fra komplett, Komplett.no. Pcen er basert på asus pundit serien. Jeg har koblet pcen via HDMI til Philips 42" LCD-TV 42PFL7404H. Problemet er at jeg ikke får noe lyd fra pc til TV. Ifølge pcen så fungerer HDMI utgangen på lyd.

    Ser på forumet at endel sliter med lydproblemer via HDMi. Setter stor pris om noen vet om det er noe å gjøre med problemet

  2. #2
    Active
    Medlem siden
    May 2007
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du valgt hdmi i kontrollpanel->egenskaper for lyd?

  3. #3
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Jeg har prøvd å sette hdmi som standard uten at det hjelper

  4. #4
    Active
    Medlem siden
    May 2007
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du xp eller vista?

  5. #5
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vista

  6. #6
    Active
    Medlem siden
    May 2007
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er vel et realteklydkort på hovedkortet. Har du hatt lyd i det hele tatt? Last ned divercleaner pro 1.5 og avinstaller realtek driveren og legg den inn nyeste driver.

  7. #7
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Driveren er fra Nvidia, har prøvd både med siste og nest siste versjon av driver.

    For resten av tilkoblingsmulighetene for lyd er driverne fra Realtek, kan årsaken ligge der?

    Jeg har lyd via en 3. 5 mm fra pc til tv

  8. #8
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvorfor kjører du ikke lyden via HDMI?

  9. #9
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problemet er at lyden ikke fungerer via hdmi. Ifølge pcen så fungerer det, men det er helt stille på tven

  10. #10
    Active
    Medlem siden
    May 2007
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du installert nvidia hd audio driveren? Se om ikke det hjelper.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •