Defekt PSU?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9

Tråd: Defekt PSU?

  1. #1
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Defekt PSU?

    Kom nettopp hjem fra jobb, og finner ut at pc'en hjemme er død...
    Den fungerte i går ettermiddag, og jeg har ikke slått den av.

    Når jeg forsøker å slå på maskinen skjer det ikke noe som helst, men jeg hører en høyfrekvent lyd fra psu. Diode i hovedstrømbyter på psu lyser, men jeg ser ikke noe lys i dioden på hovedkortet.

    PSU'en er en Hiper HPU-4K530... Tror dere det er PSU'en som har tatt kvelden?

    Hvaslags PSU vil dere anbefale hvis det er snakk om at det er psu som er defekt?

    Håper på tilbakemeldinger...

  2. #2
    Newcomer
    Medlem siden
    May 2009
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Blaa
    Kom nettopp hjem fra jobb, og finner ut at pc'en hjemme er død...
    Den fungerte i går ettermiddag, og jeg har ikke slått den av.

    Når jeg forsøker å slå på maskinen skjer det ikke noe som helst, men jeg hører en høyfrekvent lyd fra psu. Diode i hovedstrømbyter på psu lyser, men jeg ser ikke noe lys i dioden på hovedkortet.

    PSU'en er en Hiper HPU-4K530... Tror dere det er PSU'en som har tatt kvelden?

    Hvaslags PSU vil dere anbefale hvis det er snakk om at det er psu som er defekt?

    Håper på tilbakemeldinger...
    Kan også være hovedkortet siden det er lys i PSU, men ikke i HK, men hvis det er en høyfrekvent lyd så kan det jo være PSU og. Har du/venn en gammel du kan teste med?

  3. #3
    Intermediate leifeinar sin avatar
    Medlem siden
    Jan 2008
    Poster
    521
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sånn høyfrekvent transistor lyd? eller sånn skikkelig pip? slik som skjernkort gjør hvis pci-e strøm ikke er tillkoblet?

  4. #4
    Newcomer
    Medlem siden
    May 2009
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hører du at diverse komponenter starter opp. Skjermkort, HD, CPU eller bare en pipelyd?

  5. #5
    Newcomer Damnation sin avatar
    Medlem siden
    Apr 2008
    Poster
    172
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    om det ikke lukter svidd av den er det ofte en glassikring til 4 kr som er gått. husk bare at du mister evt garanti om du åpner psu.

  6. #6
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Fogl
    Kan også være hovedkortet siden det er lys i PSU, men ikke i HK, men hvis det er en høyfrekvent lyd så kan det jo være PSU og. Har du/venn en gammel du kan teste med?
    Jeg tenker at dioden tenner pga. at det kommer strøm inn på strømforsyningen, men at den ikke klarer å levere strøm videre til komponentene i datamaskinen.

    Har flere psu'er med 20 pins strøm inn på hk, men dette hk er 24 pins. Så jeg får ikke prøvd de på dette hk, og ved sist flytting kastet jeg en masse drit så jeg har heller ikke noen annen pc å prøve denne PSU på, denne har 20+4 pins kontakt.. Har ikke noen andre kompiser jeg kommer på i farten som jeg kunne lånt PSU av heller.

    Sitat Opprinnelig postet av leifeinar
    sånn høyfrekvent transistor lyd? eller sånn skikkelig pip? slik som skjernkort gjør hvis pci-e strøm ikke er tillkoblet?
    Ja, når du sier det er det vel mer sånn høyfrekvent transistor lyd ja..

    Sitat Opprinnelig postet av Fogl
    Hører du at diverse komponenter starter opp. Skjermkort, HD, CPU eller bare en pipelyd?
    Nope.. Som jeg sier er det ikke noe antydning til strøm inn på HK.. Skal ikke skjønne hvorfor HK skal 'game' bare ved å stå standby over natta og dagen..

    Men i og med at produsenten av PUS'et reklamerer med 3 års garanti, tenker jeg at jeg hevder denne overfor leverandøren jeg brukte når jeg kjøpte PSU'et i februar 2007.

  7. #7
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Damnation
    om det ikke lukter svidd av den er det ofte en glassikring til 4 kr som er gått. husk bare at du mister evt garanti om du åpner psu.
    Har fortsatt garanti, så gidder ikke operere på den enda. Får se om garantikravet jeg har hevdet overfor leverandør går gjennom.

  8. #8
    Newcomer
    Medlem siden
    May 2009
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Blaa
    Har fortsatt garanti, så gidder ikke operere på den enda. Får se om garantikravet jeg har hevdet overfor leverandør går gjennom.
    Pleier ikke være noe problem hos leverandør. Hadde nettopp samme problemet med min egen strømforsyning (uten lyd da) Der startet alt, men skjermen var svart Sendte den inn og det gikk under en uke før jeg hadde jeg ny PSU

  9. #9
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pleier å ordne seg..

    Men da får jeg heller se Watchmen på BD, i stedet for å se på HTPC...
    Godt en har noe å finne på, og etterpå koble opp litt Cambridge Audio..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •