Hakking i bildet ved avspilling av DVD, igjen.....

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 25
  1. #1
    Newcomer
    Medlem siden
    May 2003
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hakking i bildet ved avspilling av DVD, igjen.....

    Jeg har lest flere tråder i dette forumet og andre om problemer med hakking i bildet ved avspilling av DVD. Har ikke fått helt klart for meg om dette er noe alle mer eller i mindre grad opplever? Finnes det noen gode løsninger på dette eller er det noe man bare må lære seg å leve med?

    Jeg opplever også som enkelte beskriver hakking ved panning og zooming. Noe hakking er ikke til å komme unna pga. filmens natur som er 24p, men jeg føler at dette problemet er større for softwaredekodere. For meg virker det som om dekoderen eller noen filtre prøver å glatte ut hakkingen som er naturlig i filmen pga. 24p. Det klarer den for en kort stund, men når til slutt en grense der bildet gjør et ”hopp” for å ta igjen det ”virkelige” bildet. Disse sprangene (hakkingen) blir dermed større og skjer i ujevne tidspunkt (5 - 10 ganger i sekundet) pga varierende hastighet i bevegelsene i bildet. Denne hakkingen oppleves derfor som mer ubehaglig enn vanlig film flimmer/hakking. Hakkingen er ikke stor og oppleves nok ulikt etter som det varierer hvor følsom man er for slik hakking. For min del er dette plagsomt. Ved bruk av vanlige DVD-spillere er ikke denne hakking like plagsomt. Dvs. at problemet kun oppstår for software-avspillere slik jeg ser det.

    Som avspiller bruker jeg Zoomplayer 3.0 + Sonic 1.5 + ffdshow + reclock. Jeg har prøvd avgrense hvor kilden til problemet befinner seg. Har funnet ut at ffdshow og reclock ikke skaper hakkingen. Dvs. at det må være selve kodeken til Sonic eller drivere til skjermkortet som er problemet. Jeg har ikke tro på at det er hardware som skaper hakkingen da jeg har rimelig up to date utstyr og drivere:

    WinXP pro
    DirectX9a
    2,66 GHz P4
    Crucial 512 MB 2700 DDR RAM
    Sapphire Radeon 9500 Atlantis 128MB DDR
    HK 845 chipset

    Er det noen som har erfaring med om noen kodeker er bedre på dette problemet enn andre, f.eks WinDVD Platinium? Tar i mot alle forslag og hjelp med takk.

    Stian (som er rimelig frustrert)

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig det ikke er hardwaren din som ikke er problemet, men da er det i alle fall oppsettet på PC'en din som er feil. Har du haket av for "enable hardware acceleration"? Noe er i hvert fall feil når du får hakking under DVD avspilling med den PC sammensetningen du har.

    Og bare for å poengtere, det er ikke vanlig med hakking ved avspilling av DVD.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #3
    Newcomer
    Medlem siden
    May 2003
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm...

    Jeg skal teste litt i kveld, men er det noen som har erfaring med at ved å sette refreshrate på skjermkortet til 50 Hz vil dette rette problemet med hakking? Jeg bruker ikke hardware akselerasjon for avspilling, da dette ikke anbefales med tanke på bildekvalieten. En evt. enabling av dette vil uansett bli overstyrt når man bruker ffdshow hvis jeg ikke har misfortstått helt.

    Stian

  4. #4
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Stianm
    Hmm...

    Jeg skal teste litt i kveld, men er det noen som har erfaring med at ved å sette refreshrate på skjermkortet til 50 Hz vil dette rette problemet med hakking? Jeg bruker ikke hardware akselerasjon for avspilling, da dette ikke anbefales med tanke på bildekvalieten. En evt. enabling av dette vil uansett bli overstyrt når man bruker ffdshow hvis jeg ikke har misfortstått helt.
    Hvis du ikke bruker hardware akselerasjon, hva skal du da med et så bra skjermkort. Da er det jo cpu'en din som må gjøre hele jobben og det ser du jo at den ikke klarer.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  5. #5
    Newcomer
    Medlem siden
    Feb 2003
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    selv bruker jeg duron 1.3 uten hardware accel og det funker helt smertefritt. cpu på ca 60%. Kan Bruke zoomplayer med enkelte av ffdshow's funksjoner uten problemer. Har derimot problemer med å bruke hardware accel, får da ca. 0,5 fps... Gunnen til å ha et slikt grafikkkort er selvfølgelig at radeon serien er best på bildekvalitet og 9500 er minste med dx9 støtte. Det var iallefall grunnen til at jeg kjøpte det. :wink:

    Om du endrer til 72Hz vil du bli kvitt en del hakking, da 24*3=72. Men har du lcd projektor(slik som meg) er refreshraten på de alltid 60Hz(så vidt jeg vet) og da vil ikke det hjelpe og ha noe annet enn 60Hz på pc'n.

  6. #6
    Newcomer
    Medlem siden
    May 2003
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er vel ikke helt enig med Hi-Fil at man kjøper Radeon 9500 for å bruke hardware akselerasjonen. Det er kortets suverene bildekvalitet på video-overlay jeg er ute etter. De fleste forum jeg har lest anbefaler nettopp å å slå av hardware akselerasjonen og heller bruke filtrene i ffdshow. Dette har jeg gjort med hell og kvaliteten på selve bilde er det beste jeg har sett (minus noen dedikerte eCinema løsninger da selvføgelig). Problemet har vært hakking ved mye bevegelse.

    Tok tak i det du sa om refresh rate Ilafriel og har prøvd meg frem. Er vel ikke helt enig at 72Hz er det rette siden PAL er 25fps. Testet med powerstrip og når jeg stiller inn på 50 Hz forsvinner 90% av problemet!! Det er tydlig at enkoderen ikke klarer å tegne bildet korrekt opp i 75 Hz for noen som er laget i 50 Hz (interlaced). Er fortsatt ikke 100% fornøyd. Skal jobbe litt med parametrene. Finner jeg den rette innstillingen skal jeg legge de ut på denne lista.

    Takk for tilbakemeldingene så langt.

  7. #7
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Stianm
    Er vel ikke helt enig med Hi-Fil at man kjøper Radeon 9500 for å bruke hardware akselerasjonen. Det er kortets suverene bildekvalitet på video-overlay jeg er ute etter.
    Har du prøvd. Jeg har perfekt bilde og null hakking, så jeg vet at jeg har gjort noe rett. Mulig du ikke er enig men det er jo et lite tankekors, hos meg funker det perfekt og hos deg ........?
    Sitat Opprinnelig postet av Stianm
    De fleste forum jeg har lest anbefaler nettopp å å slå av hardware akselerasjonen og heller bruke filtrene i ffdshow.
    Tro på det du har prøvd ut, og ikke på alt du leser.

    Håper du finner ut av problemet, for det er ingen grunn til at det skal hakke i avspilling.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  8. #8
    Newcomer
    Medlem siden
    May 2003
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Enig i at man bør teste ting selv. Har testet litt frem og tilbake med hardware akselerasjon. Det virker som det er slik jeg har lest et sted at når man bruker ffdshow så blir hardware askelerasjonen slått av/ ikke benyttet. CPU-lasten ligger jevn fra 20 - 50% uansett om jeg har enablet akselerasjonen eller ikke.

    Når det er sagt så har jeg nå kommet i mål. Etter å ha finjustert PowerStrip så godt jeg har klarer (ikke akkurat ekspert) virker det som jeg har kommet i mål ved å redusere til 50 Hz og gjøre en del småjusteringer. Nå er all hakking så godt som borte. Endelig!!

    Her er instillingene jeg gjorde i PowerStrip 3.4 hvis noen har interesse av det:
    Display profiles -> Configure -> Advanced timing options:

    PowerStrip timing parameters:
    1024x768=1024,29,104,171,768,0,3,26,52920,272

    Generic timing details for 1024x768:
    HFP=29 HSW=104 HBP=171 kHz=40 VFP=0 VSW=3 VBP=26 Hz=50

    Nå skal jeg teste noen filmer

  9. #9
    Newcomer Akse sin avatar
    Medlem siden
    Dec 2002
    Poster
    54
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har slitt med de samme problemene, men kom mer eller mindre i mål med å kjøre 50Hz på PAL filmer, og 60Hz på NTSC filmer. Alle andre oppfriskninger fører til hakking for meg.

    Jeg bruker TheaterTek som DVD spiller og Radon 9500 kort til dekomprimering. Har enda ikke prøvd å kjøre software dekomprimering.


    MVH
    Roger

  10. #10
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke en gang den bærbare PC'en min kjørt på 60Hz til projektor gir antydning til hakking i bildet.
    Bruker TheaterTek, hardware akselerasjon og kjører 60Hz. Både HTPC og bærbar gir perfekte bilder. Lyden derrimot er ikke til å sammenligne fra de to. Eneste gangen jeg har opplevd hakking ved DVD avspilling, var når jeg kjørte den bærbare på batteri med batterispare funksjon aktivert. Denne funksjonen kutter i CPU hastighet og kjører skjerm og lydkort i sparemodus.
    Jeg har også bygget PC for to kamerater og for en kollega. Ingen av disse har hatt eller har noe problem med hakkingen dere beskriver.

    Er dette virkelig et problem for mange, eller er det bare noen få maskiner som ikke er satt opp riktig. Kom med tilbakemeldinger folkens. Funker det hjemme hos nettopp deg?
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  11. #11
    Newcomer
    Medlem siden
    May 2003
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå testet på den bærbare PC'en min også. Installerte kun WinDVD platinum uten å gjøre noen tester. Også her opplevde jeg litt hakking kjørt opp på prosjektoren, men mindre tydlig (og dårlige bilde enn fra HTPC'en da selvføgelig ;-) ). Tror at dette skyldes at jeg kjører 60 Hz ut på denne isteden for 75 Hz som jeg kjørte på HTPC'en min. Det hadde vært interessant å gjort en test på dette med ulike maskiner og oppfriskningshastigheter. Jeg kan ikke skjønne at problemet har noe med oppsette av maskinen heller siden maskinen var installert helt fra scratch uten andre programmer og drivere enn de som er nødvenig. Da må det evt. være noen instillinger i filtre, kodeker eller regedit som bør gjøres. Nå varierer det også hvor mye folk oppfatter hakking. Noen mener jo at de ikke ser at en skjerm på 60 Hz flimrer, mens andre blir helt ødelagt i øynene etter kort tid.

  12. #12
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei Stian.
    Hva bruker du til bildet? Er det CRT projektor?
    Jeg bruker selv en X1 og den har en maksgrense på 62Hz. Kjører 60Hz på den uten tegn til flimmer av noe slag, bortsett fra etter en flaske vin, da hender det at alt flimrer litt.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  13. #13
    Newcomer
    Medlem siden
    May 2003
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en 2,5 år gammel Sony VPL-CX1 LCD projektor. Dette er egentlig en dataprojektor, men takler også PAL og NTSC videosignal. Den støtter inntil XGA i 85 Hz og inntil 750 TV-linjer 50/60 Hz video. Jeg mater den nå med XGA 50 Hz ved PAL og XGA 60 Hz ved NTSC. Når jeg kjører standard data kjører jeg 75 Hz.

  14. #14
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har denne hardwaren:

    Q-Tec Desktop tower ATX 6028DT, Sort
    Pro Line, m/350W AMD/P4 (1)

    Sony Diskettstasjon 3,5" 1,44MB Sort

    Asus P4B533-E/L/1394 Hovedkort S478 LAN
    I845E, ATA/133, ATX, USB2.0, IE1394, DDR (3)

    Intel Pentium 4 2.53 GHz Boxed PC533
    Socket PGA478, 512kB "Northwood" (4)

    DDR-DIMM PC2100 512MB DDR CL2.5
    Minne 184-P (for DDR-PC266MHz) (5)

    NEC DVD-spiller IDE 16x/48x Sort

    Sapphire Radeon 9500 Atlantis PRO 128MB

    Win XP pro.


    Har brukt både Sonic 1.5 og Power DVD 4.0 og hakking på begge.

    Prøvd med 60, 70, 72 og 75 Hz ikke 50 riktignok.

    Hakking i bilde uansett hva jeg gjør.

    MVH
    Frank

  15. #15
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hakking i bilde uansett hva jeg gjør.
    Hvor mye er det...? I utgangspunktet vil en jo se litt hakking uansett greunnet at 25fps er litt lite...

    Mvh

    AK

  16. #16
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen med 9700 Pro kort som opplever hakking ved DVD avspilling?
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  17. #17
    Newcomer Sgt.Stav sin avatar
    Medlem siden
    Feb 2003
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    nei!!

    funker bærre lekkert her!! :lol:

  18. #18
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: nei!!

    Sitat Opprinnelig postet av Sgt.Stav
    funker bærre lekkert her!! :lol:
    Kan det være så stor forskjell på radeon 9500 og 9700 ved DVD avspilling?
    Jeg var liksom inneforstått med at 9500 var mer en godt nok for å se film, men jeg begynner å lure nå. Tror jeg skal slutte å si at 9700 er overkill til HTPC.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  19. #19
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    874
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror neppe det har mye med CPU å gjøre. Jeg har brukt en gammel Celeron 566 basert PC m/ATI 32DDR kort til DVD-avspilling, og det hakket ikke særlig mere med den enn med min nye PC. Ny PCen er P4 2.53GHz, Radeon 9500, 512Mb, Zoomplayer m/Sonic Cinemaster og ffdshow. Projektor er BG-808s CRT. Jeg legger merke til hakkingen ved panoreringer. Det er jevnere flyt i bildet ved bruk av vanlig DVD-spiller. Jeg har en Sony s-7700 m/DVDO-Pro linjedobler.

  20. #20
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Selv et Radeon 7000 kort fungerer fint med HW avspilling uten å hakke. Det er helt klart oppsettet, eller feil på andre komponenter.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •