Ny htpc men ingen surround lyd

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ny htpc men ingen surround lyd

    Hei.
    Satt opp min HTPC igår og etter mye knøling så har jeg enda ikke surround lyder så jeg kunne trengt en hjelpende hånd.

    Kjører alt ut fra hovedkortet som har integrert lyd og gfx kort, via HDMI kabel til min forsterker. Bilde går da videre fra forsterker etc etc.
    Alt jeg kan tippe er at det er software mot win7 som er litt i beta enda eller no. Eller at jeg må sende lyden via S/Pdif optisk.. Og bare bilde via HDMI`n..
    Forslag eller noen med samme problem?


    Oppsettet er:
    TV- Pioneer 42"plasma
    Denon AVR 3608
    5.1 oppsett.

    HTPC---
    CPU
    AMENTIO / AMD PHENOM X4 9950 2.6GHZ BLACK SKT AM2 4MB 125W P
    AMD PHENOM X4 9950 2.6GHZ BLACK SKT AM2 4MB 125W P (HD995ZXAGHBOX)

    Motherboard
    AMENTIO / ASUS Bundkort AM2 nForce780A SLIx16 HT3 5200 4xDDR2 1x133 6xSATAII/R VGA(512)
    ASUS Bundkort AM2 nForce780A SLIx16 HT3 5200 4xDDR2 1x133 6xSATAII/ R VGA(512) (M3N-HT/Deluxe/Mempip)

    Memory
    AMENTIO / CORSAIR 4GB DDR2 KIT 800MHZ 2X2GB XMS PC26400 5-5-5-18 240PIN DIMM
    CORSAIR 4GB DDR2 KIT 800MHZ 2X2GB XMS PC26400 5-5-5-18 240PIN DIMM (TWIN2X4096-6400C5)

    Bluray
    AMENTIO / LG BD-ROM/16x12x6 SATA LS Black Retail
    LG BD-ROM/ 16x12x6 SATA LS Black Retail (GGC-H20L.AUAR01B)

    HDD
    AMENTIO / SEAGATE 1.5 TERABYTE SATA 3G DESKTOP STORAGE 7200 RPM 32MB CACHE BARE DRIVE
    SEAGATE 1.5 TERABYTE SATA 3G DESKTOP STORAGE 7200 RPM 32MB CACHE BARE DRIVE (ST31500341AS)

    Case
    AMENTIO / THERMALTAKE DH101 DigitalHome Built-in Media Lab LCD Vista-Ready
    THERMALTAKE DH101 DigitalHome Built-in Media Lab LCD Vista-Ready (VF7001BNS)

    PSU
    AMENTIO / CHIEFTEC ATX 500W PSU For P4 ATX-12V 2.0 EPS 12V 12cm Fan Active PFC
    CHIEFTEC ATX 500W PSU For P4 ATX-12V 2.0 EPS 12V 12cm Fan Active PFC (GPS-500AB-A)

    Key/mouse
    AMENTIO / LOGITECH diNovo Mini - Danish
    LOGITECH diNovo Mini - Danish (920-000592)

    Net
    AMENTIO / D-LINK XTREME N DUO USB ADAPTER DUALBAND DRAFT 802.11N
    D-LINK XTREME N DUO USB ADAPTER DUALBAND DRAFT 802.11N (DWA-160)


    Software
    K-Lite Codec Pack 4.8.5 FULL
    http://codecs.com/download_soft.php?d=5219&s=775

    AC3 Filter 1.61b
    Free-Codecs.com :: Download latest audio codecs, video codecs, codec packs and tools, FREE!

    Media Player Classic HomeCinema


    OS
    Win7

  2. #2
    Active
    Medlem siden
    Aug 2008
    Poster
    392
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du installert driverene til lydkortet?
    Solved New Soundmax driver! - Windows 7 Forums

  3. #3
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nei den har jeg ikkje prøvd. Takker meget, skal prøve når jeg kommer hjem om en liten time!
    X fingrene

  4. #4
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det var lite forandring ved install av den drivern.. ved oppsett testen i programmet til soundmax, var det ingen lyd. ikke som stereo heller..
    der var heller ikke valg for hdmi ut, bare speakers, og spdif..

    hadde vert best om jeg hadde fått til lyd sammen med bilde i hdmi.
    rare er at jeg kan spille musikk som før i stereo etter installen, akkurat som om den ikke gjor noe som helst.. bare et nytt program.. mulig jeg har oversett en setup valg eller no?


    mvh

  5. #5
    Active
    Medlem siden
    Aug 2008
    Poster
    392
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HDMI kan være mutet.

  6. #6
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av obergeru
    HDMI kan være mutet.
    nei du skjønner, jeg hadde spotify oppe, og satt på en sang etter testen for har jo hatt stereo før.. så ble litt redd for at alt va vekk, men det va det altså ikke..

    fortsatt bilde og stereo via hdmi.

    la akkurst inn en litt eldre hdmi driver fra asus, til vista64, som ser ut som å ha gjort noe. på win7 64 gikk jeg innpå hardwarw and souns-souns- velgte hdmi som enhet og properies, der har jeg før bare hatt valget steroe, nå var der valg doe, stereo,5.1 og 7.1..
    testet med 5.1 og fikk lyd i left right og venter.. alstå ikke sub og bak L/R..
    men ved valget 7.1 fikk jeg.
    L/R front center , blank blank L/R bak..

    blank blank=7.1 høgtalere jeg ikke har..
    virket litt som om bak ble spilt som side speakers..

    ikke noe gale med recivern min med tanke på xbox og dreambox har full 5.1...

    kanskje der er en plass hvor jeg enten kan spesifisere at bak ikke er side speakers? eller så har jeg failet i ac3filter config.hm hm.. tips?

    mvh

  7. #7
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Setting up AC3Filter for digital audio passthrough over HDMI - blogo.biz . fulgte denne guiden.. alt fint no i 'edia Player classic.. full 5.1, win7 64.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •