Lyd via HDMI (dvi adapter) ati 4850 / nvidia 9600

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer manfred sin avatar
    Medlem siden
    May 2005
    Poster
    155
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lyd via HDMI (dvi adapter) ati 4850 / nvidia 9600

    Hei,


    Har prøvd to nesten like maskiner fra FS (pi/pa 3860).

    Den ene har ATI 4850, den andre Nvidia 9600. Dette er koblet via HDMI (adapter) til min harman kardon avr 255. Jeg får sendt over noe lyd (dolby digital) men DTS fungerer ikke.

    noen tips?

  2. #2
    Newcomer bear sin avatar
    Medlem siden
    Jan 2006
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når det gjelder ATI kortet så kan du sjekke om det bruker en innebygget lydkrets fra RealTek. Dersom kortet har denne, så kan du prøve å laste ned en driver fra Realtek sin side. Driveren het noe med "ATI HDMI audio device". Da jeg la inn denne på mitt ATI 3470 fikk jeg Dolby Digital og DTS lyd i 5.1, før driveren fikk jeg kun stereo lyd over HDMI.

    Lykke til!

  3. #3
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    119
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bear
    Når det gjelder ATI kortet så kan du sjekke om det bruker en innebygget lydkrets fra RealTek. Dersom kortet har denne, så kan du prøve å laste ned en driver fra Realtek sin side. Driveren het noe med "ATI HDMI audio device". Da jeg la inn denne på mitt ATI 3470 fikk jeg Dolby Digital og DTS lyd i 5.1, før driveren fikk jeg kun stereo lyd over HDMI.

    Lykke til!

    Etter Driver V.9.4 fra ATI så følger den HDMI Audio driveren med i installasjonen.. Oppdater driverene og så skal det funke

  4. #4
    Intermediate audunth sin avatar
    Medlem siden
    Jun 2003
    Poster
    1,410
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker Windows XP Pro og har et Asus EAH4550 ATI-kort, og hadde litt trøbbel med å få det til å funke. Først installerte jeg Catalyst 9.4-driveren, så ATI HDMI-driveren (v9.4), men ingen ATI HDMI audio viste seg under Sounds and Audio Devices. Så installerte jeg HDMI-driveren fra Realtek, fremdeles ingenting, selv om jeg fant HDMI audio i Device Manager i begge tilfeller. Så lastet jeg ned 9.5 HDMI-driveren fra ATI, og etter å ha installert denne, dukket endelig HDMI'en opp i Sounds and Audio Devices.

    Fremdeles fikk jeg ingen lyd fra receiveren når jeg valgte HDMI, men fant ut at det var fordi jeg ikke kjørte bilde via HDMI. Jeg har tv'n i stua koblet direkte i PC'n via VGA (fordi den snart 3 år gamle Sony'en ikke støtter 1:1 pixelmapping via HDMI) og projektoren i hjemmekinoen koblet til receiverens HDMI-utgang. Så fort jeg fyrte opp projektoren og kjørte bildet ut på den, så kom HDMI-lyden også. Testet både DD og DTS og det funker som bare det på min Yamaha RX-V3900. Bruker J. River Media Center og AC3Filter, testet også med Zoomplayer.

    Når det gjelder HDMI Audio inkludert i Catalyst-driveren så gjelder det Windows Vista fra versjon 9.3. I XP må man fremdeles installere HDMI Audio-driveren i tillegg. Man må også installere Windows UAA HD Audio-driveren hvis man ikke har SP3 installert.

  5. #5
    Newcomer manfred sin avatar
    Medlem siden
    May 2005
    Poster
    155
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for svar folkens. Jeg har vært litt sen med å logge meg på igjen skal få testet dette snarest.

    Jeg ser det nevnes 5.1 her også, men kortet skal vel også klare 7.1?

  6. #6
    Intermediate amazon1969 sin avatar
    Medlem siden
    May 2007
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av manfred

    Jeg ser det nevnes 5.1 her også, men kortet skal vel også klare 7.1?
    Ja!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •