Onboard lyd fra SPDIF, ikke HDMI - hvordan?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Intermediate thunderstorm77 sin avatar
    Medlem siden
    May 2005
    Poster
    677
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Onboard lyd fra SPDIF, ikke HDMI - hvordan?

    Jeg har et ASUS PK5/1600 hovedkort med optisk SPDIF ut. I tillegg har jeg satt inn et ATI 4850 skjermkort. Dette støtter jo lyd fra HDMI, men jeg ønsker kun å sende bilde på HDMI, og lyd på SPDIF. Må jeg gjøre noe spesielt for å få til dette? I kontroll panelet har jeg 2 utganger med HDMI.

    Det er ikke lys i den optiske SPDIF-kontakten, og det er ikke noen enheter i device manager som ikke har rette drivere.

  2. #2
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har jeg forstått deg riktig i det at du har en enhet i device manager som heter noe sånt som Realtek High-Definition Audio?
    Har du det bør det være en SPDIF enhet i Sound/Lyd panelet som må være satt til Default hvis du kjører Vista for å få lyd/lys ut av porten.

    Hvis SPDIF enheten mangler så hadde jeg tatt en reinstallasjon av realtek driverne.

  3. #3
    Intermediate thunderstorm77 sin avatar
    Medlem siden
    May 2005
    Poster
    677
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problem løst - var en godt gjemt mulighet for å velge mellom HDMI eller SPDIF. Fungerer nå i Vista, men ikke i Windows 7 siden kun drivere og ikke softwaren fungerer.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •