Lyd over HDMI til Yamaha reciver - "freaker ut"

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Active jokke2k3 sin avatar
    Medlem siden
    Oct 2003
    Poster
    486
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lyd over HDMI til Yamaha reciver - "freaker ut"

    Har et merkelig problem med min HTPC. (Geforce 9300) Kjører både lyd og bilde over HDMI ut fra det integrerte skjerm- og lydkortet. Når jeg spiller vanlig film med DTS eller DD-lyd så går det helt greit. Men når jeg f.eks. skal spille musikk fra spotify - så står kanalindikatorene på recieveren (Yamaha RX-V1900) bare å blinker (kun stereo). Hadde samme problemet med MediaPlayer classic og mp3/flac, men "fikset" problemet ved å sette på "upsample" til 48Khz (eller 96) i FFDShow Audio, men jeg vil gjerne ha streamet det "rått" ut uten noen resampling.

    Er det slik at min reciver ikke takler vanlig "rå" digital lyd ut av HDMI-utgangen?? Er det en setting jeg har glemt et sted?

    Kjører vanlig XP pro SP3.

  2. #2
    Active jokke2k3 sin avatar
    Medlem siden
    Oct 2003
    Poster
    486
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Aha! Men må sette speakers til "Surround Speakers" og ikke "5.1". Det løste alle problemer. Vel, nesten alt, Core AVC klarer ikke alltid subtitles i MediaPortal men.

  3. #3
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Et lite spørsmål. Dersom du setter på "Surround" og ikke "5.1", får du da 5.1 lyd når du spiller av filer med 5.1 soundtrack, eller må du da manuelt bytte mellom 5.1 og surround avhenging av om lyden på filen er i surround eller ikke?

    Vurderer for øvrig å gå til anskaffelse av samme løsning som deg dvs hovedkort med integrert GF 9300 og lyd over HDMI.

    Synes du denne løsningen fungerer greit? Jeg kommer vel mest til å spille av .mkv filer enten med DTS eller DD lydspor, men vurderer å gå til anskaffelse av blu-ray spiller og benytte pcen som en blu-ray avspiller også.

    Regner da med at en også kan overføre Dolby True -HD og DTS-HD Master via HDMI. Vet du om dette fungerer greit? (med bruk av PowerDVD til å spille av Blu-Ray plater.

  4. #4
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AVmannen
    Regner da med at en også kan overføre Dolby True -HD og DTS-HD Master via HDMI. Vet du om dette fungerer greit? (med bruk av PowerDVD til å spille av Blu-Ray plater.
    Ikke som bitstream, men PowerDVD kan dekode disse og sende ut som PCM over HDMI.

  5. #5
    Active
    Medlem siden
    May 2007
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jokke2k3
    Aha! Men må sette speakers til "Surround Speakers" og ikke "5.1". Det løste alle problemer. Vel, nesten alt, Core AVC klarer ikke alltid subtitles i MediaPortal men.
    Hvor setter du speakers til surround?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •