To ting som irriterer meg med Mediaportal

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    90
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    To ting som irriterer meg med Mediaportal

    Hei,

    Mediaportal er helt kjempe for de med FloppyDTV som vil ha RiksTV fungerende med HTPC. Men jeg har to ting som irriterer en del. Kanskje noen har tips til å fikse de?

    - Går ikke an å resize selve Mediaportal vinduet. Må enten være maksimert eller lukket. Savner å ha et lite vindu med TV mens jeg surfer på PC'en.

    - Dersom jeg har scheduled recordings får jeg ingen advarsel om jeg skrur av pc-en (som MCE kan gjøre). Dette medfører at jeg egentlig aldri får tatt opp noe særlig siden jeg glemmer at et opptak er planlagt.

    Har lett etter plugins på Mediaportal siden men fant ingenting relevant, kanskje noen her har tips?

  2. #2
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    - Fjerner du haken for "Start MediaPortal in fullscreen mode" i Mediaportal/Config/General, så kan du resize. Må sikkert fjerne "Keep MP alway on top" også.

    - Det nærmeste du kommer her, er vel å aldri slå av, men la MP styre Standby med PowerScheduler.

    -L-

  3. #3
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    90
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tipset!

  4. #4
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg forsøker også å kjøre mediaportal mot rikstv. Kunne du skrevet litt om oppsettet ditt, og hvordan tv bildet blir?
    Mitt hakker og viser kun deler av skjermen (se bilde: http://gmx.no/bilder/div/sage_ar.jpg)

    Jeg kjører Vista 64bit.
    FloppyDTV DVB-T/CI
    Har prøvd forskjellige codecs. Bruker nå CoreAVC.

    Hittil er det i grunn bare SageTV som gir meg halveis brukbar tvopplevelse.

  5. #5
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    90
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lightbulb

    Sitat Opprinnelig postet av Pjukern
    Jeg forsøker også å kjøre mediaportal mot rikstv. Kunne du skrevet litt om oppsettet ditt, og hvordan tv bildet blir?
    Jeg kjører Windows XP sp3 på en relativt gammel pc. Athlon 3000+, 1GB RAM, ATI Radeon 3450 skjermkort og FloppyDTV. Har også den godkjente RiksTV CAM-modulen som jeg har paret mot abonnementet mitt.
    Av codecs så fungerte det best for meg med å avinstallere alt av ymse codecs (CoreAVC og andre gratis codecs) og istedet kjøre full installasjon av Cyberlink PowerDVD 8 og bruke de codecs som følgte med der.
    Audio er helt topp, bildet hakker gjerne de 10 første sekundene etter jeg har åpnet TV-delen i Mediaportal. Kanalkskifte tar 2 sekunder sånn cirkus.

  6. #6
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har fått ordnet det nå, RiksTV funger "fint" med Mediaportal nå, dvs det er nesten brukbart, bortsett fra at jeg har litt hakking, ikke i hele bildet, bare der hvor det er mye/raske bevegelser. Ellers så ser alt ut til å være smooth.

    Vært borti dette?

    Kjører nå K-lite codec pack, Cyberlink codecs, og Haali mediasplitter.

  7. #7
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    90
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja har periodevis hakking jeg også. Spesielt på TV Norge og FEM. Avhenger nok litt av signalstyrken tenker jeg meg. K-lite codec pack har jeg hørt mye styggdom om, uten å ha noe særlig forhold til hvorfor folk sier det.

  8. #8
    Active
    Medlem siden
    Mar 2007
    Poster
    323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pjukern
    Jeg forsøker også å kjøre mediaportal mot rikstv. Kunne du skrevet litt om oppsettet ditt, og hvordan tv bildet blir?
    Mitt hakker og viser kun deler av skjermen (se bilde: http://gmx.no/bilder/div/sage_ar.jpg)

    Jeg kjører Vista 64bit.
    FloppyDTV DVB-T/CI
    Har prøvd forskjellige codecs. Bruker nå CoreAVC.

    Hittil er det i grunn bare SageTV som gir meg halveis brukbar tvopplevelse.
    Har du prøvd å bruke Cyberlink sin h.264 decoder? Kommer bl.a. med PDVD9 trialen.

    Hadde samme problemet med at den bare viser en del av skjermen selv, men etter at jeg byttet fra CoreAVC til Cyberlink så ordnet dette seg også.

    Har installert følgende codecer:

    Cyberlink h.264 og MPEG2 codecer. (Har hentet disse fra en PDVD installasjon slik at jeg slipper å ha PDVD installert)
    Nvidia Purevideo (trenger lydcodecen for National Geographics Channel)
    StandAloneFilters pakken.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •