FireDTV ustabil på krypterte kanaler

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    FireDTV ustabil på krypterte kanaler

    Jeg har store problemer med dette kortet. Det henger seg konstant. Jeg kan sjeldent gjøre flere enn et par kanalskift før ett hvert program bare gir svart skjerm eller bildestøy. Må da restarte programmet. En sjelden gang holder det å velge en annen kanal så funker det igjen. Det som har fungert best er DVBViewer. Tenkte kanskje det var programmet, så jeg testet nå ut Media Portal. Der er det omtrent umulig å få bilde. Ukryperte kanaler er null problem på alle program. Så det må være kryperingen som skaper krøll.
    Bruker en Dialog Conax Cam v.2 med Canal Digital satelitt-kort.
    Dette er ekstremt frustrerende og jeg holder på å gi opp og kjøpe meg en CD tuner. Den er heller ikke perfekt, men funker langt bedre enn dette marerittet av et kort.
    Håper noen har en løsning på problemet.

  2. #2
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du oppgradert firmware?

    Dette kan også være ett codec problem..

    Hvilken codec bruker du?

  3. #3
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, bruker nyeste FW (1.5.2)
    Bruker Powerdvd 8 som codec. Har prøvd ffdshow og den medfølgende codec'en på SD kanaler. Det ser ut til å fungere greit. Problemet er HD-kanaler. Jeg kan skifte mellom 10 SD kanaler, hoppe til en HD helt fint. Men så skifter jeg til en HD igjen og da blir det nesten alltid kræsj. Har ikke fått prøvd annet en PowerDVD på HD, så kan ikke utelukke at det er codec-problem. Noen tips til andre H.264-codecs jeg kan prøve og hvor de er og finne?
    Når jeg bruker MP så fikk jeg beskjeden "Channel is scrambled"-feil når ting skar seg. Det var det som nå fikk meg til å tro at kanskje det var kryperinga som skaper krøll. For å få ting til å funke igjen der, må jeg dra CAM'en ut og inn. Har ikke testet HD-kanaler på MP enda da det er et ******* å få søkt dem inn.

  4. #4
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Antar du bruker de siste driverene også da? beta eller "release" drivere?

    coreavc, ffdshow burde også fungere tilfredstillende..

    Har du muligheter for å få lånt deg en cam? kan jo være der problemet ligger.

    Tune inn hd kanaler i mediaportal bør ikke være noe problem? All info om tuning av kanaler ligger inne, ikke slik som for 1.5 år siden da man måtte editere filene for å få hd kanaler inn...

  5. #5
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, CAM er nok ikke problemet ditt. Kjører du CommonInterface.exe ikonet i systray? (dvs C:\Program Files\FireDTV\Tools) Dette gjør ofte utslaget på de krypterte kanalene...

    Får du lyd/bilde på codec ville jeg ikke mistenkt denne for å stå bak ustabiliteten, i alle fall ikke noen av de du lister opp - som de aller fleste med tilsvarende HTPC-oppsett kjører.

    Hvilket OS kjører du? Jeg har hatt problemer med ustabilitet under Windows 7, men på Vista samt Windows XP har det kjørt knallstabilt. Ustabilitet har ofte med selve driverne til FireDTV kortet å gjøre, aldri merket at en firmware oppgradering har hatt noe å si.. Drivere fra DE kommer jo ganske ofte om dagen også.

    Jeg kjører DVBSBridge selv nå og har gått tilbake til Vista. Da har jeg full kontroll på både EPG og HD kanaler, siden det i praksis er tuningen/EPG fra DVBViewer som blir matet inn i VMC. Når jeg har hørt tilstrekkelig med godord fra Windows 7 oppsett, skal jeg igjen prøve meg på det OS'et - men inntil videre kjører jeg safe :-D

  6. #6
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Å starte CommonInterface.exe gjorde ikke annet for meg enn å gi svart skjerm DVBViewer når jeg startet den :P

    Jeg bruker Windows XP Pro. Prøvd både release og beta driver uten noen forskjell. Men jeg lurer på om det er nyeste driveren. Beta-setup'en er jo fra desember 2008, men driveren er jo merket v5.0.x fra 2007??

    Har dessverre ingen mulighet til å låne meg en CAM.
    Prøvde ffdshow på HD, men da ble det bare gurba på bildet og dvbviewer kræsjer. Må finne meg en annen codec å teste som ikke koster penger.

    Hvordan får man tunet inn HD på MP da? Jeg kjørte gjennom scan og den fant som alltid alle SD-kanalene, men ingen HD.

  7. #7
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    119
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hadde samme problemet i XP selv at kortet eller programmet vil jeg si hengte seg ved tune fra en HD kanal til en SD eller en annen HD kanal. Flytta over til Vista etterpå og da fungerte det utmerket også til Windows 7 som fungerete enda bedre med kortet

  8. #8
    Newcomer own sin avatar
    Medlem siden
    Nov 2006
    Poster
    280
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    H264

    Hei

    Som tidligere skrevet:

    Fjerne evt. PowerDVD/FFdshow dekodere etc.

    Installèr FireDTV fra CD`en som fulgte med FireDTV, DEN INNEHOLDER H264 DECODEREN (Canal Digital HD kjøres som Mpeg4 H264)

    Avinstallèr så FireDTV men svar NEI TIL AVINSTALLERING AV DECODERE

    Instalèr så nyeste drivere til FireDTV. (Og Firmware, meget viktig at tuneren har dette)

    Edit: Det er da MainConsept decodere som blir lagt inn i maskinen.

    Lykke til

    MVH
    OW

  9. #9
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde CoreAVC nå. Litt tidlig å si om det ble bedre, men jeg kunne skifte mellom mange hd-kanaler før det igjen kræsjet. Så helt bra er det ikke uansett.
    Skal teste ut Mainconsept også. Skal også teste Windows 7 når jeg gidder. Full reinstall igjen er et mega-ork =P

    Jeg installerte nyeste setup-pakke 5.3N beta. Der er det en driver fra 2007 v5.0.1.0. Er det nyeste driver?

  10. #10
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    noen løsning på dette problemet? Har samme problem selv, og er interessert

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •