Mediaportal offisiell tråd. - Side 5

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 5 av 7 FørsteFørste 1 2 3 4 5 6 7 SisteSiste
Viser resultater 81 til 100 av 129
  1. #81
    Active
    Medlem siden
    Jul 2008
    Poster
    342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av svortevik
    Problemet ble løst med andre ord?
    MP starten på kort tid og ingen hakking, så ja, problemet er løst

  2. #82
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av svortevik
    Jeg har ett floppyDTV kort, og etter å ha bytter firewire driver på pcen har dette kortet nå vært dønn stabilt. Ingen feilmeldinger, ikke låst seg en eneste gang, alt bare virker utmerket.

    Så om noen sitter med et floppyDTV kort og sliter med diverse feilmeldinger som "ukjent feil har oppstått", "kanalen er kodet", "kan ikke starte graph" osv så bytt firewire driver umiddelbart og problemene forsvinner.

    Her er en liten guide til hvordan det gjøres dersom noen er usikker:

    Fixing Firewire Problems in Windows 7 - David Knarr
    Takk!

    En kamerat av meg har slitt ulidelig mye med dette.
    Hadde aldri tenkt på at det kunne være FireWire kortet som gjorde det.

    Og ang EPG som du postet; Jeg trodde man måtte merke av alle kanalene man skulle hente info om! Da skjønner jeg, man finner bare en kanal som henter ned all info. Da skal jeg prøve dette.

    Og ang. én CAM og ét kort på flere TV-tunere, da snakker vi nok softcam og cardsharing, men det er jo egentlig ikke helt lovlig. Men det er ikke mye arbeid å få til. Men for å kjøre lovlig her, så må to ha et abn. pr. tuner.

    MediaPortal gir deg jo muligheten til å se flere kanaler i samme mux, men på kabeltv så er det for mange transpondere, så det blir ikke så mange kanaler pr. mux.

  3. #83
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, du krysser KUN av på SVT1, ihvertfall på kabel-tv her i Bergen. Pass på å ikke kryss av for "hent kun for valgte kanaler" eller hva som står der.

    Når du har valgt kanal er det bare å se litt på tv, ca 2-5 minutter, og da gjerne på SVT1 så skal du se at EPG dukker opp for de 10 neste dagene.

    Jeg har krysset av for litt andre ting også, men husker ikke her og nå hva jeg har valgt. Greit å krysse av på "EPG grabbing while timeshifting/recording" om ikke annet.

    Gjorde det noen forskjell på floppyDTV kortet å bytte firewire driver? Her har jeg ikke antydninger til feilmeldinger lengre etter at jeg endret driver:-D

  4. #84
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil ikke grab EPG while timeshifting/recording kunne skape hakking?

    Blir utprøving av FireWire driver i helgen.

    Takk for tipset!

  5. #85
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke hakket her ved å ha det på, men bare å prøve seg frem det

  6. #86
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Han kameraten min som eier en FloppyDTV (DVB-T) sliter med å få inn National Geographics Channel...

    Får verken bilde eller lyd, men det gjør han på alle kanaler.

    Har lest om noe problemer med at de bruker monolyd e.l.?

    Noen som vet hvordan man får inn NGC på RiksTV?

    Btw, svortevik; Tipset ditt ang. FireWire funket knallbra! Fikk 3 x "kunne ikke starte graphen" etter hverandre. Har ikke sett den i ettertid.

  7. #87
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har dere lagt merke til om webepg pluginen i mediaportal tv-server i det siste har klart å laste ned fra sol? Jeg kjører den og sjekker xml fila etterpå men den inneholder ingen program, det står også at den fant 0 program men den finner kanalene ser det ut til.. er det bare nå i jula kansje at den er nede ellerno?

    Testet også akkurat nå manuelt å kjøre xmltv kommandolinjeprogrammet men den bruker en helt annen grabber (tv_grab_no_gfeed). Denne genererte suksessfullt en xml fil som faktisk også hadde episodeinfo og serieinfo, dog så det ut som et litt annet format enn hva jeg har sett webepg laster ned..

  8. #88
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har det skjedd noe rart her, for tv-delen har plutselig sluttet å virke mot Canal Digital Kabel. Ukjent feil har oppstått, så ikke så veldig informativt heller.

    Kjenner jeg begynner å bli ekstremt lei etterhvert, og tror dette blir mediaportal sin avgang her i hus. Er rett og slett lei uforklarlige feilmeldinger når det kommer til tv-delen, og tross for at det nå utrolig nok har virket utmerket de siste 6 mnd orker jeg ikke tanken på å måtte justere alt på nytt igjen nå.

    Noen andre som har merket av tv-delen har sluttet helt å virke i det siste?

  9. #89
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av svortevik
    Da har det skjedd noe rart her, for tv-delen har plutselig sluttet å virke mot Canal Digital Kabel. Ukjent feil har oppstått, så ikke så veldig informativt heller.

    Kjenner jeg begynner å bli ekstremt lei etterhvert, og tror dette blir mediaportal sin avgang her i hus. Er rett og slett lei uforklarlige feilmeldinger når det kommer til tv-delen, og tross for at det nå utrolig nok har virket utmerket de siste 6 mnd orker jeg ikke tanken på å måtte justere alt på nytt igjen nå.

    Noen andre som har merket av tv-delen har sluttet helt å virke i det siste?
    Kjøp inn noen redbull til helga og gå på mythtv/linux ?

  10. #90
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eventult spar helgen og legg inn Win7 og dvblogic.

  11. #91
    Active
    Medlem siden
    Jul 2008
    Poster
    342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som kan svare på dette?

    Legger inn MediaPortal på en maskin vi skal ha på soverommet nå.

    Har hjemmedeling mellom denne og den i stuen som vi også kjører MediaPortal.
    Filmer og Tvserier henter jeg uten problem gjennom nettverket. Ikke så verst med tanke på hastigheten heller, med tanke på at den på soverommet går på trådløst nettverk. Sliter litt med HD materiell bare.

    Problemet er TV Opptak, når jeg skal importere disse opptakene fra mappen som er delt fra stue maskinen. Opptakene dukker opp, og jeg trykker på importer. Alt ser bra ut!
    Når jeg så går inn i MP så finnes ikke filene der.
    Har derimot prøvd å legge de direkte inn på soverom maskinen og importere fra den lokale hardisken, og da dukker de opp.

    Går det ikke å dele opptak gjennom nettverket?

    Mvh

    Magnus

  12. #92
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt sent svar, og mulig du alt har fått det til nå.

    Prøver du å importere de slik at de skal komme inn under opptak? Om så, hva med å heller legge til mappen i moving p... eller tv-series plugin? Da kommer de jo opp og tar seg bedre ut enn om du må inn under recordings.

  13. #93
    Active
    Medlem siden
    Jul 2008
    Poster
    342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, jeg vil veldig gjerne ha de under opptak i tv delen. Der sorterer den etter dato og i mapper dersom en tar opp flere av en ting. Fonøyd med sånn det fungerer!

    Har forstått det som at om jeg vil ha det sånn som jeg vil så må jeg ha en maskin som server med alle tv korta, og de andre er bare clienter som ikk har noe fysisk tv kort. Noen som kan forklare hvordan dette gjøres? Er det MySQL som må settes opp ordentlig da?

    Problemet med Moving Picture eller tv series blir jo at det er ikke alt jeg tar opp som det finnes info om, ergo jeg får alle de plagsomme spørsmålene og jeg må legge de inn manuelt.

    Har det midertidig på My Videos på maskin nummer 1.

  14. #94
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Å sette det opp som server fremfor klient er ikke noe mer stress enn vanlig installasjon. Velg server under installasjon av MP på maskinen som har tv-kort, så gjør du det samme på pcene rundt om i huset men velger klient. På serveren gjør du kanalsøk og alt annet som trengs med hensyn til tv-delen.

    Så under innstillinger på klientene legger du inn ip til server maskinen og du er ferdig. En stund siden jeg hadde dette oppe og gikk på denne måten nå, men om du prøver skal jeg se om jeg kan hjelpe underveis.

    Kan nevne at jeg droppet å ha det slik fordi kanalene ofte falt ut + at kanalskifte tok for lang tid. Jeg misstenker at det er på grunn av Server 2008 dette skjedde hos meg da dette ikke er støttet av MP.

  15. #95
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    XP+VMR9 vs Win7+EVR

    Har to dedikerte bokser som kjører Media Portal (stue og kino), og begge fungerer veldig bra. Imidlertid er begge oppsatt med Windows XP, og bruker VMR9.

    Kan jeg forvente noen fordeler ved å oppgradere til Windows 7 og ta i bruk EVR? Tenker da spesielt på bildekvalitet/flyt.

    Jeg har ingen problemer i nåværende oppsett, og HTPC`ene brukes ikke til å se tv med.

  16. #96
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjørt XP tidligere uten store problemer, kjører Win7 64 nå med enda mindre problemer.
    Har ikke noe problemer med bildeflyt, kjører Mediaportal 1.2 Beta

  17. #97
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tenker jeg lar ting være som de er foreløpig da, og satser heller på å oppgradere til Win7 om det mot formodning skulle oppstå problemer med nåværende oppsett. Takk for tilbakemeldingen!

  18. #98
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som har fått til å kjøre blueray iso via den interne avspilleren? Vet dette skal gå fint men at en mister menyer og diverse, men jeg får det rett og slett ikke til.

  19. #99
    Active
    Medlem siden
    Jul 2008
    Poster
    342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg et irriterende problem!

    Lagt inn noen nye filmer og en av de fikke ikke Moving Pictures med seg. Tenkte jeg skulle gå inn å legge inn infoen manuelt, men når jeg trykker på edit knappen så starter Moving Pictures startskjermen, men etter det ingenting. Kommer rett og slett ikke inn på moving pictures.

    Noen som vet hva problemet er?

  20. #100
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

Side 5 av 7 FørsteFørste 1 2 3 4 5 6 7 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •