Støy fra PC til NAD T743

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    May 2004
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy fra PC til NAD T743

    Hei,

    Jeg skulle i går koble min Stasjonære PC til forsterkeren. Brukte da s-video til bilde og vanlig Phono til lyd. Dette har jeg gjort mange ganger tidligere med andre pcer andre steder, men akkurat hos meg så funket det ikke bra. Problemet var at jeg fikk masse støy i høyttalerne med en gang jeg kobla enten s-video eller phono i forsterkeren. Jeg antar derfor at det må være noe elektronisk støy (som jeg ikke har peiling på). Det hadde ingenting å si om inngangen var aktivert eller ikke. Er det noe spesielt jeg kan gjøre for å fikse dette? Jeg prøvde å sette PCen på en annen ujordet kurs, og det hjalp ikke.

    Knut

  2. #2
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Dette er mest sannsynlig støy fra noen av komponetene inni PC'en, men noe du kan sjekke:
    1. Er det samme støy på alle Inngangene på forsterkern?
    2. Bruke du mini-jack? disse kan fort bli ødelagt og dårlig kontakt kan gi støy. (prøv å bruke en annen kabel)

    Phono er vel til platespiller om jeg ikke er helt på jordet, så du vil ikke få noe serlig med lyd fra denne inngangen! (Blir bare grøt på min i allefall!)

  3. #3
    Intermediate
    Medlem siden
    Jul 2004
    Poster
    803
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av FuNc
    Phono er vel til platespiller om jeg ikke er helt på jordet
    Han mener kanskje ikke at han har koblet til phono-inngangen, men har brukt en såkalt phonokabel/kobling (coaxkabel med rca plugger).

    Får du støy kun med s-videokabelen? Har du prøvd med en annen kabel?

    Står forsterkeren på en jordet kurs?

  4. #4
    Newcomer
    Medlem siden
    May 2004
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, og takk for svar.

    Med phono så mener jeg rød/hvit ja. Det er er minijack i andre enden.
    Jeg får støyen når kun s-video er koblet også ja, og forsterkeren står ikke på jordet kurs. Jeg har ingen andre (så lange) kabler tilgjengelig, så jeg får ikke mulighet med det første å teste andre kabler.

    Knut

    Oppdatering:
    Støyen forsvinner når jeg kobler BÅDE PC og skjerm på ujordet (annen kurs) kontakt.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •