Bluescreen etter å åpne mediacenter

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 22
  1. #1
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool Bluescreen etter å åpne mediacenter

    Hei, eg har nettopp byggd meg ein HTPC. Promblemet med denne dataen er at eg får bluescreen et min etter at eg har startet Terra Tec Home Cinema. Eg har lasta ned alle di nyaste driverene så det er ikke det som er problemet, er det noen feil med skjermkortet mitt eller?:???:

    Link til bilde:Bildr.no

  2. #2
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kikker nærmere på dette når jeg har bedre tid.

    Innen da foreslr jeg at du nevner ALT av SW (spesielt OS og drivere) samt HW.

    Min konklusjon så langt er at dette er et nVidia (driver?) problem.

  3. #3
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  4. #4
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    OKI skal gjere det. Eg bruker oprativsystemet Windows Vista Home premium 32 bit eg har også prøvd å bruke xp på maskina,men eg fikk den samme feilmeldingen:?

    Skjermkort:Hardware.no - Prisguide - XFX GeForce 8800 GT 512 MB
    Driver:GeForce Release 180

    Hovedkort:Komplett.no - Asus P5N-D, nForce-750i SLI, Socket-775,
    Driver:ASUSTeK Computer Inc.-Support-

    Ram:OCZ Gold XTC 4GB DDR2 PC6400 KIT - MPX.no - Elektromarked

    Tv-kort:Komplett.no - TerraTec Cinergy S2 PCI HD& CI,
    Driver:TerraTec - Products - TV - DVB-S (Satellite) - TerraTec

    Er det noen som veit om det er Skjermkortet er ødelagt. Eg leste på et anna forum at du kunne få nytt skjermkort visst du fikk dettte problemet, er dette tilfellet eller?

  5. #5
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjenner ikke til det. Forhør deg med butikken du kjøpte det.

  6. #6
    Active
    Medlem siden
    May 2007
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg leser at flere har skrudd av UAc-funksjonen i Vista. Har du gjort det?

  7. #7
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eg veit ikke hvordan eg kan sjekke det?:? Forresten så er det noe eg har glemmt å sagt å det er at eg bruker to skjermer ein vanlig å ein crt skjerm,har dette noe å si eller?

  8. #8
    Active
    Medlem siden
    May 2007
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kontrollpanel->Brukerkontoer. Velg "aktiver eller deaktiver brukerkontroll".

  9. #9
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det ingen som har peilng på hvordan eg kan fikse problemet mitt?
    Er skjermkoret defekt er minne defekt?
    Visst eg hadde kjøpt nytt skjermkort hadde eg fått bluescrenn da?
    Er det noen som veit om dette er en reklamsjon sak?


    Takker for svar!8)

  10. #10
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilket lydkort har du?
    Jeg har samme satelittkort og jobber med min maskin nå.
    Hadde inntil nylig lydkortet TerraTec - Products - Sound - PCI - TerraTec Aureon 5.1 PCI men i kombinasjon med ffshow generte driverne til dette blåskjerm. Har nå nappet ut dette å det ser ut til å kjøre greit. Nå skal det sies at jeg ikke har satt opp TV kortet så det gjenstår jo å se hvordan dette funker.

  11. #11
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    eg har intregert i hovedkortet så det er ikke det som er problemet mitt?
    er det noen som veit hvordan eg kan fikse dette her eller?:?

  12. #12
    Active
    Medlem siden
    May 2007
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Denne tråden har en løsning som kanskje virker.

    Du må erstatte filen som er problemet.

    nvlddmkm.sysFIX-Broken.rar - FileFront.com

  13. #13
    Newcomer Moppen sin avatar
    Medlem siden
    Apr 2006
    Poster
    205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ganske mange som har dette problemet.
    Og det variere veldig hva som skaper problemet.
    Kan være alt fra korrupt driver fil til for liten strømforsyning.

    Her er fix til driver fil som kan være gammel.
    "I have found and fixed the problem today. This is what appears to happen.
    during the installation of the most current drivers 100.65 Vista, an OLD file
    nvlddmkm.sys is copied into windows/system32/drivers and not the current one
    in the install. As a result the new drivers are attempting to access a file
    dated 11/2006 instead of 2/2007 ver 7.15.11.0065 which is in the newest WHQL
    driver ver 100.65 vista 32.

    Fix: Go to windows/system32/drivers and rename nvlddmkm.sys to
    nvlddmkm.sys.old. Go to the nvidia directory and find the file nvlddmkm.sy_
    and copy it to windows/system32. Using the cmd window (DOS box) type
    EXPAND.EXE nvlddmkm.sy_ nvlddmkm.sys. When the expansion is complete, copy
    the new nvlddmkm.sys to windows/system32/drivers and restart the computer.

    Your computer should now work properly.

    You will notice that any uninstall and reinstall of nvidia drivers will not
    remove the old nvlddmkm.sys file and will not overwrite it with the newer
    version. You have to do it manually. I do not know why this happens but who
    cares as long it is fixed."


    Vist ikke dette funker ville jeg sjekket følgende.

    Bios? siste versjon?

    Ram?
    Ram, er det satt opp til riktig volt? dine krever mye 2.1v
    Ram Timing, satt opp dette? , dine skal ha 5-5-5-18.

    Strømforyning ?
    Strømstrek ? tenker ikke da bare på watt men nok 12v+.
    Dette ser du på side av strømforsyningen.
    Til samme bør du har rundt 35-40a på 12v+ raila til dette oppsettet.

  14. #14
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Hei, eg skjønner ikke hvordan eg gjør dettte noen som kan forklare meg?
    Using the cmd window (DOS box) type
    EXPAND.EXE nvlddmkm.sy_ nvlddmkm.sys. When the expansion is complete, copy
    the new nvlddmkm.sys to windows/system32/drivers and restart the computer.

    Visst eg ikke for til dette, er det noen som veit om visst eg kjøper nytt skjermkort om eg får den samme feilen eller?:???:

  15. #15
    Active
    Medlem siden
    May 2007
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trykk windows-tasten på tastaturet+r, så får du opp et lite vindu som heter "kjør". Her skriver du cmd.exe. Nå kjører du dos.

    skriv "cd\"

    Skriv "cd windows\system32\drivers

    skriv rename nvlddmkm.sys nvlddmkm.sys.old

    Nå skal du finne mappen der nvidiadriveren ligger. Vil tro det er c:\nvidia. Det må du sjekke ved å klikke på startmeny->datamaskin og velge lokal disk C:\. Her får du opp alle mappene.

    nvidia mappen og finn nvlddmkm.sy_ . Kopier denne til c:\windows\system32

    Nå går du tilbake til dos og skriver først "cd\"

    skriv så "cd windows\system32

    Nå skal du pakke ut filen du kopierte. skriv expand nvlddmkm.sy_ nvlddmkm.sys. Når den er ferdig kopierer du nvlddmkm.sys til c:\windows\system32\drivers

    Nå kan du restarte maskinen.

  16. #16
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den står at eg ikke får tilgang hva gjør eg? "eg er på administrator kontoen så det er ikke det som gjør det".
    Har du noe peiling hva som gjør det? Går det i tilfellet an å gjør det på en anna måte eller....?:-?

  17. #17
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    eg prøvde den men eg gjor det ikke på samme måte det som skjedde etter restart var jo at driveren var vekke skal det vere sånn eller?:???:

    Visst eg kjøper et nytt skjermkort får eg samme problem då og eller?


    Hadde vert kjekt med svar fortast mulig.8)

  18. #18
    Active
    Medlem siden
    May 2007
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tviler du får nytt skjermkort eller at det gjør saken noe bedre. Det virker som det er et driverproblem.

    Det er kanskje andre som kan svare på hvordan du kan endre adminegenskapene slik at du får kopiert fila til riktig plass. Jeg finner ikke ut av det

    Edit: prøv disse metodene. Access the hidden Administrator Account in Windows Vista - The solution

  19. #19
    Active
    Medlem siden
    Aug 2008
    Poster
    392
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For å kjøre kommando prompt som administrator under vista:

    start -> søk etter cmd -> høyreklikk og "run as administrator"

  20. #20
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eg lurer veldig på å senda det inn, er dette noe som går på garantien eller må eg betale visst eg sender det inn trenger svar fortast mulig.8)

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •