Canal Digital parabol HD kanaler på Linux/MythTV - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 4 FørsteFørste 1 2 3 4 SisteSiste
Viser resultater 21 til 40 av 72
  1. #21
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av haraldov
    Hei

    Jeg har et Technotrend 3200-S2 DVB kort pa min Fedora 10 pc hvor CI modulen som Technotrend leverer fungerer uten problemer. CI modulen blir detektert uten problemer. Det samme med Conax CAM'en
    Nar det gjelder TT-3200 kortet sa fungerert det fint a ta inn DVB-S sendinger, men HD sendingene til CD fungerer ikke likegodt. Dette er et driver problem til dette kortet. Se forovrig siste oppdatering [linux-dvb] Technotrend Budget S2-3200 Digital artefacts on HDchannels
    Det var jeg som posta det til mailinglista. Forstår det slik at du har akkurat samme problemet som meg? Du får også kun inn Nat Geo HD og Hist HD men masse digitale forstyrrelser?

    Hva med WinTV-NOVA-HD-S2 kortet som selges på komplett.no, dette kortet vil vel funke med samme driverne som HVR kortet? I Så fall kunne jeg kanskje kjøpt dette som et ekstrakort til å vise HD kanalene.

  2. #22
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av arnea
    Er det flere som kan bekrefte at de bruker Linux, DVB-S2 kort, CI og Conax cam?

    Jeg vet det finnes løsninger hvor man bruker en kortleser f.eks. fra Norsk Tipping, men jeg er interessert i å bruke en CI modul.
    Technotrend kortene fungerer kun med Technotrend CI som er koblet direkte til Technotrend kortet via en flatkabel, du kan ikke bruke hvilken som helst CI eller kortleser fra Norsk Tipping. Det fungerer helt problemfritt og av seg selv, du installerer kun S2API driverene og MythTV og conax camen spiller av seg selv så lenge du setter smartkortet riktig vei, satt det feil et par ganger :P

    Men det finnes jo softcam løsninger (sascng), de har jeg ingen erfaring med.

  3. #23
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av drowned
    Det var jeg som posta det til mailinglista. Forstår det slik at du har akkurat samme problemet som meg? Du får også kun inn Nat Geo HD og Hist HD men masse digitale forstyrrelser?

    Hva med WinTV-NOVA-HD-S2 kortet som selges på komplett.no, dette kortet vil vel funke med samme driverne som HVR kortet? I Så fall kunne jeg kanskje kjøpt dette som et ekstrakort til å vise HD kanalene.
    Ja WinTV-NOVA-HD-S2 bruker samme hardware som HVR-4000 for DVB-S/S2 delen så de samme driverene kan brukes. Jeg har selv tre HVR-4000 og får inn alle HD kanalene på 1W. Avspilling med VDPAU fungerer bra på ca. halvparten av dem (Canal+ Film HD, Discovery HD, National Geographic HD og Voom HD) mens resten dessverre er hakkete.

    Driver for disse kortene er inkludert i nyere versjoner av v4l-dvb. Dersom du ikke har en veldig ny kjerne er det mulig du må prøve deg litt frem for å finne en versjon av v4l-dvb som fungerer. Jeg bruker OpenSuse 11.0 med 2.6.25 kjerne og sist gang jeg kompilerte v4l-dvb måtte jeg gå en 4-5 versjoner bakover før jeg fant en som kompilerte uten feil.

  4. #24
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jpterj
    Ja WinTV-NOVA-HD-S2 bruker samme hardware som HVR-4000 for DVB-S/S2 delen så de samme driverene kan brukes. Jeg har selv tre HVR-4000 og får inn alle HD kanalene på 1W. Avspilling med VDPAU fungerer bra på ca. halvparten av dem (Canal+ Film HD, Discovery HD, National Geographic HD og Voom HD) mens resten dessverre er hakkete.

    Driver for disse kortene er inkludert i nyere versjoner av v4l-dvb. Dersom du ikke har en veldig ny kjerne er det mulig du må prøve deg litt frem for å finne en versjon av v4l-dvb som fungerer. Jeg bruker OpenSuse 11.0 med 2.6.25 kjerne og sist gang jeg kompilerte v4l-dvb måtte jeg gå en 4-5 versjoner bakover før jeg fant en som kompilerte uten feil.
    Hvordan er det med CI modul, eller bruker du softcam?
    Ser det har en Hauppauge! Smart CI USB på komplett.no fungerer denne på linux?

  5. #25
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forresten, skal du bruke nyeste revision av v4ldvb må du nok ha minst kernel 2.6.27, jeg bruker 2.6.28.

  6. #26
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av drowned
    Hvordan er det med CI modul, eller bruker du softcam?
    Ser det har en Hauppauge! Smart CI USB på komplett.no fungerer denne på linux?
    Bruker smartkortleser fra Norsk Tipping og open-sasc-ng ja.

    Jeg tror ikke Hauppauge! Smart CI USB fungerer på Linux. Jeg finner ihvertfall ingen informasjon når jeg søker på Google.

    v4l-dvb versjon 10176 fungerer helt utmerket med kernel 2.6.25.

  7. #27
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg begynte med å sette inn ett TT-3200 S2 i mythpc min med tilhørende TT CI og conax cab + gyldig CD smartkort. Dette tok to pci plasser. Bare en PCI plass ledig igjen.
    Så begynte jeg å se på hva jeg kunne få til ved hjelp av såkalt ulovelig software som open-sacs-ng og newcs + Norsk Tipping kortleser i tillegg til et gyldig CD smartkort. Jeg kunne da få satt inn to DVB kort (kanskje 3).
    Hva er ulovlig med dette i forhold til Norsk lov? Det eneste jeg bryter Canal Digital betingelser hvis de finnes.
    Jeg deler altså ut et gyldig CD smartkort til to dvb tunere slik at jeg slipper å ha en CI, CAM, Conax og smartkort per dvb kort.
    Alternativet hadde vært å kjøpe Canal Digital tuner med to dvb kort innebygd hvor man også deler ut et gyldig CD smartkort.
    Men jeg anbefaler ikke denne veien. Utviklingen av open-sasc-ng og newcs går langsomt og dokumentasjonen er elendig. Har brukt altfor lang tid på dette i forhold til utbyttet. Men nå virker det... Nå håper jeg ikke moderatoren sensurer dette

    Så lenge du skal bare ha et dvbkort så ville jeg kjøpt inn en CI, CAB og conax kort å gått for det.

    Takk forøvrig for at du lagde en mail til dvb mailinglisten. Det klargjorde en god del

  8. #28
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som har prøvd å spille av HD-sendinger ved hjelp av xine-vdpau og har noen erfaringer?
    xine-vdpau - WebSVN - Subversion*Repositories

  9. #29
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av haraldov
    Noen som har prøvd å spille av HD-sendinger ved hjelp av xine-vdpau og har noen erfaringer?
    xine-vdpau - WebSVN - Subversion*Repositories
    Jeg har bare prøvd dette i MythTV trunk. Der fungerer det veldig bra på f.eks. Canal+ Film HD, Discovery HD, National Geographic HD og Voom HD. Mens BBC HD, History HD og TV Norge HD hakker ganske mye.

    Nå ser jeg at Nvidia har kommet med ny versjon av drivere i dag som ser ut til å ha en del rettinger på VDPAU.

    Det er også en som har portet VDPAU støtte til 0.21-fixes. Kanskje jeg ser om jeg kan få dette til å fungere. Største utfordringen her blir kanskje DVB-S2 patchene?

  10. #30
    Active
    Medlem siden
    Mar 2005
    Poster
    326
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva slags skjermkort har du? Støtter det VP3?
    Nvidia PureVideo - Wikipedia, the free encyclopedia
    Har også vært plaget av hakking på History HD og Silver HD tidligere (før TV Norge HD dukket opp) med coreavc. Prøvde meg litt frem med FFMpeg og nyere versjoner av Coreavc, men ettersom jeg husker var løsningen noe annet enn codec. Fikk iallefall dette til å virke og byttet tilbake til den gamle coreavc installasjonen uten problemer.

    Har nettopp kjøpt et par 8400GS, skal teste VDPAU til helgen.

  11. #31
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av luria
    Hva slags skjermkort har du? Støtter det VP3?
    Nvidia PureVideo - Wikipedia, the free encyclopedia
    Har også vært plaget av hakking på History HD og Silver HD tidligere (før TV Norge HD dukket opp) med coreavc. Prøvde meg litt frem med FFMpeg og nyere versjoner av Coreavc, men ettersom jeg husker var løsningen noe annet enn codec. Fikk iallefall dette til å virke og byttet tilbake til den gamle coreavc installasjonen uten problemer.

    Har nettopp kjøpt et par 8400GS, skal teste VDPAU til helgen.
    Jeg bruker et Asus M3N78-EM hovedkort med integrert grafikk.
    Det ser ut til å støtte VP3 ja. Det finnes en utility som viser hvilke deler av VDPAU kortet støtter: VDPAU information utility - nV News Forums

  12. #32
    Active
    Medlem siden
    Mar 2005
    Poster
    326
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har endelig rotet meg til å sette opp en frontend med VDPAU. Etter mye fikling har jeg fått kanonbilde på alle hd-kanalene. For å bli kvitt "hakking" på bl.a. BBC må man sette riktig deinterlacing. På bl.a. BBC HD oppdages kanalen som "interlaced" her må jeg sette den til progressiv Meny (m)--> Videosøk-->Progrssive. Det motsatte er tilfelle på bl.a. kanal sport hvor jeg må sette kanalen til "interlaced (normal"). Ellers er riktig xorg.conf tydeligvis viktig, VertRefresh 60hz fungerte (naturlig nok, ettersom PAL er 50hz) ikke for meg med mye hakking o.l. når jeg brukte deinterlacing, satte den til 50hz og da flyter alt.
    PS: Deinterlacingen er forøvrig fantastisk. Utrolig bildekvalitet!

  13. #33
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av luria
    Har endelig rotet meg til å sette opp en frontend med VDPAU. Etter mye fikling har jeg fått kanonbilde på alle hd-kanalene. For å bli kvitt "hakking" på bl.a. BBC må man sette riktig deinterlacing. På bl.a. BBC HD oppdages kanalen som "interlaced" her må jeg sette den til progressiv Meny (m)--> Videosøk-->Progrssive. Det motsatte er tilfelle på bl.a. kanal sport hvor jeg må sette kanalen til "interlaced (normal"). Ellers er riktig xorg.conf tydeligvis viktig, VertRefresh 60hz fungerte (naturlig nok, ettersom PAL er 50hz) ikke for meg med mye hakking o.l. når jeg brukte deinterlacing, satte den til 50hz og da flyter alt.
    PS: Deinterlacingen er forøvrig fantastisk. Utrolig bildekvalitet!
    Hva slags skjermkort bruker du?
    Jeg får ikke disse kanalene fungere noe godt. Det er litt bedre i mplayer enn i MythTV, men det er kanskje den integrerte grafikken som ikke er rask nok?

  14. #34
    Active
    Medlem siden
    Mar 2005
    Poster
    326
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gainward 8400GS 500mb. Men dette skal da virkelig ikke spille noen større rolle så lenge kortet støtter VDPAU? Alle erfaringene jeg har lest tilsier at om man får VDPAU til å fungere så fungerer det meget godt, uavhengig av korttype.

    Jeg vil anbefale deg å ta en kikk på xorg.conf. Om du har LCD eller plasma bør den støtte 50Hz. Ta en kikk på loggen "/var/log/Xorg.0.log" finn edid-infoen og sett opp en progressiv 50 hz modeline i HD oppløsning 720p (eller 1080p om skjermen din støtter dette):
    Modeline Database - MythTV

    Evnt kan du bruke nvidias innebygde "1280x720p_50" (om jeg husker rett). Dette var også løsningen på problemene jeg hadde når jeg brukte coreavc og FFmpeg. 60 Hz som Nvidia insisterte på i den ferdigsydde xorg.conf fila førte til at deinterlacing ikke fungerte hos meg, dette viste seg som hakking i bildet når det var skrudd på. Ettersom bare History-channel, Silver og BBC ble oppdaget som "interlaced" førte dette til hakking på bare disse kanalene. De andre (CD sport HD, CD HD, Voom Dicovery HD) fløt flott, men manglet deinterlacing. Jeg mener bestemt at det er en åpen ticket på mythtv-dev om at mythtv feilidentifiserer hvilke kanaler som sender interlaced (eks 1080i) og non-interlaced (720p). I mitt tilfelle må jeg sette dette manuelt for alle HD kanalene, ettersom de konsekvent feilidentifiseres. Mulig dette er en bagatell å rette på i koden, men jeg har ikke tid til å grave i dette nå. Har bare noen få timer hver helg.

  15. #35
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av luria
    Gainward 8400GS 500mb. Men dette skal da virkelig ikke spille noen større rolle så lenge kortet støtter VDPAU? Alle erfaringene jeg har lest tilsier at om man får VDPAU til å fungere så fungerer det meget godt, uavhengig av korttype.

    Jeg vil anbefale deg å ta en kikk på xorg.conf. Om du har LCD eller plasma bør den støtte 50Hz. Ta en kikk på loggen "/var/log/Xorg.0.log" finn edid-infoen og sett opp en progressiv 50 hz modeline i HD oppløsning 720p (eller 1080p om skjermen din støtter dette):
    Modeline Database - MythTV

    Evnt kan du bruke nvidias innebygde "1280x720p_50" (om jeg husker rett). Dette var også løsningen på problemene jeg hadde når jeg brukte coreavc og FFmpeg. 60 Hz som Nvidia insisterte på i den ferdigsydde xorg.conf fila førte til at deinterlacing ikke fungerte hos meg, dette viste seg som hakking i bildet når det var skrudd på. Ettersom bare History-channel, Silver og BBC ble oppdaget som "interlaced" førte dette til hakking på bare disse kanalene. De andre (CD sport HD, CD HD, Voom Dicovery HD) fløt flott, men manglet deinterlacing. Jeg mener bestemt at det er en åpen ticket på mythtv-dev om at mythtv feilidentifiserer hvilke kanaler som sender interlaced (eks 1080i) og non-interlaced (720p). I mitt tilfelle må jeg sette dette manuelt for alle HD kanalene, ettersom de konsekvent feilidentifiseres. Mulig dette er en bagatell å rette på i koden, men jeg har ikke tid til å grave i dette nå. Har bare noen få timer hver helg.
    3D ytelsen på kortet har betydning for hvilke deinterlace-metoder som kan benyttes siden det er 3D hardwaren som benyttes til deinterlacing. Ifølge det jeg har lest på nettet skal Geforce 8300 integrert grafikk tilsvare et Geforce 8400GS, men minnet vil jo være tregere.

    Jeg bruker nvidias innebygde "1920x1080_50" og 50Hz fikk jeg til å fungere ved å deaktivere GPU scaling. Dette kan gjøres i nvidia-settings eller ved å legge dette i xorg.conf: Option "FlatPanelProperties" "Scaling = Native" i device seksjonen. Dette gir 50Hz (bekreftet med Info knappen på TVen) og jeg regner med at dette er progressivt.

  16. #36
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av luria
    Gainward 8400GS 500mb. Men dette skal da virkelig ikke spille noen større rolle så lenge kortet støtter VDPAU? Alle erfaringene jeg har lest tilsier at om man får VDPAU til å fungere så fungerer det meget godt, uavhengig av korttype.

    Jeg vil anbefale deg å ta en kikk på xorg.conf. Om du har LCD eller plasma bør den støtte 50Hz. Ta en kikk på loggen "/var/log/Xorg.0.log" finn edid-infoen og sett opp en progressiv 50 hz modeline i HD oppløsning 720p (eller 1080p om skjermen din støtter dette):
    Modeline Database - MythTV

    Evnt kan du bruke nvidias innebygde "1280x720p_50" (om jeg husker rett). Dette var også løsningen på problemene jeg hadde når jeg brukte coreavc og FFmpeg. 60 Hz som Nvidia insisterte på i den ferdigsydde xorg.conf fila førte til at deinterlacing ikke fungerte hos meg, dette viste seg som hakking i bildet når det var skrudd på. Ettersom bare History-channel, Silver og BBC ble oppdaget som "interlaced" førte dette til hakking på bare disse kanalene. De andre (CD sport HD, CD HD, Voom Dicovery HD) fløt flott, men manglet deinterlacing. Jeg mener bestemt at det er en åpen ticket på mythtv-dev om at mythtv feilidentifiserer hvilke kanaler som sender interlaced (eks 1080i) og non-interlaced (720p). I mitt tilfelle må jeg sette dette manuelt for alle HD kanalene, ettersom de konsekvent feilidentifiseres. Mulig dette er en bagatell å rette på i koden, men jeg har ikke tid til å grave i dette nå. Har bare noen få timer hver helg.
    I dette tilfellet viser det seg at skjermkortet spiller hovedrollen.

    Siden du hadde så godt resultat med Gainward 8400GS 512MB så bestilte jeg et slikt kort på fredag.

    Det kom i posten (eller er det Posten?) i dag, og ja det er stor forskjell!

    Nå fungerer alle HD kanalene nesten perfekt, og det med skjermkortdriver som knapt nok har alfa status, og en MythTV versjon som er eksperimentell for å si det mildt.

    Kanskje på tide å kjøpe noen Nvidia aksjer?

  17. #37
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av luria
    Jeg mener bestemt at det er en åpen ticket på mythtv-dev om at mythtv feilidentifiserer hvilke kanaler som sender interlaced (eks 1080i) og non-interlaced (720p). I mitt tilfelle må jeg sette dette manuelt for alle HD kanalene, ettersom de konsekvent feilidentifiseres. Mulig dette er en bagatell å rette på i koden, men jeg har ikke tid til å grave i dette nå. Har bare noen få timer hver helg.
    Har hatt samme issue her.

    texten blir også "interlaced" eller hakkete.

    Hvor spesifiserer du at en kanal er interlaced ? Som filter i web gui'n ?

  18. #38
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jpterj
    3D ytelsen på kortet har betydning for hvilke deinterlace-metoder som kan benyttes siden det er 3D hardwaren som benyttes til deinterlacing. Ifølge det jeg har lest på nettet skal Geforce 8300 integrert grafikk tilsvare et Geforce 8400GS, men minnet vil jo være tregere.

    Jeg bruker nvidias innebygde "1920x1080_50" og 50Hz fikk jeg til å fungere ved å deaktivere GPU scaling. Dette kan gjøres i nvidia-settings eller ved å legge dette i xorg.conf: Option "FlatPanelProperties" "Scaling = Native" i device seksjonen. Dette gir 50Hz (bekreftet med Info knappen på TVen) og jeg regner med at dette er progressivt.
    "flimrer" bildet ditt da når du kjører 50hz ?
    Men ser helt fint ut under film.

  19. #39
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av T1ger
    "flimrer" bildet ditt da når du kjører 50hz ?
    Men ser helt fint ut under film.
    Nei jeg ser absolutt ingen flimring ved 50Hz.

    Jeg har nå testet litt med ulike skjermkort.

    Med Gainward 8400GS kan jeg bruke Bob 2x eller Temporal 2x deinterlacing på HD kanalene. Advanced 2x fungerer ikke i det heletatt. Bare hakking.

    Med et MSI 8600GT fungerer Advanced 2x helt perfekt. Dette skal likevel returneres da det ikke har HDMI utgang selv om det var oppgitt at det skulle ha det i nettbutikken. Lyd og bilde via HDMI fungerer dog med en SPDIF kabel mellom hovedkort og skjermkort pluss en DVI til HDMI overgang kjøpt på Clas Ohlsson.

    Jeg har nå bestilt et Asus 9500GT istedenfor så får jeg se hvordan det fungerer.

  20. #40
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jpterj
    Bruker smartkortleser fra Norsk Tipping og open-sasc-ng ja.

    Jeg tror ikke Hauppauge! Smart CI USB fungerer på Linux. Jeg finner ihvertfall ingen informasjon når jeg søker på Google.

    v4l-dvb versjon 10176 fungerer helt utmerket med kernel 2.6.25.
    Jeg har kjøpt meg et Hauppauge Nova S2 kort og har fått kortleser fra Norsk Tipping

    Det er en "OmniKey AG CardMan 3121", men jeg får den ikke til! dvs jeg får den ikke opp under /dev/ttyUSB, jeg bruker pcsc og har lastet ned driver fra OMNIKEY: Drivers

    tror denne meldingen har noe med saken og gjøre:

    usb 2-2: usbfs: process 16163 (pcscd) did not claim interface 0 before use

    Vet ikke hvordan jeg fikser det!

Side 2 av 4 FørsteFørste 1 2 3 4 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •