WinDVD 9 Blu-ray 7.1 PCM, kun stereo?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 22
  1. #1
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    WinDVD 9 Blu-ray 7.1 PCM, kun stereo?

    (Se post 14)

    EDIT: Etter mye om og men har det kommet lyd:

    asus p5q-e
    intel q9550
    ati radeon 4870
    denon avr 2809

    WinDVD spiller av blu ray, og denon'en viser vanlig dts når dts-hd spilles av.
    Ved PCM i windvd vises multi ch in 7.1 i display, alle høytalere lyser, men kun lyd i frontene (stereo).

    Hva kan dette skyldes og hvordan fikse?

  2. #2
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For det første må du inn i lydinnstillingene til lydkortet, og konfigurere HDMI-utgangen til 5.1 eller 7.1. Sett den også som default lydutgang. Inne i PowerDVD velger du HDMI eller 5.1 / 7.1 under Audio i konfigurasjon.

    Når det gjelder Blu-ray til ISO, så har jeg funnet ut at du må opprette en del tomme mapper i filstrukturen for at PowerDVD skal forstå at det er en Blu-ray. Arcsoft TMT har ikke det samme problemet. (Det er naturligvis også viktig å ha nyeste versjon til enhver tid).

    Her er trikset for ISO:

    BDMV
    -- AUXDATA
    -- BACKUP
    ------ BDJO
    ------ CLIPINF
    ------ PLAYLIST
    -- BDJO
    -- CLIPINFO
    -- JAR
    -- META
    -- PLAYLIST
    -- STREAM
    CERTIFICATE
    -- BACKUP

  3. #3
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for kjapt svar!

    Lydinnstillingene står på hdmi i powerdvd, og er satt til 7.1 i ati realtek driverne selvsagt
    Skal prøve TMT istedet, og se om det gjør susen.

    Skal jeg opprette de tomme mappene før jeg oppretter iso fil?

  4. #4
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av theck1
    Skal jeg opprette de tomme mappene før jeg oppretter iso fil?
    Ja, legg til de som mangler.

  5. #5
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Opprettet en ny iso fil og prøvde å kjøre denne i powerdvd og arcsoft TMT, funket ikke på noen av de.

    Fortsatt samme problem med andre ord.
    Leste om en som installerte drivere til lydkortet som var på hovedkortet hans og fikk lyd igjen, selvom han ikke brukte det lydkortet. Det skal da vitterlig ikke ha noe å si?

    Flere tips?

  6. #6
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er viktig at iso-filene lages med UDF filsystem, UDF 2.5.

  7. #7
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Yup, dette er også sjekket og utført.

    Noe annet?

  8. #8
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du har et annet lydkort i PCen, f.eks. på hovedkortet, så kan det oppstå problemer dersom dette er aktivert.

  9. #9
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ang. mounting av Blu-ray ISO er det viktig at du bruker SlySoft Virtual CloneDrive .

    Eksempelvis Daemon Tools vil bare gi problemer. Dette må i såfall fjernes fra systemet, det er en spesiell framgangsmåte for å fjerne det helt (Google).

  10. #10
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for all hjelp sålangt

    Edit: Fikk nå lyd i WinDVD ved å kjøre iso fila via Virtual CloneDrive.
    Lyden blir vist som DTS Surround eller DTS Matrix ES 6.1 i displayet. Altså ingen 7.1 pcm.
    Lyden høres fantastisk ut, men hvordan får jeg pcm 7.1 og ikke dts surround eller dts matrix?

    Setter meget pris på hjelpen!

    mvh
    theck1

  11. #11
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    WinDVD har jeg ingen kjennskap til. Det kan høres ut som om det ikke er HDMI audio som er satt som default, enten i lydkort eller software. Når alt er riktig satt opp skal du få "Multichannel in" eller noe i den duren på receiver, og hvis du velger "Show Information" i avspilleren, skal det stå "DTS HD Master".

  12. #12
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm. Innstillingene bør være riktig. Nå har jeg riktignok ganske mye rart installert av a/v software (ffdshow, zoomplayer, vlc osv.), men det bør ikke ha noe å si for de enkeltstående programmene. ffdshow brukes kun sammen med zoomplayer og x264 materiale eller dvd'er.

    I Corel WinDVD 9 Plus står det:

    Audio bitrate: 1509 Kbps
    Audio Type: DTS-HD
    Video Bitrate: 35.000 Mbps

    På avr 2809 står det DTS SURROUND og DTS ikonet lyser sammen med 5.1 oppsett (jeg har 7.1 tilkoblet).

    Kan det være reciever innstillinger?
    Når PCM velges på decode mode i reciever får den ingen ting inn. Merklich.

    Takker så mye for hjelpen striky

    BTW: PowerDVD feiler fortsatt på iso fila selv med virtualdrive programmet, og daemon fullstendig avinnstallert inkludert scsi driverne som følger med.

    mvh
    theck1

  13. #13
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det tyder på at du ikke kjører dekoding i software, men kjører bitstream (da av DTS Core). Hva om du setter 7.1 eller 5.1 i avspillingsprogrammet, i stedet for HDMI?

  14. #14
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Edit: Høyreklikker jeg og velger audio spor nr.2 dukker det opp et pcm ikon der dts-hd ikonet var i WinDVD. Multi CH IN 7.1 dukker opp i displayet på reciever, og alle 8 høytalere vises på input og output på reciever.
    Alikevel får jeg kun lyd i stereo. Kun venstre og høyre front som gir lyd fra seg.

    Hva i all verden kan det være? Ingen codecs eller lignende jeg mangler?

  15. #15
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk Trondheimsolistene blu ray i posten idag og samme problem der.
    Ved LPCM 5.1 får jeg multi ch in på reciever, alle 6 høytalere lyser, men kun lyd fra høyre og venstre front.
    Dette gjelder WinDVD 9.

    Noen som aner hvorfor eller hva problemet kan være?

  16. #16
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan du legge ut screenshots av lydkonfigurasjonen din både i Windows og i avspiller?

  17. #17
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal vi se:

    WinDVD fikk jeg ikke tatt screenshot av, men innstillingene er som følger:

    Enable 96KHz/24 bit decoding
    Audio renderer: Direct sound
    Enable auxiliary audio
    8 speakers på audio.

    Denon avr 2809 viser:
    Multi CH IN 7.1 når 7.1 er valgt i windows innstillinger.
    Multi CH IN når 5.1 er valgt i windows innstillinger.

    Windows innstillinger ligger som vedlegg

    P.S: PowerDVD klarte ikke spille av trondheimsolistene blu ray, kom bare en svart firkant og programmet henger.

  18. #18
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får du lyd i alle kanaler hvis du trykker på Test på 7.1/5.1?
    Blir det noen forandring om du forandrer default til 16 bit 48000 Hz?

  19. #19
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp, alle kanaler gir lyd fra seg under testen til windows.
    Akkurat det samme med 16 bit 48Khz.

    Har prøvd masse forskjellige moduser på reciever, så det virker som det er et software problem, iogmed at alt virker som det skal på reciever, men pc'en sender visst ut bare stereo i PCM. Irriterende greier.

    Kom over en tråd hvor en kar hadde samme problem, men der stod det heller ingen løsning.

    Takk for all hjelp så langt Striky

  20. #20
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er snodig. Som sagt har jeg ikke kjennskap til WinDVD, men nyeste PowerDVD og Arcsoft TMT skal klare å sende ut dette uten problemer. Ekstra codecs er ikke nødvendig, alt er innebyd i de pakkene.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •