Realtek AC'97 problem!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15
  1. #1
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Realtek AC'97 problem!

    Heisann! Har satt opp ett bittelite surroundanlegg og koblet pc'en til tven. Mangler da bare å få det hele tilkoblet med lyd.

    Har ett MSI 865PE Neo2-V hovedkort med AC'97 lydkort. Dette kortet har Digital S/PDIF utgang via Coax som nå er koblet til anlegget rundt tv'et!

    Problemet mitt er at jeg ikke får 5.1 til å fungere fra PC'en. Alt er stilt inn riktig i drivere på pc'en og anlegget spiller flott 5.1 fra PS3 med Toslink!

    Andre som har vært borti dette ? Nytt lydkort eneste utvei ?

  2. #2
    Intermediate kingu sin avatar
    Medlem siden
    Aug 2006
    Poster
    747
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan jo oppdatere BIOS , uten at det egentlig var noe lydrelatert der. Kan være en instilling i BIOS også, eller at en av kanalene må skrus på.

    Hvilket OS bruker du? Mener å huske jeg har hatt noe lydtrøbbel med akkurat det kortet i linux for en tid tilbake.

  3. #3
    Intermediate BoGGis sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,593
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, brukte også det kortet mye før, men brukte ikke den derre SPDIF utgangen da. Men! Iallefall så synes jeg det var en del sånn småtull med det kortet og endte opp med å skaffe meg Creative lydkort istedet.

    Finnes mange flott lydkort på markedet, og i lengden så vil jeg uansett anbefale deg å kjøpe et dyrere soundblaster kort eller asus kort og da helst med HDMI støtte.

  4. #4
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å installer ac3filter og konfigurer det.

  5. #5
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for svar. AV3 filter fungerte ikke noe bra, men kan nevne at Winamp Surround edition faktisk klarte spille av surround. Rare greier dette.

    Har bestemt meg for å kjøpe ett nytt lydkort, typen Asus Xonar D2/PM.
    Hører bra ting om dette kortet!

    Problem solved :-D

  6. #6
    Active
    Medlem siden
    Jul 2006
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du må velge å bruke spdif i programmet du spiller av film med.

  7. #7
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    93
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Last ned codec. samma hvilken codec det er. Så går du der å endrer til SPDIF og så hvis det ikke funker så prøv å spille av musikk i forskjellige musikk avspillere.

    Jeg har kortet selv og har aldrig hatt noe problem med det. Bruker SPDIF utgangen helt uten problemer...

  8. #8
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sacro
    Takker for svar. AV3 filter fungerte ikke noe bra, men kan nevne at Winamp Surround edition faktisk klarte spille av surround. Rare greier dette.

    Har bestemt meg for å kjøpe ett nytt lydkort, typen Asus Xonar D2/PM.
    Hører bra ting om dette kortet!

    Problem solved :-D
    Det er garantert en softwarefeil. Du har ikke stilt skikkelig inn i en av(eller alle) avspillerene dine, derfor blir signalet omkodet eller downmixet i datamaskinen din. Gå inn i alle menyene og "enable SPDIF passtrough". Gjør dette i AC3filteret og diverse andre filtre du kjører.

    Gjør du dette, kommer det til å løse seg.

  9. #9
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva skal du ha surround i fra.

    En helt ordinær DVD plate skal funke ved å sette alt til SPdif.

    Er det endre kilder så må du ha noe som lager Dolby Digital eller DTS. Ellers får du kun PCM.

    Det lydkortet du har har ikke dette. Kan ikke si jeg har hørt at man får det i software heller, men er ikke så oppdatert der.

    Den enkleste løsningen ville vært å gått til anskaffelse av Asus sitt Xonar USB lydkort.

    Du må ha lydkort som støtter Dolby Digital Live eller DTS Connect for å kunne lage ett skikkelig surround lydbilde av f.eks. ett spill. Det greier ikke andre lydkort, inkludert alle Creative sine.

  10. #10
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    93
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndersT2
    Hva skal du ha surround i fra.

    En helt ordinær DVD plate skal funke ved å sette alt til SPdif.

    Er det endre kilder så må du ha noe som lager Dolby Digital eller DTS. Ellers får du kun PCM.

    Det lydkortet du har har ikke dette. Kan ikke si jeg har hørt at man får det i software heller, men er ikke så oppdatert der.

    Den enkleste løsningen ville vært å gått til anskaffelse av Asus sitt Xonar USB lydkort.

    Du må ha lydkort som støtter Dolby Digital Live eller DTS Connect for å kunne lage ett skikkelig surround lydbilde av f.eks. ett spill. Det greier ikke andre lydkort, inkludert alle Creative sine.
    Dette kortet greier å kjøre Dolby Digital, THX og DTS uten problemer.

    Det er da via Logitech Z5500, men funker jo

  11. #11
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På mitt Realtec Audio HD så kom ikke muligheten til å velge spdif før jeg startet Powerdvd, stappet en dvd i maskinen og så valgte stopp.
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  12. #12
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CV Runek
    Dette kortet greier å kjøre Dolby Digital, THX og DTS uten problemer.

    Det er da via Logitech Z5500, men funker jo
    Det er korrekt, den kan DEKODE Dolby Digital og DTS, men den kan ikke LAGE det av noe som ikke er. Og det er det som kreves når man skal ha surround digitalt ut av hovedkort.

    For å lage Dolby Digital så kreved Dolby Digitial LIVE, og for å lage DTS så kreves DTS Connect.

    Siden du har Logitech Z5500 så vil jeg på det sterkeste anbefale å bruke analog overføring. Hadde dette settet før. De innebygde dekoderene fra Logitech er nokså dårlige. Jeg hadde markant stor forskjell i lydbildet når jeg lot mitt Creative X-fi Xtreme Music lydkort ta seg av omgjøringen av signalet.

  13. #13
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heh, ble flere svar enn jeg håpet på!

    Kan bare si med en gang at Realtec onboard lydkortet aldri kommer til å bli slått på igjen.
    Lyden fra det nye lydkortet er til de grader såååååå ekstremt mye bedre enn on-board audio. Verdt mere for meg enn de lusne 1500 det kostet.

    Uansett, vil bare si at jeg aldri fant problemet med AC'97. Jeg vet at det antagelig er en softwarefeil. Lydkortet sendte flott DTS og Dolby fra Winamp 5 Surround edition, og dual stereo på musikk. Foruten dette fungerte ikke surrounden i noe annet program. Lydkort valgt og S/PDIF valgt ja! Har drevet en del med datamaskiner og kan vel si at dette er nytt for meg. Men med Xonar i kassa gir jeg blanke i AC'97 nå!

    Anbefaler alle med on-board som tror dem har lyd i stua til ett Xonar kort. Jeg ble faktisk MEGET imponert og sjokkert over lydbildet lydkortet presterer å gi meg. Og ja, jeg kjører samme høytalere som tidligere!

    uansett, takk for svar og hadebra til AC'97

  14. #14
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bra det løste seg.

    Hvilket Xonar kort tok du?

    Vurderer å bytte ut mitt Creative Audigy 2 som jeg har i HTPCen med ett, men vet ikke om jeg tar PCI eller USB versjonen enda.

  15. #15
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndersT2
    Bra det løste seg.

    Hvilket Xonar kort tok du?

    Vurderer å bytte ut mitt Creative Audigy 2 som jeg har i HTPCen med ett, men vet ikke om jeg tar PCI eller USB versjonen enda.
    varenummer 339824 hos komplett.no! Finnes også i PCIe, men jeg har fullt :P

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •