Vista ut av dvalemodus?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Vista ut av dvalemodus?

    Jeg fikk min nye HTPC her om dagen og er storfornøyd minus en ting. Har skrudd av all strømsparing og skjermsparere. Allikevel, når PC'en står og går for seg selv en time eller to, og jeg skal innom (skifter AV-inngang på TV'n altså) er bildet borte. Samme hva jeg trykker på av mus og tastatur er bildet borte. Jeg må skru PC av og på igjen for å få tilbake skjermbildet. Har ikke prøvd å kjøre inn en annen skjerm ved siden av TV, men det skal jo heller ikke være behøvelig?
    Vista 32 bit, Asus P5E-VM, Sapphire Radeon HD3650. Anyone?

  2. #2
    Active
    Medlem siden
    Aug 2008
    Poster
    392
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde samme problemet med DVI - HDMI kabel på mitt Sony TV.
    Byttet til HDMI-HDMI kabel så ble problemet borte.

  3. #3
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ..jeg hadde samme problem med min HTPC på et ATI x800 kort, dvs samme problem - TV'en klarte ikke å "hente seg inn" etter at jeg byttet kanal på TV og satte tilbake til HDMI.

    Dette problemet kom og gikk med forskjellige drivere av ATI, jeg har nå et Nvidia kort (8600GT) der jeg ikke har hatt det problemet i det hele tatt.

    Tror det nok er et generelt problem med DVI-HDMI. Har man ren HDMI ut fra skjermkortet vil nok dette bli bedre.

  4. #4
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja er det ikke typisk... Det er selvfølgelig bare DVI-utganger ut fra skjermkortet, enda så mye DVI/HDMI det sto på komplett.no. Men det er HDMI på hovedkortet. Må jeg ta ut skjermkortet for å bruke den utgangen?

  5. #5
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min teori er at HDMI har et bedre "keep-alive" signal. Med min PS3 har jeg i alle fall aldri hatt det problemet at den mister bildet...(på samme TV).

    Nå har jeg derimot fått meg en ny reciever (Onkyo TX 705), og bruker den til å switche HDMI. Nå er problemet delvis tilbake, dvs at jeg skrur på reciever etter HTPC - så blir det svart. Må skru på HTPC sist da klarer jeg også å bytte frem og tilbake mellom inngangene i etterkant.

    Igjen, PS3 har heller ingen tilsvarende problemer på recieveren. Kjører samme oppløsning 720p ut.

    Noen som har litt mer teknisk info om hva dette kan skyldes? Det _kan_ selvsagt være innstillinger på skjermkortet på HTPC som gjør utslaget (kjører ikke noe annet enn default innstillinger fra Nvidia driverne, oppløsning 1280x720@50Hz)

    Ellers, jeg bruker en DVI-HDMI plugg ut fra HTPC. Så HDMI-HDMI til reciever, og HDMI videre til en Pioneer PDP436.

  6. #6
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er et generelt problem i vista, som driver folk over hele HTPC verden til vanvidd. Jeg har selv akkurat samme problem. MS gir visst totalt ****, og suspend-resume funker bare delvis uansett om man har ATI eller NVIDIA.

    I tillegg til tipsene som nevnes her kan jeg legge til (lest div. steder på nettet)
    1) Skru av TV før du setter PC i hvilemodus
    2) Bruk sleep profilen (Maximum performance)
    3) Det kan også være TV (JEg har Samsung LCD)

    Etter sigende skulle problemet løses i SP1, men det stemmer slettes ikke..

    Jeg har DVI til VGA kabel.

  7. #7
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tenkte bare å kommentere at problemet er ute av verden etter en Vista-oppdatering i april. Nå kan jeg bytte AV-kanaler på TV uten at PC "faller ut". Juhuu!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •