Noe galt med lyden på HTPCen

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Intermediate gorg sin avatar
    Medlem siden
    Mar 2007
    Poster
    2,771
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation Noe galt med lyden på HTPCen

    HTPCen har fått noen slags sykdom, som har vært de siste par dagene.

    Venstre kanal får ekstra mye susing, mens resten av høyttalerne spiller som vanlig.
    Tror ikke det er gunstig for høyttaleren å få slik forvrengning, så jeg trenger hjelp til å finne ut av problemet.

    Har testet lyd via recieveren på canal+hd og fungerer fint, men via HTPCen får jeg trøbbel.

    Har også reinstallert drivere, så tror ikke problemet ligger der.

    Imidlertid så fungerer lyden fint ut på tven når jeg bruker htpcen, siden jeg sender videre stereosignal til tven fra recieveren.

  2. #2
    Intermediate gorg sin avatar
    Medlem siden
    Mar 2007
    Poster
    2,771
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror det er noe helt annet.

    Sjekket ut canal+ nå mens jeg reinstallerte win. på htpc pga hdd bytte, da opplevde jeg det samme, noe ekstra susing i venstre kanal..

    Kan det være noe galt med AVR 255??

  3. #3
    Intermediate gorg sin avatar
    Medlem siden
    Mar 2007
    Poster
    2,771
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Funnet problemet, admin kan slette tråden. Var en feil på recieveren.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •