Bare 30HZ fra pc med HDMi via Denon AVR-1909

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bare 30HZ fra pc med HDMi via Denon AVR-1909

    Jeg har akkurat kjøpt Denon AVR-1909. Jeg kjører pc signaler fra Fujitsu Scaleo EV gjennom Receiveren til en LG plasma og får et problem. Jeg får bare oppløsning på 1024 X 768, 30HZ. Jeg får ikke valgt andre oppløsninger.
    Noen som vet hvor feilen kan ligge, er det innstillinger på Denon, kabler eller er problemet i Vista.

    Råd taes imot med stor takk.

    Vestfolding

  2. #2
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av vestfolding
    Jeg har akkurat kjøpt Denon AVR-1909. Jeg kjører pc signaler fra Fujitsu Scaleo EV gjennom Receiveren til en LG plasma og får et problem. Jeg får bare oppløsning på 1024 X 768, 30HZ. Jeg får ikke valgt andre oppløsninger.
    Noen som vet hvor feilen kan ligge, er det innstillinger på Denon, kabler eller er problemet i Vista.

    Råd taes imot med stor takk.

    Vestfolding
    Jeg har samme problemet, men med et ATI 4850 kort og en Onkyo TX-SR803 forsterker. Eneste fellesnevneren er at jeg osgå har en LG tv, men en annen type (42LB2 mener jeg). Tips mottas med takk!

  3. #3
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en Toshiba TV og en 1909. Det er ingen problemer hos meg.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •