Finner ikke WD MyBook NAS-disk?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Finner ikke WD MyBook NAS-disk?

    Kjøpte en 1Tb Western Digital My Book World Edition for litt siden, og har problemer med å finne den i nettverket.

    Koblet den opp til ruteren (D-Link DIR-615) med medfølgende nettverkskabel, og kjørte installasjon av MioNet (som visstnok dessverre trengs), men MioNet finner ikke disken. Får den da heller ikke opp i Explorer.

    MioNet funker, da jeg finner disker på den andre pc-en om den også er koblet opp.

    Må det settes noe spesielle innstillinger i ruteren for å koble til NAS-disker?

    Tips mottas med takk, da pc-nettverk dessverre ikke er noe jeg har syslet spesielt mye med... ops:

  2. #2
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    svar

    ....

  3. #3
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker!
    Men da finner fortsatt ikke MioNet den...

    Ser at noen advarer mot å bruke den uten MioNet pga sikkerheten da denne Public-katalogen visstnok skal være lett tilgjengelig for uvedkommende. Noen kommentar til det?

    Edit: så editen din etterpå...
    Tenker jeg dropper hele MioNet

  4. #4
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ....

  5. #5
    Intermediate HansMarius sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av freddie
    Takker!
    Men da finner fortsatt ikke MioNet den...

    Ser at noen advarer mot å bruke den uten MioNet pga sikkerheten da denne Public-katalogen visstnok skal være lett tilgjengelig for uvedkommende. Noen kommentar til det?

    Edit: så editen din etterpå...
    Tenker jeg dropper hele MioNet
    Så lenge du ikke driver med portforwarding og åpning av porter i routern skulle det ikke by på sikkerhetsmessige problemer...

    Har du Vista eller XP? Hvis førstnevnte - finner du disken hvis du går til Start -> Nettverk?

    Har du prøvd å mappe disken?

  6. #6
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HansMarius
    Så lenge du ikke driver med portforwarding og åpning av porter i routern skulle det ikke by på sikkerhetsmessige problemer...

    Har du Vista eller XP? Hvis førstnevnte - finner du disken hvis du går til Start -> Nettverk?

    Har du prøvd å mappe disken?
    Har pc'er med både Vista og XP.
    Ser ut som om det fungerer helt fint, og som jeg håpte, når jeg bare ga opp den ekstra programvaren.

  7. #7
    Intermediate Gimsegutten sin avatar
    Medlem siden
    Dec 2006
    Poster
    665
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jorgen_veisdal89
    Hva tilbyr "Mionet", som gjør at du vil bruke det. Hva bidrar det med?
    MioNet gjør det mulig å åpne filer fra disken selv om jeg er et annet sted (f.eks med laptopen min når jeg er på jobb). Hvis ikke det er et poeng, skulle vel Mionet være overflødig...

    Har forresten hatt samme problem som trådstarter et par ganger. Har pleid å løse seg ved å ta strømmen fra NASen i noen minutter og så koble til igjen.

    Har også hatt samme problem med Sonosen min (og da har jeg heller ikke fått kontakt med NASen). Koble fra strømmen i noen minutter, så har det som regel ordnet seg. Er vel som nevnt her et spørsmål om IP-adresse.

  8. #8
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei der,
    Har installert en 500gb Mybook NAS, og den kommer jeg greit inn i via nettverket. Men finner den ikke i Mionet. Har prøvd på en Vista maskin og Xp maskin. Noen som har et forslag til løsning? Grunnen til at jeg vil bruke Mionet er tilgangen over nettet. Ikke noe annet. Dersom det er et annet program som kan bruker er jeg åpen for det.

  9. #9
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ....

  10. #10
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har nylig installert min WD mybook 500. Fant den heller ikke i MioNet. Selv etter avinstallering fant jeg heller ingen ting.

    Jeg løste det ved å koble nettverkskabelen fra WD'en rett i pc'en. Så ping'et jeg den slik at jeg fant IP adressen. Ved å skrive inn IP adressen i explorer så kom jeg in på setup programmet til WD disken. Klarte ikke å komme inn i setupen da den var koblet på den trådløse routeren.

    For at WD'en skulle fungere gjennom den trådløse routeren så måtte jeg sette opp "network settings" manuelt inne i setup'en på WD disken. (mens nettverkkabel var koblet rett i pc'en) Først sjekket jeg instillinger på router og fant blant annet hvilke IP adresser routeren godkjente under LAN instillinger. Deretter la jeg inn IP adresser med mer under de manuelle instillingene i setup på WD disken.
    Da jeg da koblet WD disken nettverkskabel til trådløs router så fungerte det fint.

    Nå funker det altså bra uten MioNet eller annen software. Mapper katalogene for tilgang.

    Ellers takk for tips i dette forumet. Hadde nok ikke klart det uten de hintene jeg fikk her :-)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •