Noen som har fått til Bitstream fra en HTPC ennå? - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 6 FørsteFørste 1 2 3 4 5 6 SisteSiste
Viser resultater 41 til 60 av 107
  1. #41
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av striky
    Du trenger ikke installere versjonene som ligger på platene først, driveren og TMT som ligger på Asus sine sider er frittstående versjoner.

    Du har slått av/fjernet eventuelle andre lydkort i systemet ditt?

    Med en clean install av Windows XP skal dette ikke være spesielt komplisert å få til, så lenge du bruker de versjonene som ligger på Asus sine nettsider, og velger rett innstillinger (som forklart) i Asus-panelet og i TMT. Alt annet av effekter i Asus-panelet skal være slått av. Du skal ikke krysse av for Dolby Digital Live, DTS Interactive eller noe av det andre som jeg har sett andre personer har gjort.
    Har fjernet det innebygde lydkortet i bios. og ikke installert noe annet enn det som ligger på siden til asus. ikke merket av noe som helst. kun 7.1 channels og hdmi. I tmt har jeg merket hdmi. prøvd 3 forskjellige kabler. Montert på strøm i bakkant av lydkortet. Stilt inn receiver likt som i hd dvd oppsettet mitt selv om det ikke skal ha noe å si. dolby digital + blir dolby digital. Dolby HD master signalet mitt blir downsamplet. nei dette er rart.

  2. #42
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av St3ffaN
    Kjørte du XP med et Vista-theme istad? Du har gjort alt som striky har skrevet? Du bruker også trial-versjonen av TMT som ligger på Asus sine sider?
    Kjører xp med 2000 themes. Har gjort alt som striky har beskrevet. Ja bruker den.

  3. #43
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette var merkelig. Det høres ut som om du har gjort alt jeg kan komme på, da er det ikke annet å gjøre enn å vente på nye drivere/software fra Asus/Arcsoft.

  4. #44
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøver å lete igjennom for å se om kanskje jeg har glemt noe men jeg mener jeg har gjort alt rett nå. Og vet jo at jeg har en helt clean install også.
    Ja ja får nok vente litt da.Regner med nye drivere er ganske rett rundt hjørnet uansett.

  5. #45
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå fungere bitstream for meg med 5.1 DTS HD, 7.1 fungere også om jeg velger det. Fikk stereo lyd fordi xonar skifta til 2 speakers, men fikk satt den til 5.1 ved å bytte mellom 96 og 192 pcm hz et par ganger, i tillegg til å lukke/åpne xonar for å være sikker på at det stod 5.1. Så visst noen har ati radeon 4870 og sikkert flere av de andre i serien koblet gjennom xonar til onkyo 606 reciver, så skal bitstreaming fungere i windows xp .

  6. #46
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av commi
    Nå fungere bitstream for meg med 5.1 DTS HD, 7.1 fungere også om jeg velger det. Fikk stereo lyd fordi xonar skifta til 2 speakers, men fikk satt den til 5.1 ved å bytte mellom 96 og 192 pcm hz et par ganger, i tillegg til å lukke/åpne xonar for å være sikker på at det stod 5.1. Så visst noen har ati radeon 4870 og sikkert flere av de andre i serien koblet gjennom xonar til onkyo 606 reciver, så skal bitstreaming fungere i windows xp .
    Har jo samme receiver som deg men får det ikke til.
    i ruta står det 7.1 og jeg får uten problemer bytta. har gf 8500 kort. Brukte du kabel som fulgte med?
    Det er det eneste jeg ikke har prøvd.

  7. #47
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker den korte kabelen som fulgte med xonar kortet, dvi i ene enden og hdmi i andre.

    Oppløsninga på skjermene har en del og si for at det skal fungere. Eneste måten jeg får det til på er å bruke extended desktop, hvor samsung 22" pc monitoren min er satt til 1680x1050, 32 bit farge, 60 hz og tven 1920x1200, 32 bit farge, 30 hz. Menyen på blueray/hddvd kommer da opp med lyd og bilde på pc monitoren og får et rødt lys med "<dolby symbol> D" på onkyo reciveren. Når jeg velger play på filmen så detter lyden ut mens jeg har totalmedia player vinduet på pc monitorens halvdel av desktopen, får også opp en tull beskjed om å velge hdmi ut på lydkortet. Det jeg gjør da er å dra totalmedia player over til tvens halvdel av desktopen og jeg får bitstream til onkyo reciveren, dts og HD lyser rødt på reciveren.

    Vet ikke helt hvordan dette blir med nividia skjermkort, men regner med at du kan bruke dualview og sette den optimale skjermoppløsningen pc monitoren din skal ha og 32 bit farge. Så setter du 1920x1200x30hz på tven/prosjektøren.

    Instillingene i xonar PCM 96 KHZ, 5.1 eller 7.1 speaker i hdmi taben og arcsoft total mediaplayer setter du audio taben til hdmi ut, kan også fjerne remember audio og downsample rate i total mediaplayer.

  8. #48
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av commi
    Bruker den korte kabelen som fulgte med xonar kortet, dvi i ene enden og hdmi i andre.

    Oppløsninga på skjermene har en del og si for at det skal fungere. Eneste måten jeg får det til på er å bruke extended desktop, hvor samsung 22" pc monitoren min er satt til 1680x1050, 32 bit farge, 60 hz og tven 1920x1200, 32 bit farge, 30 hz. Menyen på blueray/hddvd kommer da opp med lyd og bilde på pc monitoren og får et rødt lys med "<dolby symbol> D" på onkyo reciveren. Når jeg velger play på filmen så detter lyden ut mens jeg har totalmedia player vinduet på pc monitorens halvdel av desktopen, får også opp en tull beskjed om å velge hdmi ut på lydkortet. Det jeg gjør da er å dra totalmedia player over til tvens halvdel av desktopen og jeg får bitstream til onkyo reciveren, dts og HD lyser rødt på reciveren.

    Vet ikke helt hvordan dette blir med nividia skjermkort, men regner med at du kan bruke dualview og sette den optimale skjermoppløsningen pc monitoren din skal ha og 32 bit farge. Så setter du 1920x1200x30hz på tven/prosjektøren.

    Instillingene i xonar PCM 96 KHZ, 5.1 eller 7.1 speaker i hdmi taben og arcsoft total mediaplayer setter du audio taben til hdmi ut, kan også fjerne remember audio og downsample rate i total mediaplayer.
    Jøje meg for et opplegg....... jeg testa det og jeg fikk ikke det til å funke :-(
    Takker så mye for svaret. Ja jeg å bruker den korte kabelen. Tenkte mere på om du brukte orginale hdmi kabelen mellom xonar og receiver?

  9. #49
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har en 3 M hdmi RIX kabel som går fra xonar og inn i en switch, så forsterkes signalet i den og går videre via en 10.5m rix kabel inn i onkyo reciveren hdmi 1 input. Har pcen i et siderom til stua, i tillegg så går kablene etter veggen og ikke tvers over stuegulvet, så måtte ha noen kvalitets kabler for at ikke signalet skulle bli dårlig .

    eheitmann.no har bilder av dem.

  10. #50
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får vell melde meg inn i den ekslusive klubben med Istid 1 på blue-ray og dts hd master i receiver vindu. Fikk det til med å gå fra 7.1 i tmt under audio og tilbake til hdmi. Da poppa det opp gitt :-)))) deilig var det.

  11. #51
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bra du også fikk det til , er veldig frustrerende når en har prøvd det meste, ihvertfall det mest logiske .

    Greide å få DTS og DD å fungere også med .mkv filer i kmplayer, så nå er jeg endelig fornøyd. Mangler bare truehd støtte nå fra arcsoft.

    Fra punkt 25 :
    ProjectHTPC - HTPC Software Advice

    NB! viktig og ikke ha spdif på før etter å ha startet .mkv fila og høyre klikka inne i spillern, maskina mi reboota ihvertfall et par ganger før jeg finleste .

  12. #52
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen som har hørt eller lest noe sted når det kommer oppgradering av tmt? Savner støtte for dolby true hd og dolby digital plus.

  13. #53
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I følge en fyr på AVSforum (som jeg tror jobber i Arcsoft) vil det komme en ny versjon av TMT på fredag (som kanskje støtter TrueHD, men det er ikke bekreftet). Vista-driverne er fortsatt for ustabile til å slippes.

  14. #54
    Intermediate bomholt sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,420
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Finnes det noen muligheter (hack ja) for å få HD audio utifra et standard lydkort? Jeg kunne tenke meg å bruke et proff lydkort som f.eks LynxTwoB. Kjøper eller leier alle filmene på lovling vis og da har jeg ingen samvittighets problemer med å bruke en hack for å få det jeg har betalt for.

  15. #55
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bomholt
    Finnes det noen muligheter (hack ja) for å få HD audio utifra et standard lydkort? Jeg kunne tenke meg å bruke et proff lydkort som f.eks LynxTwoB. Kjøper eller leier alle filmene på lovling vis og da har jeg ingen samvittighets problemer med å bruke en hack for å få det jeg har betalt for.
    Det vet jeg ikke men kan egentlig aldri tenke meg det fordi her sliter folk vette av seg for å få det til på uten hack. Kunne heller aldri tenke at asus hadde gått i gang med å lage et eget lydkort nesten bare kun for dette.

  16. #56
    Active Cyberdog sin avatar
    Medlem siden
    Jun 2003
    Poster
    456
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Nightmare
    Får vell melde meg inn i den ekslusive klubben med Istid 1 på blue-ray og dts hd master i receiver vindu. Fikk det til med å gå fra 7.1 i tmt under audio og tilbake til hdmi. Da poppa det opp gitt :-)))) deilig var det.
    Jeg kan nå også melde meg inn i klubben med DTS HD Master Audio lysende i displayet fra HTPCen endelig... Nå må bare Dolby True HD komme på plass (fredag?) og deretter stabile Vista drivere så skal jeg smile fra øre til øre...

    C

  17. #57
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Grattis Cyberdog :-D :-D

  18. #58
    Intermediate
    Medlem siden
    Dec 2006
    Poster
    945
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har kjøpt meg Xonar HDAV 1.3 jeg også, bitstreaming av DD/DTS 5.1 er ikke noe problem Kjører vista 64 her og TMT krasjer maskina hver gang jeg prøver å starte den opp.. hehe sikkert fordi denne ikke er vista kompatibel ? (rart det gikk an å installere da )...(?)

  19. #59
    Active
    Medlem siden
    May 2007
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av stenvik
    Har kjøpt meg Xonar HDAV 1.3 jeg også, bitstreaming av DD/DTS 5.1 er ikke noe problem Kjører vista 64 her og TMT krasjer maskina hver gang jeg prøver å starte den opp.. hehe sikkert fordi denne ikke er vista kompatibel ? (rart det gikk an å installere da )...(?)
    Det har nok sammenheng med at det anbefales xp sp2 eller vista 32.

  20. #60
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    FileFlyer - Upload and send files, fast!

    Ny patch til asusxonar ligger her.

Side 3 av 6 FørsteFørste 1 2 3 4 5 6 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •