HTPC / 32" LCD og oppløsningsproblemer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Intermediate HansMarius sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HTPC / 32" LCD og oppløsningsproblemer

    Hei!

    Har en Acer Aspire L5100 med et ATI Radeon X1200 (integrert i hovedkortet) som jeg har koblet opp til en Toshiba 32" LCD.

    Jeg har følgende problemer:
    1. Tilkoblet via HDMI får jeg en sort ramme rundt kanten av bildet.
    2. Tilkoblet via VGA forsvinner problemet, men klarer får ikke den oppløsningen jeg vil ha.

    Har testet med Powerstrip for å force 1366x768 oppløsning via VGA, men da ser det ikke ut som om skjermen klarer å ta imot signalet.

    Kan nevne at OS er Vista Ultimate x86 og jeg har installert siste versjon av ATI Catalyst Control Center med tilhørende drivere...

    Er det noen som sliter/har slitt med det samme som meg, men som har klart å løse problemet?

  2. #2
    Intermediate HansMarius sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har funnet ut at jeg kan skalere opp bildet, men da forsvinner litt av poenget bort... hmm...

  3. #3
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HansMarius
    Har funnet ut at jeg kan skalere opp bildet, men da forsvinner litt av poenget bort... hmm...
    Søk på google etter TV modellen din og "powerstrip".

    Da finner du fort ut om noen har løst dette problemet.

  4. #4
    Intermediate HansMarius sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant en lenke på Google ved søk på modellnummer og Powerstrip - den var på tysk men oversatt vha Google. Ser ut som om jeg fant noe der, skal teste nå...

  5. #5
    Intermediate HansMarius sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for hjelp Thomas78, jeg fant en lenke med info (som nevnt ovenfor).

    Dette funket strålende!!!!

  6. #6
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HansMarius
    Takk for hjelp Thomas78, jeg fant en lenke med info (som nevnt ovenfor).

    Dette funket strålende!!!!
    Kult

    Google er din venn.

  7. #7
    Intermediate HansMarius sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, det PLEIER å være min venn, men i går klarte jeg ikke å finne noe som helst:-|

    Takk igjen for søketips:-)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •